Thank you for purchasing TOA's Digital Audio Processor.
Please carefully follow the instructions in this manual to ensure long, trouble-free use of your equipment.

TOA Corporation
# TABLE OF CONTENTS

1. GENERAL DESCRIPTION OF THE DP-K1 SETTING SOFTWARE ...... 5

2. INSTALLATION .............................................................................................................. 6

3. STARTING THE SOFTWARE ........................................................................................ 9

4. MAIN SCREEN ............................................................................................................. 10
   4.1. Menu Term Description
      4.1.1. File ................................................................................................................11
      4.1.2. Edit ............................................................................................................... 11
      4.1.3. View ............................................................................................................. 11
      4.1.4. Unit ............................................................................................................... 11
      4.1.5. Memory ........................................................................................................ 12
      4.1.6. Remote ......................................................................................................... 12
      4.1.7. Option ........................................................................................................... 12
      4.1.8. Help .............................................................................................................. 12

5. CONFIGURATION SETTINGS
   5.1. Unit Configuration Settings ..................................................................................... 13
   5.2. Deleting the Unit ..................................................................................................... 18
   5.3. Changing the Unit Configurations .......................................................................... 18
   5.4. Changing the Zone Settings ................................................................................... 18
   5.5. Changing the Crossover Combinations .................................................................. 18
   5.6. Changing the Crossover Slopes ............................................................................. 18
   5.7. Confirming the Slot Information .............................................................................. 19
   5.8. Changing Equipment Names ................................................................................. 20
   5.9. Storing the Configuration as a Template ................................................................ 20
   5.10. Storing the Crossover Settings as a Template ....................................................... 20

6. UNIT VIEW ................................................................................................................ 21

7. MEMORY VIEW ....................................................................................................... 22

8. FLOW VIEW ............................................................................................................. 23

9. CONTENTS VIEW
   9.1. Microphone/Line Input Module View
       (Available only when the D-921E or D-921F is used) ............................................ 24
   9.2. Digital Input Module View (Available only when the D-923AE is used) ............... 25
   9.3. Stereo Input Module View (Available only when the D-936R is used) .................. 26
   9.4. Digital Input Module View (Available only when the D-937SP is used) .................. 27
   9.5. Gain View (Gain Settings) ...................................................................................... 28
   9.6. Filter View (Filter Function Settings) ....................................................................... 30
   9.7. Comp/Gate View (Compression/Noise Gate Function Settings) ............................ 33
   9.8. Matrix/Zone Assignment View
       (Bus Assignment and Crosspoint Gain Setting) ..................................................... 35
   9.9. ARC View (ARC Function Setting) ......................................................................... 37
19.3. Contact Input Function Assignment
  19.3.1. Memory selection ................................................................. 89
  19.3.2. Output volume adjustment .................................................. 90
  19.3.3. Output mute function .......................................................... 91
19.4. Contact Output Setting Screen .................................................... 92
19.5. Contact Output Function Assignment
  19.5.1. Memory selection ................................................................. 93
  19.5.2. Contact input status ............................................................. 93

20. VIEW DISPLAY SWITCHING (SUPPLEMENT)
  20.1. Docking Displays ................................................................. 94
  20.2. Floating Displays ................................................................. 95

21. FIRMWARE UPDATE
  21.1. Confirming the Unit’s Firmware Version on the PC .................. 96
  21.2. Updating Firmware ............................................................... 97

22. SPECIFICATIONS
  22.1. Software Specifications ......................................................... 99
  22.2. Communication Specifications ............................................... 99
  22.3. Setting Items and Setting Ranges
    22.3.1. Settings when the D-921E or D-921F is used ...................... 99
    22.3.2. Settings when the D-936R is used ................................... 99
    22.3.3. Settings when the D-937SP is used .................................. 99
    22.3.4. Signal processing box .................................................. 99
    22.3.5. Settings when the D-981 or D-983 is used ...................... 101
1. GENERAL DESCRIPTION OF THE DP-K1 SETTING SOFTWARE

The DP-K1 Setting Software performs settings for the following acoustic signal processing functions and the modules built in the DP-K1 (hereinafter referred to as "unit"). To use the software, install it on the PC that meets the requirements described here.

- Automatic resonance control (ARC) function
- Compressor function
- Noise gate function
- Filter function
- Crossover function
- Delay function

Settings can be performed regardless of whether the PC and the unit are in communication (online) or not (offline). However, some operation or display is enabled only online such as automatic creation of sound field correction filters (ARC function), ARC measurement, Level monitor view, and Mute all window.

The PC communicates with the unit via a network. While they are online, the PC can remotely control preset memory recall and settings of acoustic signal processing functions on the unit in real time.

This software runs on the operating systems of Microsoft Windows 2000 and Windows XP.

A PC with a display set at high color (16 bits) or higher is recommended for use with this software.

**Note**

Windows is the trademark of Microsoft Corporation.
2. INSTALLATION

Terminate all other application programs in operation before installation. Follow the procedures below to install.

**Step 1.** Insert the supplied CD disk into the PC's CD drive.

**Step 2.** Open the CD drive from the Explorer or My Computer.

The [English] folder, [Japanese] folder, and other contents are displayed.

**Step 3.** Open the [English] folder.
Step 4. Open the [DPK1_Software] folder.

![Image of DPK1_Software folder]

Step 5. Double-click the DPK1_PCvxxx_fxxx_e.exe* file.
* The software version number can be confirmed at the xxx indication.
For example, when the PC Setting Software version is 1.00 and Firmware version is 1.01, it is indicated as "DPK1_PCv100_f101_e.exe."

The following window is displayed.

![Welcome window]

Step 6. Check the contents of the window, then press the [Next] button.
The following window is displayed.

![Choose Destination Location window]
**Step 7.** If necessary, change the folder into which the software will be installed, then press the [Next] button. The following window is displayed.

![Select Program Folder](image)

**Step 8.** Start installation according to the instructions on the screen.

![Setup Complete](image)

**Step 9.** Press the [Finish] button after installation completion. The shortcut icon for the DACsys for DP-K1 executable file is stored in the PC's start menu.

**[Version update information]**

- Download our TOA Products Data, web site (http://www.toa-products.com/international/) to get the up-to-date version for the DP-K1 Setting Software and software setting instructions.
- The software version number can be confirmed using the Help menu.
- The software version which this manual supports is on the first page, and the manual preparation date at the lower right corner of the last page.

(Example) Prepared in May 2006: Indicated as "200605"
3. STARTING THE SOFTWARE

The following two different methods are available for starting the installed DP-K1 Setting Software:

(1) Starting from the [Start] button

You can start the DP-K1 Setting Software from the start menu. Press the [Start] button on the PC’s desktop, and select [Programs → TOA Digital Audio Control → DACsys for DP-K1] to start.

(2) Starting from the shortcut icon

Holding down the [Ctrl] key, drag "DACsys for DP-K1" icon created in the software installation folder to the desktop to copy.

Double-click this icon to start the software.
4. MAIN SCREEN

Starting the DP-K1 Setting Software causes the main screen to appear.

Toolbar

Menu (see p. 11)

Flow view (see p. 23)

Memory view (see p. 22)

Status bar

Contents view (see p. 24)

Unit view (see p. 21)
4.1. Menu Term Description

4.1.1. File

New: Creates (sets) a new data file.
Open...: Calls up the existing data file.
Save: Overwrites the file being edited.
Save As...: Saves the file being edited to the disk under a different name.
Print Settings...: Changes the page margin.
Print...: Prints the document onscreen.
Print Preview...: Displays a preview of the document onscreen.
Exit: Exits the DP-K1 Setting Software.

4.1.2. Edit

Cut: Initializes the setting value after copying the setting value of the designated box to the clipboard.
Copy: Copies the setting value of the designated box to the clipboard.
Paste: Pastes the clipboard data to the designated box.
Clear: Initializes the setting value of the box.
Set Grouping: Performs the group setting of the box.
Release Grouping: Cancels the group setting of the box.

4.1.3. View

Toolbar: Shows or hides the toolbar.
Status Bar: Shows or hides the status bar.
Unit View: Shows or hides the unit view.
Contents View: Shows or hides the contents view.
Response View: Shows or hides the response view. (See p. 46.)
ARC Measurement View: Shows or hides the ARC measurement view. (See p. 49.)
Memory View
  Show/hide: Shows or hides the memory view.
  Floating: Floats the memory view window.
  Docking: Docks the memory view window.
Mute All
  Show/hide: Shows or hides the mute all window. (See p. 60.)
  Floating: Floats the mute all window.
  Docking: Docks the mute all window.
Level Monitor View: Shows or hides the level monitor view. (See p. 59.)

4.1.4. Unit

Create New Unit...: Creates a new unit.
Delete Unit: Deletes the unit from the setting data.
Change Unit Configuration...: Changes the unit's input/output configuration.
Change Zone Setting: Changes zone settings.
Change X-over
  Combination...: Changes crossover combinations.
  Slope...: Changes crossover slopes.
Slot Information... Lists the module configuration stored in memory and the slot-mounted module configuration on the unit's rear.
Names...: Changes the names of the unit and its inputs and outputs.
Save as a Unit Template...
  Unit Template...: Stores equipment configuration settings as a template.
  X-over Template: Stores crossover settings as a template.
4.1.5. Memory

Change
   Memories 1 – 8: Recalls one out of 8 preset memories.

Store
   Memories 1 – 8: Writes setting contents in one of 8 memories.
   Names... : Changes the name of preset memory.

4.1.6. Remote

Connect... : Connects the unit to a PC for online processing.
Disconnect: Disconnects the unit from a PC for offline processing.

Note
The unit's setting does not change while in the offline state even if it is changed with a PC.

Bulk Transmission: Transmits data of the currently opened file to the unit.
Bulk Receiving: Receives the unit's data.
Automatic Connection: Makes an automatic connection when the file is opened next time.
Firmware Version: Displays the unit's firmware version number. (Only valid when connected online.)

Connection Settings : Allows you to perform network settings and to designate the unit's IP address to which this software can access.
Simple Connection: Connects the PC to the unit using the unit's MAC address.
   Unit's network settings are not needed.

Note
This connection method is available only for the system consisting of only the units (10 units or less), PC, and switching hub that are connected to a closed network.

4.1.7. Option

Security Settings... : Performs user level settings and restricted operation settings.
External Control...
   Contact Input: Sets the contact inputs of the D-981 or D-983 Remote Control Module.
   Contact Output: Sets the contact outputs of the D-981 or D-983.
Export to CSV File
   ARC Filers: Outputs the parameters of all ARC filters for the memory being selected as a CSV file.

4.1.8. Help

About... : Displays the DP-K1 Setting Software version number.
5. CONFIGURATION SETTINGS

5.1. Unit Configuration Settings

Step 1. Click "Click to add unit" area on the main screen.

The Unit Configuration setting screen is displayed.

Step 2. Enter a unit name, then select the Unit ID. A maximum of 20 characters can be used.
Step 3. Select the input, output, and control modules.

3-1. Creating a new Unit configuration.
Select "Create New," and then modules from the pull-down menu. (In initial status, "Create New" is selected, and all module column boxes are left "Blank.") After selection completion, proceed to Step 4 by pressing the [Next] button, which becomes active only when at least an input or output module is selected.

3-2. Recalling a Unit configuration from the stored template.
Select "Create from Template" and press the [Click Here] button displayed in the File Path field. A dialog box for selecting the file is then displayed. If you select the file and press the [Finish] button, the signal flow (see p. 17) is displayed.
Step 4. Press the [Next] button.
The Zone Setting screen is displayed.

Note: The screen above is an example of 8-input and 8-output configuration.

Step 5. Select a Zone and Filter pattern.
The number of selectable patterns differs depending on the set input/output configuration. Click the tab to select one.

Step 6. Press the [Next] button.
The Crossover Combination screen is displayed.

Note: To set the crossover function, proceed to Step 7. Otherwise, proceed to Step 10.
Step 7. Click the setting contents to perform the crossover combination settings. Setting status is displayed in the window on the right side of the screen.

[2-way/2-channel setting example]

Step 8. Press the [Next] button. The Crossover Slope screen is displayed.

Step 9. Tick the checkboxes for the crossover slope settings. Setting status is displayed in the window on the right side of the screen.
Note
When using the template (see p. 20), tick “Template” box and press the [Click Here] button on its right. A dialog box for selecting the file is then displayed. If you select the file and press the [Finish] button, the signal flow (see below) is displayed.

Step 10. Check to ensure that the setting is correct and press the [Finish] button.
The signal flow is displayed.
5.2. Deleting the Unit

The unit configuration that has been already created can be changed only when the PC is not in communication with the unit.
Select the unit to be deleted in the unit view or flow view.
Select [Unit → Delete] from the menu to display a dialog for confirmation.
Pressing the OK button deletes the unit.

5.3. Changing the Unit Configurations

The unit configuration that has been already created can be changed only when the PC is not in communication with the unit.
Select the unit for which you want to change the unit configuration in the unit view or flow view.
Select [Unit → Change Unit Configuration] from the menu to display the unit setting screen. Unit configuration can be changed in the same procedures as for creating a new unit configuration.

5.4. Changing the Zone Settings

You can change the configuration zone settings already created.
Select the unit for which you want to change the zone setting in the unit view or flow view.
Select [Unit → Zone] from the menu to display the Zone Setting screen.
Zone settings can be changed in the same procedures as for creating a new Unit configuration.

5.5. Changing the Crossover Combinations

You can change the configuration crossover combinations already created.
Select the unit for which you want to change the crossover combination in the unit view or flow view.
Select [Unit → Change X-over → Combination...] from the menu to display the Crossover Combination screen.
Crossover combination settings can be changed in the same procedures as for creating a new Unit configuration.

5.6. Changing the Crossover Slopes

You can change the configuration crossover slopes already created.
Select the unit for which you want to change the crossover slopes in the unit view or flow view.
Select [Unit → Change X-over → Slope...] from the menu to display the Crossover Slope screen.
Crossover slope settings can be changed in the same procedures as for creating a new Unit configuration.
5.7. Confirming the Slot Information

Select [Unit → Slot Information] from the menu to display the Slot Information screen. The screen offers information on the module settings and the module status while the PC is in communication with the unit.

- **Unit ID of File:**
  - Unit ID of the setting data on the PC

- **Slot No.:**
  - Slot number of the module on the unit’s rear panel

- **Module Settings:**
  - Model of module preserved in memory

- **Module Status:**
  - Model of module inserted in unit

If the Module settings and Module status data on a slot do not match, the slot data is highlighted in red as shown below.

Unless the Module settings and Module status data on all slots exactly match with each other, the unit does not operate correctly.

**[Operating the unit according to the Module settings data]**

Reinstall modules into the unit according to the module settings data.

**[Operating the unit according to the Module status data]**

Change the Module settings data according to the following procedures.

**Step 1.** Reset the Unit configuration setting on the software without communications between the PC and the unit.

Select the unit for which you want to change the input/output configuration in the unit view or flow view.

Select [Unit → Change Unit Configuration...] from the menu to display the Unit Configuration setting screen. In the same procedures as for creating a new Unit configuration, set the module configuration. (See p. 13.)

**Step 2.** Execute the bulk transmission or make communications with the unit by designating the transfer direction "PC to Unit" for all data items. (See p. 72, p. 73 and p. 80.)
5.8. Changing Equipment Names

Select [Unit → Names] from the menu to display a dialog box for name assignment. Select the unit for which you want to change the equipment name in the unit view or flow view. The Unit's name (Unit), Zone names (ARC 1–8), and Input and Output names (Input 1–8, and Output 1–8) can be changed.

**Note:** A maximum of 20 characters can be used.

![Names dialog box](image)

- **Unit's name**
- **Input names**
- **Zone names**
- **Output names**

5.9. Storing the Configuration as a Template

Select [Unit → Save as a Unit Template → Unit Template] from the menu, and the dialog for saving the file is displayed. Select the unit for which you want to save the configuration as a template in the unit view or flow view. Then, assign a name and save.

5.10. Storing the Crossover Settings as a Template

Select [Unit → Save as a Unit Template → X-over Template] from the menu, and the dialog for saving the file is displayed. Select the unit for which you want to save the crossover settings as a template in the unit view or flow view. Then, assign a name and save.
6. UNIT VIEW

The Unit View is located at the upper left of the main screen. It displays up to 30 units in a tree-view or list-view style, which can be switched by clicking the tab below.

- Unit List

Displays the communication signal images of the unit in a reduced size. Allows convenient displays of the unit names, numbers of inputs and outputs, numbers of zones, and crossover combinations. Selecting the created unit by clicking on it displays the selected unit in the flow view as well.

In the Unit List display, the unit's copy can be made by dragging-and-dropping the created unit onto the blank unit.

- Unit Tree

Unit names are displayed in a tree view. Selecting the created unit by clicking on it displays the selected unit in the flow view as well.
7. MEMORY VIEW

The memory view is located at the lower left of the main screen.

It shows the preset memory names and the preset memory numbers being currently selected. It is possible to recall preset memories and also to write data into the preset memories.

- The preset memory being currently selected is highlighted in the memory list.
- To recall a preset memory, click the corresponding preset memory name and press the [Change] button. The menu bar can also be used to recall. (See p. 58.)
- The [Change] button turns to the [Trash] button when the recalled preset memory data is edited. Pressing the [Trash] button discards the data in edit and recalls the original data.
- To write data into the preset memory, click the corresponding preset memory name and press the [Store] button. The menu bar can also be used to write. (See p. 58.)
- You can switch the memory view between docking and floating displays*.

[Docking display]
Select [View → Memory View → Docking] from the menu.

[Floating display]
Select [View → Memory View → Floating] from the menu.

* Refer to p. 94 View Display Switching.
8. FLOW VIEW

The flow view displays a block diagram that shows the signal-processing image of unit using functional boxes.

*1 Indicates input/output signal levels by LED lighting conditions as follows.
- Red: –6 dB or more
- Green: –66 dB to less than –6 dB
- Gray: Under –66 dB

*2 Double-clicking on the gain box or pressing the Mute button in the gain view for the latter stage of input section switches the mute function between ON and OFF.
- Mute ON: 
- Mute OFF: 

*3 Double-clicking on the mute box or pressing the Mute button in the output gain view switches the mute function between ON and OFF.
- Mute ON: 
- Mute OFF: 

*4 The MAC address is displayed when the "Simple connection" (see p. 78) is performed.
9. CONTENTS VIEW

Clicking the box in the flow view causes the corresponding contents view to be displayed at the lower area of the flow view.

9.1. Microphone/Line Input Module View
(Available only when the D-921E or D-921F is used)

Click the [D-921] box displayed on the input slot in the Flow View. The Microphone/Line Input Module View is then displayed.

(1) Phantom power ON/OFF button [Phantom Power]
Displays the phantom power ON/OFF status of the selected channel. Press this button to turn on or off the phantom power. (Always set to OFF when LINE is selected with the PAD button.)

(2) PAD button [PAD]
Displays the PAD settings of the selected channel. You can select the setting value from the pull-down menu if you press this button.
9.2. Digital Input Module View (Available only when the D-923AE is used)

Click the [D-923AE] box displayed on the input slot in the Flow View. The Digital Input Module View is then displayed.

(1) Channel status indication [Status]
Displays the input signal status of the selected channel.

<table>
<thead>
<tr>
<th>Display</th>
<th>Input signal status</th>
</tr>
</thead>
<tbody>
<tr>
<td>LOCK</td>
<td>Normal</td>
</tr>
<tr>
<td>UNLOCK</td>
<td>No cable connected or equipment power not turned on</td>
</tr>
<tr>
<td>Non AUDIO</td>
<td>Not an audio signal</td>
</tr>
<tr>
<td>Non PCM</td>
<td>Not PCM data</td>
</tr>
<tr>
<td>DTS CD</td>
<td>DTS CD</td>
</tr>
</tbody>
</table>

The indications are shown by black text on white background for the LOCK status, and white text on red background for the error status.
In error status, the error status indicator lights red on the "D-923AE" box in the Flow View as shown below.

![Error status indicator](image)

(2) Sampling frequency indication [Fs (Hz)]
Displays the sampling frequency of the selected channel.

(3) Pre-emphasis ON/OFF status [Pre Emphasis]
Displays the pre-emphasis ON/OFF status of the selected channel.
9.3. Stereo Input Module View (Available only when the D-936R is used)

Click the [D-936R] box displayed on the input slot in the Flow View. The Stereo Input Module View is then displayed.

(1) Mode indication button
Displays the operation mode of the module.
- MIX ALL mode: Mixes 4 (stereo) line inputs. Any individual stereo input can also be disabled.
- SELECT mode: Selects a single (stereo) line input. Trim settings can be performed for individual line inputs.

You can select the mode from the pull-down menu if you press this button.

(2) ON/OFF control [1, 2, 3, 4]
- Displays the ON/OFF setting status of the module's inputs 1 – 4. The input indicated by the symbol is set to ON.
- The input toggles between "ON" and "OFF" each time it is double-clicked.
- The thick, black frame on the ON/OFF control indicates the selected input.
- Each of Inputs 1 – 4 can be individually set to ON or OFF when in MIX ALL mode.
- Any one of inputs 1 – 4 can be set to ON when in SELECT mode.
- Only input 1 is set to ON if mode is switched from MIX ALL to SELECT mode.
- All inputs 1 – 4 are set to ON if mode is switched from SELECT to MIX ALL mode.
9.4. Digital Input Module View (Available only when the D-937SP is used)

Click the [D-937SP] box displayed on the input slot in the Flow View. The Digital Input Module View is then displayed.

(1) Channel status indication [Status]
Displays the input signal status of the selected channel.

<table>
<thead>
<tr>
<th>Display</th>
<th>Input signal status</th>
</tr>
</thead>
<tbody>
<tr>
<td>LOCK</td>
<td>Normal</td>
</tr>
<tr>
<td>UNLOCK</td>
<td>No cable connected or equipment power not turned on</td>
</tr>
<tr>
<td>Non AUDIO</td>
<td>Not an audio signal</td>
</tr>
<tr>
<td>Non PCM</td>
<td>Not PCM data</td>
</tr>
<tr>
<td>DTS CD</td>
<td>DTS CD</td>
</tr>
</tbody>
</table>

The indications are shown by black text on white background for the LOCK status, and white text on red background for the error status.

In error status, the error status indicator lights red on the "D-937SP" box in the Flow View as shown below.

(2) Sampling frequency indication [Fs (Hz)]
Displays the sampling frequency of the selected channel.

(3) Pre-emphasis ON/OFF status [Pre Emphasis]
Displays the pre-emphasis ON/OFF status of the selected channel.

(4) D-937SP module input selection (Line selection) [1, 2, 3, 4]
Displays the selected status of the D-937SP module's inputs 1 – 4. The selected input is indicated by the symbol. Double-clicking the input indication switches the selection status between "selected" and "unselected."

Note
Unlike the MIX ALL mode of the D-936R, only one input can be selected.
9.5. Gain View (Gain Settings)

The Gain view appears if you click the [Gain] box.

![Gain view (Former stage of input section)](image)

![Gain view (Latter stage of input section, and output section)](image)

(1) Grouping button [Grouping No.]

The group number is displayed when grouping has been set, and the "Off" indication is displayed when no grouping has been set.

Clicking on this button permits grouping to be set or cancelled on the pull-down menu.

Select either "New Group" or the number of a group that has already been set.

Only when "New Group" has been selected, select either "Same Value" or "Keep Offset."

Same Value: Makes gain values within the group identical.

Keep Offset: Permits values to be changed without changing the relative gain values within the group at the time of group setting.
(2) **Fader**
You can change the signal level of each channel by moving this fader up and down.

(3) **Gain indication button [Gain (dB)]**
Indicates each channel signal level in dB. If you press this button, a dialog for gain setting is displayed, enabling you to set the gain by directly entering a numerical value. (Setting range: $-\infty$ to $+12$ dB)
You can also change the gain in 0.5 dB units with the Up and Down buttons located on the right side.

(4) **Reverse polarity button [Polarity]**
Displays each channel's polarity. Pressing this button permits the polarity to be reversed.

(5) **Mute button [Mute]**
Displays the ON/OFF setting status of the mute function for each channel. Press this button to determine whether (ON) or not (OFF) to use the mute function.
Setting the mute for the latter input gain to ON switches the corresponding gain box in the flow view to the display below.

[Example when Input 1’s mute is set to ON]

Setting the mute for the output gain to ON switches the corresponding mute box in the flow view to the display below.

[Example when Output 1’s mute is set to ON]
9.6. Filter View (Filter Function Settings)

Click the [Filter 6] box of Multi-band Filter. The Filter View is then displayed.

(Displayed in tabular form)
Pressing the Table indication button (No. 8) permits the filter control area to be displayed in tabular form.

(1) Filter control area

(2) Filter point symbol
Select the filter point from the filter point symbol as required. If you right-click a point on the filter point symbol, the popup menu shown at right is displayed. Clicking any option other than "Through" causes a circle to appear on the filter control section. To cancel it, right-click the filter point symbol again and select "Through." The circle on the filter control section disappears. A yellow circle indicates the selected filter point.

- : Parametric equalizer (PEQ)
- : High-pass filter (HPF)
- : Low-pass filter (LPF)
- : High shelving filter (High Shelving)
- : Low shelving filter (Low Shelving)
- : All-pass filter (All Pass)
- : Notch filter (Notch)
- : Horn equalizer (Horn EQ)

You can change the frequency and the gain if you drag the filter point on the filter control. When a white circle is displayed on the left side of the filter point, by clicking and dragging the white circle up and down, the Q value of the selected filter point can be changed.
(3) **Filter type indication button**
Indicates the type of filter of the selected filter point.
Press this button to select the type of filter from the pull-down menu.
Selecting "Through" causes the circle to disappear from the filter control area.

(4) **Frequency indication button [Freq. (Hz)]**
Displays the frequency of the selected filter point.
If you press this button, a dialog for frequency setting is displayed, enabling you to set the frequency by directly entering a numerical value. (Setting range: 20 – 20,000 Hz)
The setting can also be changed in 1/24 octave units (this step width can be changed with the Option button) with the use of the Up and Down buttons located on the right side.

(5) **Gain indication button [Gain (dB)]**
Displays the gain of the selected filter point.
If you press this button, a dialog for gain setting is displayed, enabling you to set the gain by directly entering a numerical value. (Setting range: –12 to +12 dB)
The setting can also be changed in 0.5 dB units (in 0.1 dB units using the Option button) with the use of the Up and Down buttons located on the right side.

(6) **Q indication button [Q]**
Displays the Q value of the selected filter point.
Pressing this button permits the setting value to be selected from the pull-down menu.

(7) **Filter ON/OFF button [Filter]**
Displays the ON/OFF setting status of the selected filter.
Press this button to determine whether (ON) or not (OFF) to use the filter.

(8) **Table indication button**
The filter control area is displayed in tabular form if this button is pressed. To return the screen to the original graphical display, press this button again.

(9) **Box ON/OFF button**
Displays the ON/OFF setting status of the selected filter box.
Press this button to determine whether (ON) or not (OFF) to use the filter box.
Setting this button to ON validates all filters that are set to ON by the Filter ON/OFF button (7).
Setting to OFF causes all filters to be OFF.

(10) **Frequency response indication button**
Used to show or hide the Response View (see p. 46).
(11) Option button

The following pull-down menu is displayed if you press this button.

Scale...: Scale can be changed.

Q-Display: The method to indicate the Q value can be changed by selecting "Value" or "Octave Band." (Available only when the parametric equalizer, notch filter or all-pass filter is selected.)

"Fraction" and "Value" displays are available for the "Octave Band" display.

Fine Resolution: Selection of "Frequency" permits the frequency step width to be changed. If "Gain" is selected, the gain step width can be changed.
9.7. Comp/Gate View (Compression/Noise Gate Function Settings)

The Comp/Gate view is displayed if you click the [C/G] box.

Clicking the [All] tab causes the setting screen for all channels to appear.

(1) Gate threshold handle
Click and drag this handle right and left to change the noise gate threshold level.

(2) Compressor threshold handle
Click and drag this handle up and down to change the compression threshold level.

(3) Compressor ratio handle
Click and drag this handle up and down to change the compression ratio.

(4) Reduction level meter
Displays the reduction level (how much the compressor has worked) with a bar graph when the unit is operating during communications between the unit and the PC.
(5) Compressor threshold button [Compressor Threshold (dB)]
Displays the compression threshold level for each channel by means of numerical values. If you press this button, a dialog for threshold level setting is displayed, enabling you to set the level by directly entering a numerical value. (Setting range: –16 to +24 dB)
The Up and Down buttons located on the right side can also be used to change the threshold level in 1 dB units.

(6) Compressor ratio button [Compressor Ratio]
Displays the compression ratio for each channel by means of numerical values. If this button is pressed, setting values can be selected from the pull-down menu. The Up and Down buttons located on the right side can also be used to change the value.

(7) Compressor sync button [Compressor Sync]
Displays the ON/OFF setting status of the compressor sync function for each channel. Press this button to determine whether (ON) or not (OFF) to use the compressor sync.

(8) Compressor attack button [Compressor Attack (ms)]
Displays the compression attack time for each channel by means of numerical values. Pressing this button permits setting values to be selected from the pull-down menu. The Up and Down buttons located on the right side can also be used to change the value.

(9) Compressor release button [Compressor Release (ms)]
Displays the compression release time for each channel by means of numerical values. Pressing button permits setting values to be selected from the pull-down menu. The Up and Down buttons located on the right side can also be used to change the value.

(10) Gate threshold button [Gate Threshold (dB)]
Displays the noise gate threshold level for each channel by means of numerical values. If you press this button, a dialog for threshold level setting is displayed, enabling you to set the level by directly entering a numerical value. (Setting range: $-\infty$ to –26 dB) You can also change the threshold level in 1 dB units with the Up and Down buttons located on the right side.

(11) Gate attack button [Gate Attack (ms)]
Displays the noise gate attack time for each channel by means of numerical values. Pressing this button permits setting values to be selected from the pull-down menu. The Up and Down buttons located on the right side can also be used to change the value.

(12) Gate release button [Gate Release (ms)]
Displays the noise gate release time for each channel by means of numerical values. Pressing this button permits setting values to be selected from the pull-down menu. The Up and Down buttons located on the right side can also be used to change the value.

(13) Gate-status indicator
While the Noise Gate is working, the Gate-status indicator lights blue.
9.8. Matrix/Zone Assignment View (Bus Assignment and Crosspoint Gain Setting)

The matrix view or zone assignment view is displayed if you click the [Matrix] or [Zone Assignment] box.

[Matrix view]

Crosspoint being selected

(1)

(Displayed in numerical form)
Pressing the Numerical value indication button (No. 4) permits the above screen to be displayed in numerical form.

[Zone Assignment view]

Crosspoint being selected

• ○ indicates input and output signal routings.
• A black, thicker frame indicates the crosspoint being selected.
• The crosspoint switches between ON and OFF each time it is double-clicked.
Note
The screen below appears when the Crossover function is set because the corresponding channels are assigned to the same zone.

![Diagram of Matrix View]

Note
Settings by way of the following fader and buttons can be made only in the Matrix View.

1) **Fader**
   - If you select the Crosspoint set to on, the corresponding Fader is displayed.
   - You can change the signal level at the selected Crosspoint by moving this fader up or down.

2) **Level setting button [Level (dB)]**
   - If you select the Crosspoint set to on, the corresponding Level setting button [Level (dB)] is displayed.
   - Indicates the signal level at the selected Crosspoint by means of numerical values.
   - If you press this button, a dialog for level setting is displayed, enabling you to set the level by directly entering a numerical value.
   - Setting Range: $-\infty$ to 0 dB
   - You can also change the level in 1 dB units with the UP and Down buttons located on the right side.

3) **Reverse polarity button [Polarity]**
   - Displays each channel's polarity. Pressing this button permits the polarity to be reversed.

4) **Numerical value indication button**
   - Indicates the level setting at each Crosspoint by means of a numerical value if this button is pressed.
   - To return the screen to the graphic display, press this button again.
9.9. ARC View (ARC Function Setting)

The ARC (Automatic Resonance Control) View is displayed if you click the [ARC] box.

(Displayed in tabular form)
Pressing the Table indication button (No. 10) permits the filter control area to be displayed in tabular form.

(Example for creating sound field correction filters)
The sound field correction filters are automatically created by the ARC (Automatic Resonance Control) measurement and their response curve is displayed on the screen.
For the ARC measurement, refer to p. 49.

Note
The parameters of all ARC filters for the memory being selected can be output as a CSV file by selecting [Export to CSV → ARC filters] from the menu bar.
(1) Filter control area

(2) Minimum frequency scale adjustment button
Increases or decreases the lower limit of the frequency scale by each scale.

(3) Filter point symbol
If you right-click a point on the filter point symbol, the popup menu shown at right is displayed. The usable filter in the ARC View is only a parametric equalizer (PEQ).
You can change the frequency and the gain if you drag the filter point on the filter control area. When a white circle is displayed on the left side of the filter point, by clicking and dragging the white circle up and down, the Q value of the selected filter point can be changed.

(4) Maximum frequency scale adjustment button
Increases or decreases the upper limit of the frequency scale by each scale.

(5) Zone name box
A zone name is displayed. (For zone name entry, refer to p. 20 “Changing Equipment Names.”)

(6) Frequency indication button [Freq. (Hz)]
Displays the frequency of the selected filter point.
If you press this button, a dialog for frequency setting is displayed, enabling you to set the frequency by directly entering a numerical value. (Setting range: 20 – 20,000 Hz)
The setting can also be changed in 1/24 octave units (this step width can be changed with the Option button) with the Up and Down buttons located on the right side.

(7) Gain indication button [Gain (dB)]
Displays the gain of the selected filter point.
If you press this button, a dialog for gain setting is displayed, enabling you to set the gain by directly entering a numerical value. (Setting range: –12 to +12 dB)
The setting can also be changed in 0.5 dB units (can be changed to 0.1 dB units using the Option button) with the Up and Down buttons located on the right side.

(8) Q indication button [Q]
Displays the Q value of the selected filter point.
Pressing this button permits the setting value to be selected from the pull-down menu.

(9) Filter ON/OFF button [Filter]
Displays the ON/OFF setting status of the selected filter.
Press this button to determine whether (ON) or not (OFF) to use the filter.

(10) Table indication button
The filter control area is displayed in tabular form if this button is pressed. To return the screen to the original graphical display, press this button again.

(11) Box ON/OFF button
Displays the ON/OFF setting status of the ARC box.
Press this button to determine whether (ON) or not (OFF) to use the filter.
Setting this button to ON validates all filters that are set to ON by the Filter ON/OFF button (7).
Setting this button to OFF turns all filters OFF.
(12) **Option button**

The following pull-down menu is displayed if you press this button.

- Scale...
- Q-Display
- Fine Resolution

**Scale...**

Scale can be changed.

**Q-Display:**

The method to indicate the Q value can be changed by selecting "Value" or "Octave Band." (Available only when the parametric equalizer, notch filter or all-pass filter is selected.) "Fraction" and "Value" displays are available for the "Octave Band" display.

**Fine Resolution:** Selection of "Frequency" permits the frequency step width to be changed. If "Gain" is selected, the gain step width can be changed.

(13) **Frequency response indication button**

Used to show or hide the Response View (see p. 46).

(14) **Measurement viewer button**

Permits the ARC Measurement View (see p. 49) to be displayed if pressed.

(15) **Subtle button**

Provides subtle filtering.

This button works on the filter automatically created by the ARC measurement.

Once the filter curve is manually changed, this button does not operate any more.

(16) **Normal button**

Provides normal filtering (default after measurement).

This button works on the filter automatically created by the ARC measurement.

Once the filter curve is manually changed, this button does not operate any more.

(17) **Aggressive button**

Provides aggressive filtering.

This button works on the filter automatically created by the ARC measurement.

Once the filter curve is manually changed, this button does not operate any more.

(18) **Default Select button (Selected)**

Reverts only the filter point being selected to the default normal value that has been automatically created.

This button is only enabled while the filter setting is manually changed.

(19) **Default all button (All)**

Reverts all the filter points to the default normal value that has been automatically created.

This button is only enabled while the filter setting is manually changed.
9.10. Xover View (Crossover Function Settings)

The Xover View is displayed if the \( \text{Xover} \), \( \text{Xover} \), or \( \text{Xover} \) box of Xover is clicked.

9.10.1. Crossover function settings

The screen of the [Xover] tab is first displayed if the box of Xover is clicked.

The indication displayed at the upper right of the screen changes depending on the type of selected filter.

**[When "12 dB Variable-Q" or "18 dB Variable-Q" is selected]**

- [12 dB Variable-Q](3)
- Freq (Hz) 600 (4)
- Q 0.500 (5)

**[When "24 dB Variable-Q" is selected]**

- [24 dB Variable-Q](3)
- Freq (Hz) 600 (4)
- Q 0.500 (5)
- QO 0.500 (5)

**[When other filter type than those stated above is selected]**

- [24 dB Linkwitz-Riley](3)
- Freq (Hz) 500 (4)

**[When "Gain" is selected]**

- Gain (dB) 0.0 (6)
- Polarity Normal (7)
Pressing the Table indication button (No. 8) permits the filter control area to be displayed in tabular form.

(1) Filter control area

(2) Filter point
A circle on the filter control indicates the operable filter point. A yellow circle indicates the selected filter point.
- When selected/When not selected: High-pass filter
- When selected/When not selected: Low-pass filter
- When selected/When not selected: Gain control

You can change the cut-off frequency of the selected filter point if you click and drag the low-pass or high-pass filter left and right.
To change the gain of the selected filter point, click and drag the gain control point up and down.
When a white circle is displayed on the right or left side of the filter point, if the white circle is clicked and dragged up and down, the Q value of the selected filter point can be changed.

(3) Filter type indication button
Displays the type of filter of the selected filter point.
Pressing this button permits the filter type to be selected from the pull-down menu.

(4) Frequency indication button [Freq. (Hz)]
Displays the frequency of the selected filter point.
If you press this button, a dialog for frequency setting is displayed, enabling you to set the frequency by directly entering a numerical value.
Setting range: 20 – 20,000 Hz
The button located on the right side can also be used to change the frequency setting.

(5) Q/Q2 indication button [Q, Q2]
Displays the Q value of the selected filter point.
Pressing this button permits a setting value to be selected from the pull-down menu.

(6) Gain indication button [Gain (dB)]
Displays the gain of the selected gain control point.
If you press this button, a dialog for gain setting is displayed, enabling you to set the gain by directly entering a numerical value.
Setting range: –12 to +12 dB
The button located on the right side can also be used to change the value in 0.5 dB units.

(7) Reverse polarity button [Polarity]
Displays the polarity of the selected filter point.
Press this button to reverse the polarity.
(8) **Table indication button**
The filter control area is displayed in tabular form if this button is pressed. To return the screen to the original graphical display, press this button again.

(9) **Frequency response indication button**
Used to show or hide the Response View (see p. 46).

(10) **Scale change button**
If you press this button, a dialog for scale setting is displayed, enabling you to change the graph scale of the filter control.

### 9.10.2. Time correction settings between Xover boxes

If you click the [Driver Alignment] tab, the setting screen for time correction between Xover boxes is displayed.

(1) **Minimum variation unit selection button [Increments]**
Selects the minimum units of the delay time that can be changed with the Up and Down buttons.

(2) **Option button**
If you press this button, a delay option dialog is displayed and you can select the unit of distance displayed on the delay distance indication button from meters, inches and feet. You can also set the temperature on the basis of which the delay distance displayed is calculated.
(3) Local grouping button [Local Grouping]
Displays grouping within the channels for which Crossover Setting has been performed.
The group symbol is displayed when grouping has been set, and the "Off" indication is displayed when no grouping has been set.
Pressing this button permits local grouping to be set or cancelled.

(4) Delay time indication button [Time (ms)]
Displays the delay time in each channel by means of a numerical value. If you press this button, a dialog for delay time setting is displayed, enabling you to set the delay time by directly entering a numerical value.

(5) Delay distance indication button [Distance (meters/inches/feet)]
Displays the delay distance in each channel by means of a numerical value. If you press this button, a dialog for delay distance setting is displayed, enabling you to set the delay distance by directly entering a numerical value.

(6) Up/Down button
Changes the delay time in minimum variation units.
9.11. Delay View (Delay Function Settings)

If you click the [Delay] box, the Delay View is displayed.

(1) Minimum variation unit selection button (Increments)
Selects the minimum units of the delay time that can be changed with the Up and Down buttons.

(2) Option button
If you press this button, a delay option dialog is displayed and you can select the unit of distance displayed on the delay distance indication button from meters, inches and feet. You can also set the temperature on the basis of which the delay distance displayed is calculated.

(3) Grouping button [Grouping No.]
The group number is displayed when grouping has been set, and the "Off" indication is displayed when no grouping has been set. Pressing this button permits grouping to be set or cancelled.

Select either "New Group" or the number of a group that has already been set.

Only when "New Group" has been selected, select either "Same Value" or "Keep Offset."

Same Value: Makes gain values within the delay time identical.
Keep Offset: Permits values to be changed without changing the relative delay values within the group at the time of group setting.
(4) **Delay time indication button [Time (ms)]**
Displays the delay time in each channel by means of a numerical value. If you press this button, a dialog for delay time setting is displayed, enabling you to set the delay time by directly entering a numerical value.

(5) **Delay distance indication button [Distance (meters/inches/feet)]**
Displays the delay distance in each channel by means of a numerical value. If you press this button, a dialog for delay distance setting is displayed, enabling you to set the delay distance by directly entering a numerical value.

(6) **Up/Down button**
Changes the delay time in minimum variation units.
10. RESPONSE VIEW

Select [View → Response View] from the menu or press the Frequency response indication button on the Filter, ARC, or Xover View to show or hide the Response View. The Response View can display the Output response and Xover response. (The Xover Response View is displayed only when the Xover box or its subsequent filter box is selected.)

10.1. Output Response View

- Displays an overall response from input to output.
- Permits selection of Inputs routed by matrix for each output channel.
- Permits display of 3 types of responses: amplitude, phase and group delay responses.

(1) Response indication selection button
Displays the types of frequency responses being currently displayed. If this button is pressed, the type of frequency response to be displayed can be selected from the pull-down menu. There are a full-screen display that displays any one of amplitude, phase and group delay responses, and a dual-split screen display that displays two of these 3 responses.

(2) Scale change button
If you press this button, a dialog for scale setting is then displayed and the graph scale of the response control can be changed.

(3) Response indication area

(4) Input selection button [Output 1 – 8]
Press this button to select either ON or OFF of response display, or input channel from the pull-down menu.
(5) **Color change button**

If this button is pressed, a dialog for color setting is displayed, permitting the display colors of response curves of each channel to be changed.

10.2. **Xover Response View**

- Displays crossover and filter response curves.
- Displays each channel response, as well as their added overall response.
- Displays the amplitude response, phase response, and group delay response.

(1) **Response indication selection button**

 Displays the type of frequency response being currently displayed. If this button is pressed, the type of frequency characteristic to be displayed can be selected from the pull-down menu. There are a full-screen display that displays any one of amplitude, phase and group delay responses, and a dual-split screen display that displays two of these 3 characteristics.

(2) **Scale change button**

If you press this button, a dialog for scale setting is then displayed and the graph scale of the response control can be changed.
(3) **Measuring data import button**
You can simulate crossover settings of the multi-way speaker by importing measuring data obtained by other measuring software.
Press this button to select the target channel from the pull-down menu.

(4) **Measuring data calibration button**
Press this button to display a dialog for response display calibration. Change "Amplitude" to calibrate the amplitude response, and "Receive Delay" to calibrate the phase response.

(5) **Response display area**

(6) **Response display button**
Press this button to select whether or not to display each channel's response.

(7) **On/Off button**
Press this button to select whether or not to add each channel's response to an overall response.

(8) **Color change button**
If this button is pressed, a dialog for setting the color is displayed, allowing the display color of each channel's response curve to be changed.

(9) **Overall characteristic display button**
Press this button to select whether or not to display an overall response comprised of added responses of each channel.
11. ARC MEASUREMENT VIEW AND MEASURING PROCEDURES

11.1. ARC Measurement View

The ARC measurement view is the screen used to make measurements for creating sound field correction filters. To display the ARC measurement view, click on the ARC view's [Measurement Viewer] button or select [View → ARC Measurement View] on the menu. The results of the ARC measurement are displayed on the ARC view. (For measuring procedures, refer to p. 51.)

(1) Frequency response display area

(2) Zone name box
Displays a zone name. (For zone name entry, refer to p. 20 "Changing Equipment Names.")

(3) Multi-point filter calculation selector button
Selects point data to be used for making multi-point filter calculations. Setting this button to ON displays frequency characteristics.

(4) Measuring point color change button
If this button is pressed, a dialog for setting the color is displayed, allowing the display color of characteristic display curves for each measuring point to be changed.

(5) Zone color change button
If this button is pressed, a dialog for setting the color is displayed, allowing the display color of each zone on the Flow View to be changed.
(6) **Measurement button**
Press this button to begin measurements.

(7) **Multi-point filter calculation button**
Calculates multi-point filters from the multi-point filter calculation selector buttons set to ON. The calculated result is displayed on the ARC view.

(8) **Measurement parameter setting button**
Pressing this button displays the ARC measurement parameter setting screen.

![ARC Measurement Parameter Setting](image)

- **Microphone input channel selection [Mic Input Channel]**
Select the microphone input channel to be used for measurement.

- **Measurement start frequency button [Start Frequency (Hz)]**
Displays the set measurement start frequency. (Initial value: 100 Hz)
Pressing this button permits the setting value to be selected on the pull-down menu.

- **Measurement end frequency button [Stop frequency (Hz)]**
Displays the set measurement end frequency. (Initial value: 1,000 Hz)
Pressing this button permits the setting value to be selected on the pull-down menu.

- **Sweep time button [Sweep Time (sec)]**
Displays the time during which a sweep tone (measurement signal tone) is output. (Initial value: 10 seconds)
Sweep time is automatically calculated from both the measurement start and end frequencies. It is also possible to change the setting value on the pull-down menu by pressing this button.

- **Output level control button [Output Level Adjust (dB)]**
Displays the measurement signal's output level. (Initial value: 0 dB)
Adjust the output sound volume to an appropriate level by way of a test-listen by pressing the Test tone button.

- **Test tone button [Test]**
Pressing this button permits test-listens of the sweep tone to be output at the time of measurement.
11.2. Measuring Procedures

Before beginning measurements

Adjust external equipment sound volume settings to the actual level to be used and ensure that sound is output at the appropriate level.

TOA's DM-1200 Dynamic Microphone or its equivalent is recommended for use as a measurement microphone.

Connect a PC to the unit to enable communications between the two. (For communication method, refer to p. 61.)

Step 1. Press the measurement parameter setting button to set the microphone input channel, measurement start frequency, measurement end frequency, and sweep time on the ARC measurement parameter setting screen.

Step 2. Press the Test tone button to listen to the measurement sweep tone to be output and adjust the sweep tone volume level using the Output level correction button, as required.

Step 3. Install the microphone at the point to be measured, then press the Measurement button on the ARC Measurement View.

The Measurement Sheet window is displayed.
Step 4. Press the [Measure] button.
Measurement begins.
Measurement progress is displayed on the screen as follows:

Upon measurement completion, the Measurement sheet window is closed. The frequency response curve is displayed on the ARC measurement view and the created filters are displayed on the ARC view.

**Note**
The scale resolution is automatically adjusted on the basis of the measurement start and end frequencies so as to make the measurement results easy to view.
Step 5. Repeat Steps 2 – 4 to take measurements of all necessary points (up to 8 points).

Step 6. Set to ON the multi-point filter calculation selector button for the points to be used for multi-point filter calculation.

Step 7. Press the Multi-point filter calculation button. The multi-point filter is calculated based on the measurement data for the multi-point filter calculation selector button set to ON. The calculated result is displayed on the ARC view.

Step 8. Adjust the filtering values as required.

8.1. Adjusting the effectiveness of filter
The automatically created filter is set to the normal value. To make filtering more effective, press the [Aggressive] button. To make filtering less effective, press the [Subtle] button. To revert the changed filtering back to the normal value, press the [Normal] button.

8.2. Changing the filter characteristics manually
The automatically created filter can be changed manually by dragging the filter point on the filter curve or changing values with the Frequency indication button or Gain indication button. To revert the manually changed filtering to the original filtering, press the [Selected] or [All] button. Pressing the [Selected] button returns only the filter point being selected to the Normal state that has been automatically created, and Pressing the [All] button returns all the filter points to the Normal state as well.
11.3. Operation When the ARC Boxes are Grouped

When the ARC boxes are grouped, the signal routing settings in the Zone assignment box are changed only during ARC measurement, performing operation as follows.

The output channels assigned to the grouped ARC boxes are reassigned to the ARC box to be used for measurement, and the measuring sound is output through this routing.

**Note**
Displays of the Zone assignment box and the Flow view remain unchanged.

**Setting example**
Below is an example of grouping [ARC 1] and [ARC 2] boxes.
For grouping setting, refer to p. 56.

• Signal flow in normal use

• Signal flow during measurement

**Note:** ARC boxes cannot be grouped between the different units.
11.4. Export

The parameters of ARC filters can be output as a CSV file.

**Step 1.** Select the unit in the unit view or flow view.

**Step 2.** Select the memory.

**Step 3.** Select [Option → Export to CSV File → ARC Filters] from the menu.

"Save As" dialog is displayed.

**Step 4.** Save the parameters under a new file name in the designated folder. The parameters of all ARC filters for the selected memory are exported as a CSV file.

**Tip**
The parameters are displayed as shown at right when the saved file is opened in Excel.
12. SETTING AND CANCELING GROUPING

Multiple channels can be grouped into each function box of gain, filter, compressor/noise gate, ARC filter, delay, and mute to make setting values within the group identical or permit values to be adjusted without changing the relative values within the group. Under the condition that the box on the Flow view has been selected, grouping can be set or canceled on the menu.

12.1. Setting a Group

Note
Only when ARC boxes are grouped, the unit operation during measurement differs from that in normal use. For operation during measurement, refer to p. 54.

Step 1. Select the boxes to be grouped on the Flow view.

Step 2. Select [Edit → Set Grouping...] on the menu.

Step 3. Make groups.

3-1. Making a new group.
Select "New" and press the [OK] button.
Select either "Same Value" or "Keep Offset" and press the [OK] button only for the gain or delay box.

Same Value: Makes values within the group identical.
Keep Offset: Permits values to be changed without changing the relative values within the group at the time of group setting.
3-2. Adding selected boxes to an existent group.
Select [Add] and the group number, then press the [OK] button.

![Image of grouping interface]

The group number is displayed over the box along with the classification of “Same Value” (S) or "Keep Offset" (K) when the group setting is completed.

12.2. Canceling Grouping

**Step 1.** Select the box for grouping cancellation on the Flow view.

**Step 2.** Select [Edit → Release Grouping] on the menu.
Grouping is cancelled.
13. PRESET MEMORY SETTINGS

There are 8 preset memories. You can freely recall them or write data into them.

13.1. Recalling the Preset Memory

Select [Memory → Change → Memory (1 – 8)] from the menu.

It is also possible to recall from the Memory View (see p. 22).

13.2. Writing Data into the Preset Memory

Select [Memory → Store → Memory (1 – 8)] from the menu.

It is also possible to write on the Memory View (see p. 22).

13.3. Changing the Name

Select [Memory → Names] from the menu. Enter a name (of up to 20 characters in length) in the memory name setting dialog that appears after menu selection.

You can also change names in the Memory View (see p. 22).
14. LEVEL MONITOR VIEW

The Level Monitor View window permits monitoring of the unit's input and output signal levels and the unit's cooling fan operating condition while the PC is in communication with the unit. You can show or hide the view by selecting [View → Level Monitor View] from the menu. However, this menu selection is only valid while the unit and the PC are in communication mode. (For communication method, refer to p. 61.)

Level monitor view

Indicates input/output signal levels by LED lighting conditions as follows.
- Red: –6 dB or more
- Green: –66 dB to less than –6 dB
- Off: Under –66 dB

Displays the current cooling fan operating condition.

When "Cooling Fan WARNING" is displayed, check to be sure that the fan exhaust vent is not blocked or that a foreign object has not jammed the vent. The fan is detected as having failed when it stops or if its rotation speed is extremely slow. In such cases contact your TOA dealer.
15. MUTE ALL WINDOW

The Mute All Window enables you to mute all the outputs of all the units while the PC is in communication with the units. (For the communication method, refer to p. 61.) You can switch the display between docking and floating for the Window.

Mute ON: Mutes all the outputs of all the units.

Mute OFF: Depends on the mute settings for each output channel (see p. 23).
16. COMMUNICATIONS

16.1. Connections

Connect the PC to the unit’s network connection terminal via a switching hub. Use a straight through cable for connection.

**Note**
The PC can communicate with up to 30* DP-K1s at a time.
* We have confirmed that the PC having the specifications below can communicate with up to 30 units at a time.
  - Processor: Intel® Pentium® M Processor/1.6 GHz
  - Memory: 512 MB RAM

**Tip**
You may connect the unit to the PC directly by using a cross cable. Depending on the PC settings, however, this direct connection may not be allowed. In such cases, make connections via a switching hub as shown above.

[Reference: LAN cable wiring diagrams]
The LAN wiring standard of ANSI/TIA/EIA-568-B specifies 2 wiring standards T568A and T568B for straight through cable wirings.

<table>
<thead>
<tr>
<th>RJ45 pin No.</th>
<th>T568A Straight through cable wiring</th>
<th>T568B Straight through cable wiring</th>
</tr>
</thead>
<tbody>
<tr>
<td>RJ45 pin No. and color</td>
<td>RJ45 pin No. and color</td>
<td>RJ45 pin No. and color</td>
</tr>
<tr>
<td>White/Green 1</td>
<td>White/Green 1</td>
<td>White/Green 1</td>
</tr>
<tr>
<td>Green 2</td>
<td>2</td>
<td>Green 2</td>
</tr>
<tr>
<td>White/Orange 3</td>
<td>White/Orange 4</td>
<td>White/Orange 3</td>
</tr>
<tr>
<td>Blue 5</td>
<td>White/Blue 5</td>
<td>Blue 5</td>
</tr>
<tr>
<td>Orange 6</td>
<td>Orange 7</td>
<td>Orange 6</td>
</tr>
<tr>
<td>White/Brown 7</td>
<td>White/Brown 8</td>
<td>White/Brown 7</td>
</tr>
<tr>
<td>Brown 8</td>
<td>Brown 8</td>
<td>Brown 8</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>RJ45 pin No.</th>
<th>Cross cable wiring (T568A base)</th>
<th>Cross cable wiring (T568B base)</th>
</tr>
</thead>
<tbody>
<tr>
<td>RJ45 pin No. and color</td>
<td>RJ45 pin No. and color</td>
<td>RJ45 pin No. and color</td>
</tr>
<tr>
<td>White/Green 1</td>
<td>White/Green 1</td>
<td>White/Green 1</td>
</tr>
<tr>
<td>Green 2</td>
<td>Orange 2</td>
<td>White/Blue 2</td>
</tr>
<tr>
<td>White/Orange 3</td>
<td>White/Orange 4</td>
<td>White/Orange 3</td>
</tr>
<tr>
<td>Blue 5</td>
<td>Blue 5</td>
<td>Blue 5</td>
</tr>
<tr>
<td>Orange 6</td>
<td>Orange 7</td>
<td>Orange 6</td>
</tr>
<tr>
<td>White/Brown 7</td>
<td>White/Brown 8</td>
<td>White/Brown 7</td>
</tr>
<tr>
<td>Brown 8</td>
<td>Brown 8</td>
<td>Brown 8</td>
</tr>
</tbody>
</table>

The dot LEDs around the preset knob remain lit while the unit is communicating with the PC.

UTP Category 5 cable fitted with RJ45 connectors
* Example when the terminal mounting position is changed to the rear from front. (For repositioning the network connection terminal, refer to the separate instruction manual.)

*1 UTP Category 5 cable fitted with RJ45 connectors
*2 Example when the terminal mounting position is changed to the rear from front. (For repositioning the network connection terminal, refer to the separate instruction manual.)
16.2. Method to Enable Communications between the PC and the Unit

The following 2 methods are available to permit the DP-K1 Setting Software installed in the PC to communicate with the unit.

• Making communications after performing network settings

Step 1. Perform network settings by selecting [Remote → Connection Settings] and necessary settings to control units, then designate the target unit. (See the next page “Connection settings.”)

Step 2. Make communications in any of the following methods. (See p. 69.)

2-1. Make communications by selecting [Remote → Connect...].
2-2. Make communications by selecting [Remote → Bulk Transmission].
2-3. Make communications by selecting [Remote → Bulk Receiving].

• Making communications without performing network settings

When the system consists of only the units (10 units or less), PC, and switching hub that are connected to a closed network, communications are enabled as follows without performing network settings.

Make communications with the unit by selecting [Remote → Simple Connection] from the menu. (See p. 78.)

Note
Up to 10 units can be connected using "Simple Connection."
When connecting 11 units or more to a PC, follow the procedures for "Making communications after performing network settings" as described above.
16.3. Making Communications After Performing Network Settings

16.3.1. Connection settings

Perform settings needed to communicate with and control the units in this section such as unit’s network settings, ID settings, and firmware update.

**Step 1.** Select [Remote → Connection Settings] from the menu.

Network settings of the units found on the network are displayed.

**Note**
The IP address is factory-preset to "192.168.14.1," Subnet mask to "0.0.0.0," and Default gateway to "0.0.0.0."

The network setting, even if changed, can be returned to the previous status if this button is pressed before transmitting the setting change to the unit.
Also, even if the unit connected over a LAN has been deleted, it can be displayed again by pressing this button.

If a unit’s IP address is duplicated or inappropriate network setting has been performed, such device is displayed in the "Unconnectable Devices" list.

• To change the unit's network setting, advance to **Step 2**.

• To change PC's network settings, change the settings separately.
  PC's IP setting cannot be changed on the DP-K1 setting software.

• If the unit not to communicate with is displayed in the list, advance to **Step 4** to delete it from the list.

• When connecting with the unit over a WAN (beyond a router), it is not displayed on this screen. The unit network settings cannot be changed. Connect such unit to a LAN and perform the network settings in advance.
  If the unit needs to be connected over a WAN (beyond a router), advance to **Step 3** to add it.

Advance to **Step 5** when all the units to be connected are displayed in "Connectable Devices" list.
Step 2. Change the unit’s network setting

(1) Select the unit for which you want to change the network setting, then press the [Modify IP Setting] button.

The IP Setting screen is displayed.

(2) Set the IP address, then press the OK button. Only when controlling the DP-K1 via router, default gateway edit may be required. Marking the [Enable edit of the “Default Gateway”] checkbox enables default gateway setting.

The message at right is displayed when marking the checkbox.

Press the [Yes] button, then set the default gateway.

Note
In this state, the unit’s network setting has not been changed. To change the IP settings of the multiple units, perform Steps (1) and (2) above to all the units for which you want to change the settings, then advance to Step (3) below.

(3) Press the [Send Modified Settings] button. Setting changes are uploaded to all the units for which network settings have been changed on the software.
Step 3. Add the unit to be connected over a WAN to the list.

(1) Press the "Add" button.

(2) Enter the IP address of the unit to be added, then press the OK button.
   The IP address is displayed on the Check IP Settings screen when the data is obtained by connecting to the added units on the DP-K1 Setting Software.

Notes
- Network setting for the unit to be connected over a WAN cannot be changed using the method described in Step 2.
  If you need to change the network setting, connect such unit to a LAN and change the network setting in advance.
- If you have entered incorrect figures for the IP address of the unit to be connected over a WAN, delete such unit from the list once (Step 4 below), then add the unit by entering the correct IP address again.

Step 4. Delete the unit from the list.
Select the unit to be deleted, then press the Remove button.
The selected unit is deleted from the Check IP Settings screen.

Tip
Trough the steps from 1 to 4 above, settings related to the networks have been completed, allowing the PC to communicate with the units displayed in "Connectable Devices."
**Step 5.** Press the [Next] button, then the Check Firmware Version screen is displayed.

When the unit with the firmware earlier than version 2.00 is installed, such device is displayed in the Uncontrollable Devices list.

**Note**
If the unit with the firmware earlier than version 2.00 is installed, it cannot be connected using this setting software since it is not compatible with multiple units connection function. Its firmware should be updated. (See **Step 6**).

**Step 6.** If a unit with the firmware earlier than version 2.00 is detected, press the [Update Firmware Version] button.
All units' firmware earlier than version 2.00 is updated.

Turn off the unit's power after update completion, then turn on the power again.
Step 7. Press the [Next] button, then the Check Unit ID screen is displayed.

**Note**
If the unit ID is duplicated, the corresponding units cannot be controlled with this setting software. Change the settings (**Step 8**) so that unit ID is unique.

**Tip**
Unit ID is factory pre-set to "1."

---

Step 8. If the unit with its ID duplicated is detected, change the unit ID.

1. Select the unit for which you want to change the ID, then press the [Modify Unit ID] button.

   Unit ID setting screen is displayed.

2. Select the corrected unit ID, then press the [OK] button.

   Unit ID is changed.
Step 9. Press the [Finish] button. When the unit is set on the DP-K1 setting software, the IP address is displayed at the lower right of each unit.
16.3.2. Making communications with the target unit designated in the connection setting

Connect to the unit displayed "Controllable Devices" in the connection settings (p. 63).

**Step 1.** Select [Remote → Connection], [Remote → Bulk Transmission], or [Remote → Bulk Receiving] from the menu.

- **Connection:** If the setting data of the PC differ from those of the destination units, transfer direction can be set for each item.

- **Bulk Transmission:** Transfers all setting data from a PC to the units simultaneously.

- **Bulk Receiving:** Transfers all setting data from the units to a PC simultaneously.

**Note**

If no unit has been set on the DP-K1 Setting software, only "Bulk Receiving" can be selected.

While the screen below is displayed, the target devices designated with the connection settings are being detected.
If no units have been set:

If no units have been set for the connection settings, the Check IP Settings screen is displayed.

Change the network or unit ID settings, or update the firmware as needed. For the setting, refer to p. 63.

If unset units exist:

Connect the PC with the units by one of the following ways.

• Press the [Modify the Connection Settings] button to display the Check IP setting screen. Change the network and unit ID settings, or update the firmware as needed. For the setting, refer to p. 63.

• Press the [Skip the Searching Units] button to connect the PC to the unit for which connection has been confirmed.
If data and status for the module do not match:

If all data for the Module settings and the Module status do not match exactly, the following dialog is displayed on connection establishment.

- **Unit ID of File:**
  Unit ID of the setting data on the PC

- **Slot No:**
  Slot number of the module on the unit's rear panel

- **Module Settings:**
  Model of module preserved in memory

- **Module Status:**
  Model of module inserted in unit

The unmatched data on module models are highlighted in red as shown above. Unless all data for the Module Settings and the Module Status match with each other, the unit does not operate correctly.

**[Operating the unit according to the Module setting data]**
Press the [No] button to disconnect communications, and reinstall modules into the unit according to the Module settings data.

**[Operating the unit according to the Module status data]**
Press the [No] button to disconnect communications, and change the Module settings data. (for procedures, refer to p. 19.)

**Tip**
Pressing the [Yes] button permits correct operation only for the unit's slot-mounted modules of which Module Settings and Module Status data match with each other.
1.1. When [Remote Connect...] is selected from the menu;

To enable communications between the PC and the unit, both setting data must be the same. If an item of data is different from each other, it can be transferred in the desired direction of PC to unit, or unit to PC.

On connection establishment, the Communication Status screen is displayed. If the PC and the connected unit differ in setting data, "Different" is indicated in the Status column.

Follow the procedures below to designate the data transfer direction, and transfer the setting data.

- Transferring in bulk all setting data for the unit being selected
  Select xxx (Unit name: "Unit 1" in the above example), and then the transfer direction.

- Designating transfer direction for each data item
  Select one "Different" data item, and then its transfer direction. Repeat this process for all "Different" data items. Different transfer direction can be selected for each data item.

Tip
The "Names & Options" item includes the following setting data: Equipment names, Security and Restriction settings, and External control setting.
1.2. When [Remote → Bulk Transmission] is selected from the menu; All setting data can be transferred from the PC to the unit in bulk. Data transfer is started with the display of Communication Status screen.
1.3. When [Remote → Bulk Receiving] is selected from the menu;
All setting data can be transferred from the unit to the PC in bulk.
Data transfer is started with the display of Communication Status screen.

If the unit has not been set on the DP-K1 Setting software;

The Bulk Receive screen is displayed before the communication screen is displayed.
The screen shows the units to connect to.
• For the unit to be connected over a WAN (beyond a router), use this screen to add it if not added in the connection setting (p. 63).

(1) Press the [Add] button.

The "Add Target Unit" screen is displayed.

(2) Enter the IP address for the unit to be added, then press the [OK] button. The unit is added to the list on the Bulk Receive screen.

• If the unit unnecessary to be connected is displayed, delete it.

Select the unit to be deleted, then press the [Remove] button.

The selected unit is deleted from the list on the Bulk Receive screen.
• When all the units to be connected are displayed, start the bulk receiving;

Press the [Start] button.

The Communication Status screen is displayed, allowing the data transfer.
Step 2. Press the [Complete] button after data transfer completion.

When all setting data of PC and unit match, the PC can control the unit.

### Communication Status

<table>
<thead>
<tr>
<th>Name</th>
<th>Status</th>
<th>Option</th>
<th>Data PC</th>
<th>Data Unit</th>
<th>Progress</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name1</td>
<td>Complete</td>
<td>Option</td>
<td>2007/04/16 00:10:47</td>
<td>2007/04/16 00:10:47</td>
<td>100%</td>
</tr>
<tr>
<td>Name2</td>
<td>Complete</td>
<td>Option</td>
<td>2007/04/16 00:10:46</td>
<td>2007/04/16 00:10:46</td>
<td>100%</td>
</tr>
<tr>
<td>Name3</td>
<td>Complete</td>
<td>Option</td>
<td>2007/04/16 00:10:47</td>
<td>2007/04/16 00:10:47</td>
<td>100%</td>
</tr>
<tr>
<td>Name4</td>
<td>Complete</td>
<td>Option</td>
<td>2007/04/16 00:10:49</td>
<td>2007/04/16 00:10:49</td>
<td>100%</td>
</tr>
<tr>
<td>Name5</td>
<td>Complete</td>
<td>Option</td>
<td>2007/04/16 00:10:47</td>
<td>2007/04/16 00:10:47</td>
<td>100%</td>
</tr>
<tr>
<td>Name6</td>
<td>Complete</td>
<td>Option</td>
<td>2007/04/16 00:10:34</td>
<td>2007/04/16 00:10:34</td>
<td>100%</td>
</tr>
<tr>
<td>Name7</td>
<td>Complete</td>
<td>Option</td>
<td>2007/04/16 00:10:34</td>
<td>2007/04/16 00:10:34</td>
<td>100%</td>
</tr>
<tr>
<td>Name8</td>
<td>Complete</td>
<td>Option</td>
<td>2007/04/16 00:10:34</td>
<td>2007/04/16 00:10:34</td>
<td>100%</td>
</tr>
</tbody>
</table>

Step 3. To terminate communications between the PC and the unit, select [Remote → Disconnect] from the menu.
16.4. Making Communications without Performing Network Settings (Simple Connection)

**Note**
This connection method is available only for the system consisting of only the units (10 units or less), PC, and switching hubs that are connected to a closed network. Any Unit ID should not be duplicated. (If duplicated, perform the Unit ID setting in the Connection Settings.) If other network equipment is connected to this network, the equipment operation may be adversely affected. If this requirement is not satisfied or when connecting 11 units or more, take the method to make communications after performing network settings (see p. 62) instead of this simple connection method.

**Step 1.** Select [Remote → Simple Connection] from the menu. The Simple Connection screen is displayed.

**Notes**
- If 11 units or more are detected, the message at right is displayed. In such a case, set the number of units to be connected to a closed network to 10 units or less.
- When the firmware is not compatible with this software (firmware earlier than version 2.00), or the Unit ID is duplicated, it is not possible to perform simple connection. Update the firmware or change the Unit ID in the connection settings.

**Step 2.** Read the displayed precautions, and press the [Yes] button after confirming that the requirements are satisfied. The units within a closed network are being searched while the screen at right is displayed.
If module setting data and module status data do not match;

If module setting data and module status data are not matched, the dialog below is displayed on connection establishment.

**Tip**
Pressing the [Yes] button permits correct operation only for the unit's slot-mounted modules of which Module Settings and Module Status data match with each other.

- **Unit ID of File:**
  Unit ID of the setting data on the PC

- **Slot No:**
  Slot number of the module on the unit's rear panel

- **Module Settings:**
  Model of module preserved in memory

- **Module Status:**
  Model of module inserted in unit

The unmatched data on module models are highlighted in red as shown above. Unless all data for the Module Settings and the Module Status match with each other, the unit does not operate correctly.

**[Operating the unit according to the Module setting data]**
Press the [No] button to disconnect communications, and reinstall modules into the unit according to the Module settings data.

**[Operating the unit according to the Module status data]**
Press the [No] button to disconnect communications, and change the Module settings data. (for procedures, refer to p. 19.)
2.1. When the unit is set on the DP-K1 setting software;

On connection establishment, the Communication Status screen is displayed. If the PC and the connected unit differ in setting data, "Different" is indicated in the Status column.

Follow the procedures below to designate the data transfer direction, and transfer the setting data.

- **Transferring in bulk all setting data for the unit being selected**
  Select "xxx" (Unit name: "Unit 1" in the above example), and then the transfer direction.
- **Designating transfer direction for each data item**
  Select one "Different" data item, and then its transfer direction. Repeat this process for all "Different" data items. Different transfer direction can be selected for each data item.

**Tip**
The "Names & Options" item includes the following setting data: Equipment names, Security and Restriction settings, and External control setting.
2.2. When the unit is not set on the DP-K1 setting software; Data transfer is started with the display of the Bulk Receive screen. The transfer direction for all setting data is fixed to "Unit >> PC" and cannot be changed.
Step 3. Press the [Complete] button after data transfer completion.

When all setting data of PC and unit match, the PC can control the unit.
The unit's MAC address is displayed in the lower right corner of the flow view when the signal flow appears in the flow view.

Step 4. To terminate communications between the PC and the unit, select [Remote → Disconnect] from the menu.
17. PRINTING THE SETTING DATA

The setting data of the file being edited can be printed.

Step 1. Select [File → Print] from the menu.
Dialog for print area is displayed.

Step 2. Set the unit to be printed.
Select "Created" to print the created data of all the units.
To print the data of the arbitrary units, select "Selected," then click on the button of the units to be printed.

Step 3. Set the memory to be printed.
Select "All" when printing all the data stored in 8 memories.
To print the data of the arbitrary memories, select "Selected," then click on the button of the memories to be printed.

Step 4. If you do not want to print the default values for the Filter, Xover or Comp/Gate, click the check box for "Do not print the default values."

Step 5. Press the [OK] button.
18. SECURITY SETTINGS

The DP-K1 Setting Software features the following two different user levels that can be used in the Restriction Settings explained in the next section.

- Administrator: If the user level is not set, Administrator is automatically selected for the level. Logging on as an administrator on the logon screen also sets the user level to Administrator.
- Operator: If you do not log on as an administrator on the logon screen, the user level is set to Operator.

18.1. Enabling the User Level

Step 1. Select [Option → Security Settings...] from the menu.
A dialog for the user level and restriction settings is displayed.

Step 2. Tick the Enable User Level checkbox.
A dialog for administrator password settings is displayed.

Step 3. Enter a password (up to 16 characters in length) in the Password and Confirm Password fields, then press the [OK] button.
18.2. Logging on When the User Level is Enabled

The following logon screen is displayed when the data file is opened after the user level has been enabled:

![Logon Screen]

When logging on as an administrator, enter a set password and press the [OK] button. If a different method than this is used to close the logon screen, the user level is logged on as an operator. The level logged on is displayed on the right side of the status bar located at the lower part of the main screen.
18.3. Restriction Settings

18.3.1. Operations that can be restricted

- Change of unit configuration and zone setting [Change Unit Combination, Zone setting]
- Crossover combination change [Change Crossover Combination]
- Grouping change [Set/Release Grouping]
- Name change [Naming]
- Storage in memory [Store to Memories]

18.3.2. Performing restricted settings

Step 1. Select [Option → Security Settings...] from the menu. The Security Settings dialog is displayed.

Step 2. Select the restriction level from the pull-down menu of each item of Restriction settings.

You can set 4 different levels of restrictions for each item.

<table>
<thead>
<tr>
<th>Level</th>
<th>Restrictions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Off</td>
<td>Both administrators and operators can change the item and Restriction settings.</td>
</tr>
<tr>
<td>Low</td>
<td>Administrators can change the item and Restriction settings. Operators cannot change the item, but can change Restriction settings.</td>
</tr>
<tr>
<td>Mid</td>
<td>Administrators can change the item and Restriction settings. Operators cannot change the item and Restriction settings.</td>
</tr>
<tr>
<td>High</td>
<td>Administrators cannot change the item, but can change Restriction settings. Operators cannot change the item and Restriction settings.</td>
</tr>
</tbody>
</table>
For "Store to memories," different restriction settings can be assigned to each of 8 memories.

If you select "Memory" from "Store" pull-down menu, the "Restriction of store" dialog for Restriction settings by memory is displayed, enabling you to set 4 different restriction levels for each memory.
19. SETTINGS REQUIRED WHEN THE D-981 OR D-983 IS USED

19.1. Outline of the D-981 and D-983

Mounting the optional D-981 or D-983 Remote Control Module in the unit permits the unit's memory selection, output volume control, and mute ON/OFF to be remotely controlled from external equipment. Also, status data of the unit's memory selection and input contact can be transmitted to external equipment.

For mounting the D-981 and D-983, refer to the instruction manual included with the unit.

External remote control is performed by shorting terminals 1 – 8 (1 – 24 for the D-983) to the C terminal. Taking the contact input setting as an example, when terminals 1 – 8 are assigned to preset memory Nos. 1 – 8 respectively by means of the memory selection function, if each terminal is shorted to the C terminal, preset memory Nos. 1 – 8 can be recalled.

The contact input terminals 1 – 8 are preset to recall the "Preset Memory 1 – 8" when activated, the contact output terminals 1 – 8 are preset to provide make contact when the "Preset Memory 1 – 8" is recalled, and other input and output contacts are preset to "None" or "Break." By changing the settings on the contact input and output setting screens, many different functions can be assigned to the contact input and output.

19.2. Contact Input Setting Screen

Select the unit for which you want to perform contact input settings in the unit view or flow view. The Contact Input setting screen is displayed if you select [Option → External Control → Contact Input] from the menu.

(1) Function
Sets the terminal function.
The terminal pins 1 – 8 are factory-preset to "Memory 1 – 8," and other pins to "None."
• Memory
  Memory selection
• Volume Up/Down
  Output volume adjustment
• Mute
  Output channel mute function ON/OFF setting
• None
  No function is assigned.

(2) Parameter
Sets the preset memory number for memory selection.

(3) Control
The method of mute function ON/OFF control can be given to the terminal.
• Make
  Shorting the input terminal to the C (Common) terminal activates the mute function to the selected channel, and opening these terminals deactivates the mute function.
• Pulse
  Each time the input terminal is shorted to the C (Common) terminal, the mute activation is switched between ON and OFF to the selected channel.

(4) Output Channel/Contact
Select the output channel for which the volume is adjusted or mute function ON/OFF is set.
19.3. Contact Input Function Assignment

19.3.1. Memory selection

Assign preset memory Nos. 1 – 8 to the terminals.

Step 1. Press each terminal's Function button to select "Memory" from the pull-down menu.

Step 2. Press the Parameter button to select the preset memory number from the pull-down menu.
19.3.2. Output volume adjustment

Assign the Volume Up or Down function to the terminal. Applying no-voltage make pulses* to the function-assigned input terminal increases or decreases the corresponding output volume. The output volume changes by 1 dB with each step, and its variation range is $-\infty$ to 0 dB.

* 1 step variation for no-voltage make single pulse of over 100 ms
  1 step continuous operation for every 70 ms for no-voltage make of over 100 ms. Can be reset when at break.

**Step 1.** Press each terminal's Function button to select "Volume Up/Down" from the pull-down menu. The selected terminal's function is set to "Volume Up" and the terminal with the next number is set to "Volume Down."

**Step 2.** Click the channel button(s) desired for volume adjustment in Output Channel/Contact selection.

**Note**
The setting of volume level controlled by the D-981 or D-983 is not stored in any preset memory.
19.3.3. Output mute function
Assign the mute function ON/OFF to the terminal.

Step 1. Press each channel's Function button to select "Mute" from the pull-down menu.

Step 2. Press the Control button to select "Make" or "Pulse" from the pull-down menu.

Step 3. Click the channel button(s) to be muted in Output Channel/Contact selection.

Note
In the "Pulse" control method, the mute ON/OFF status controlled by the D-981 or D-983 is not stored in any preset memory.
19.4. Contact Output Setting Screen

Select the unit for which you want to perform contact output settings in the unit view or flow view. Select [Option → External Control... → Contact Output] from the menu. The Contact Output setting screen is then displayed.

(1) Function
Sets the function of the terminal.
The individual terminal pins 1 – 8 are initially set to the "Preset memory 1 – 8," and other pins all set to "Break."
   • Break
     Always at break.
   • Make
     Always at make.
   • Memory
     Outputs memory selection status.
   • Contact input status
     Outputs input contact terminal status.

(2) Parameter
Sets the preset memory number for Memory selection status output and input terminal number for Contact input status output.
19.5. Contact Output Function Assignment

19.5.1. Memory selection

Assign the preset memory number (1 – 8) call tally to the terminal.

**Step 1.** Press each terminal's Function button to select "Memory" from the pull-down menu.

**Step 2.** Press the Parameter button to select the preset memory number from the pull-down menu.

19.5.2. Contact input status

Assign the contact input status tally to the terminal.

**Step 1.** Press each terminal's Function button to select "Contact input" from the pull-down menu.

**Step 2.** Press the Parameter button to select the contact input terminal used for status output operations from the pull-down menu.

**Note**
The contact inputs assignable by the D-981 are 1 – 8.
20. VIEW DISPLAY SWITCHING (SUPPLEMENT)

Both docking and floating displays are possible in each view except the flow view.

20.1. Docking Displays

In the following example, the docking display screen is shown.

Double-clicking the window border (indicated by the arrow) switches the docking display to the floating display.
20.2. Floating Displays

In the following example, the memory view is shown in a floating display.

- Floating displays can be switched to docking displays by double-clicking on the title bar.
- The display can also be switched to a docking display by dragging-and-dropping the title bar to the desired location.
- The memory display can also be switched from the menu.
- The floating display can be moved and its display size changed.
- When moving, right-click on the title bar to select "Move" from the pull-down menu, then drag-and-drop the title bar.

**Note**

If the title bar is dragged-and-dropped without selecting "Move" from the pull-down menu, a docking display may appear in that location, depending on where it was dropped. To move floating displays, be sure to select "Move" first.

- To change the display size, click on and drag the window border to adjust. However, the size of the memory view cannot be changed.
21. FIRMWARE UPDATE

The DP-K1’s firmware can be updated using the software program (DP-K1_PCvxxx_fxxx_e.exe)* made available on the TOA internet site [http://www.toa-products.com/international/].

* The software version number can be confirmed at the xxx indication. For example when the PC Software version is 3.00 and Firmware version is 3.01, it is indicated as "DPK1_PCv300f301_e.exe.

21.1. Confirming the Unit's Firmware Version on the PC

To display the unit's firmware version number, select [Remote Firmware] from the menu during communications between the unit and PC. Because a dialog for DP-K1 version information is displayed, check it and press the [OK] button.
21.2. Updating Firmware

To update the unit's firmware, download the DP-K1 software program from our website, and install it on a PC.
(For installation method, refer to p. 6.)
The firmware update is performed by using the DP-K1 Firmware Update Utility program simultaneously installed with the DP-K1 Setting Software.

Follow the update procedures below.

After updating the firmware, read the latest DP-K1 instruction manual and software setup manual that can also be downloaded from our website.

**Step 1.** Connect both network communication terminals of the unit and the PC using a UTP Category 5 cable fitted with RJ45 connectors.
When connecting the unit to a PC directly, use a cross cable.
When connecting the unit to a switching hub, use a straight through cable.

**Step 2.** Select the menu items [Start → Program → TOA Digital Audio Control → Update DP-K1 Firmware].
The DP-K1 Firmware Update screen is displayed.

![DP-K1 Firmware Update](image)

**Step 3.** Press the [IP Settings...] button.
The IP Settings screen appears.

**Note**
The setting values indicated in the dialog below are factory-default values.

![IP Setting](image)

**Step 4.** Set the unit’s IP address and press the [OK] button.
The IP Settings screen closes.

**Notes**
- The port number cannot be changed.
- Only one unit can be set.
Step 5. Press the [Update] button of the DP-K1 Firmware Update screen.
The firmware update starts being transferred from the PC to the unit.

![Firmware Update Screen]
The following screen appears after the update ends.

![Firmware Update Screen]

[If "No Reply" is displayed]
If the screen on the right appears after pressing the Update button, confirm the following:

- UTP Category 5 cable fitted with RJ45 connectors specification and connection
  When connecting the unit to a PC directly, use a cross cable.
  When connecting the unit to a switching hub, use a straight through cable.

- PC communication settings
  After confirming above, follow the procedures from Sep 2 again.
  If the same "No Replay" indication still appears in this Step 5, cycle the unit's power. Then, follow the steps again from the beginning.

Step 6. Turn the unit's power off, and on again.
The unit is powered up with the firmware updated.

Step 7. Press the [Exit] button to end the firmware update.
22. SPECIFICATIONS

22.1. Software Specifications
Operating System: Microsoft Windows 2000 and Windows XP
Preset Memory: 8 memories

22.2. Communication Specifications
Communication Method: Ethernet
Transmission Rate: 10/100 Base-T networks, Auto-negotiation
Connection Cable: UTP Category 5 cable fitted with RJ45 connectors

22.3. Setting Items and Setting Ranges
Note: Underlined parameters are factory-preset.

22.3.1. Settings when the D-921E or D-921F is used

<table>
<thead>
<tr>
<th>Setting Item</th>
<th>Setting Range</th>
</tr>
</thead>
<tbody>
<tr>
<td>Phantom Power</td>
<td>ON, OFF</td>
</tr>
<tr>
<td>PAD (Input Sensitivity)</td>
<td>–50, –36, –10, +4 dB</td>
</tr>
</tbody>
</table>

22.3.2. Settings when the D-936R is used

<table>
<thead>
<tr>
<th>Setting Item</th>
<th>Setting Range</th>
</tr>
</thead>
<tbody>
<tr>
<td>Line Input Mode</td>
<td>MIX ALL, SELECT</td>
</tr>
<tr>
<td>Line Selection</td>
<td>1, 2, 3, 4 (factory-preset: all On)</td>
</tr>
</tbody>
</table>

22.3.3. Settings when the D-937SP is used

<table>
<thead>
<tr>
<th>Setting Item</th>
<th>Setting Range</th>
</tr>
</thead>
<tbody>
<tr>
<td>Line Selection</td>
<td>1, 2, 3, 4</td>
</tr>
</tbody>
</table>

22.3.4. Signal processing box

[Gain Settings]

<table>
<thead>
<tr>
<th>Setting Item</th>
<th>Setting Range</th>
</tr>
</thead>
<tbody>
<tr>
<td>Input/Output Channel Gain</td>
<td>–∞ to +12 dB (0 dB), 0.5 dB steps</td>
</tr>
<tr>
<td>Input/Output Gain Polarity</td>
<td>NORMAL, INVERSE</td>
</tr>
<tr>
<td>Mute</td>
<td>ON, OFF</td>
</tr>
<tr>
<td>Grouping</td>
<td>OFF</td>
</tr>
</tbody>
</table>
### [Filter Settings]

<table>
<thead>
<tr>
<th>Filter Type</th>
<th>Setting Item</th>
<th>Setting Range</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Parametric Equalizer (PEQ)</strong></td>
<td>Gain</td>
<td>−12 to +12 dB (0 dB), 0.5 dB steps</td>
</tr>
<tr>
<td></td>
<td>Center frequency</td>
<td>20 Hz – 20 kHz (1 kHz), 1/24 octave steps</td>
</tr>
<tr>
<td></td>
<td>Q</td>
<td>0.267 – 69.249 (96 points) (4,318)</td>
</tr>
<tr>
<td><strong>High-pass Filter (HPF)</strong></td>
<td>Cutoff frequency</td>
<td>20 Hz – 20 kHz (100 Hz), 1/24 octave steps</td>
</tr>
<tr>
<td></td>
<td>Slope</td>
<td>6 dB/oct – 12 dB/oct</td>
</tr>
<tr>
<td></td>
<td>Q</td>
<td>0.500 – 2.563 (51 points)</td>
</tr>
<tr>
<td><strong>Low-pass Filter (LPF)</strong></td>
<td>Cutoff frequency</td>
<td>20 Hz – 20 kHz (1 kHz), 1/24 octave steps</td>
</tr>
<tr>
<td></td>
<td>Slope</td>
<td>6 dB/oct – 12 dB/oct</td>
</tr>
<tr>
<td></td>
<td>Q</td>
<td>0.500 – 2.563 (51 points)</td>
</tr>
<tr>
<td><strong>High Shelving Filter</strong></td>
<td>Gain</td>
<td>−12 to +12 dB (0 dB), 0.5 dB steps</td>
</tr>
<tr>
<td></td>
<td>Rolloff frequency</td>
<td>6 – 20 kHz, 1/24 octave steps</td>
</tr>
<tr>
<td><strong>Low Shelving Filter</strong></td>
<td>Gain</td>
<td>−12 to +12 dB (0 dB), 0.5 dB steps</td>
</tr>
<tr>
<td></td>
<td>Rolloff frequency</td>
<td>20 – 500 Hz, 1/24 octave steps</td>
</tr>
<tr>
<td><strong>All-pass Filter</strong></td>
<td>Center frequency</td>
<td>20 Hz – 20 kHz (1 kHz), 1/24 octave steps</td>
</tr>
<tr>
<td></td>
<td>Q</td>
<td>0.267 – 69.249 (96 points)</td>
</tr>
<tr>
<td><strong>Notch Filter</strong></td>
<td>Center frequency</td>
<td>20 Hz – 20 kHz (1 kHz), 1/24 octave steps</td>
</tr>
<tr>
<td><strong>Horn Equalizer (Horn EQ)</strong></td>
<td>Gain</td>
<td>0 to +18 dB, 0.5 dB steps</td>
</tr>
<tr>
<td></td>
<td>ON/OFF</td>
<td>ON, OFF</td>
</tr>
</tbody>
</table>

### [Compressor/Noise Gate Settings]

<table>
<thead>
<tr>
<th>Setting Item</th>
<th>Setting Range</th>
</tr>
</thead>
<tbody>
<tr>
<td>Compressor Threshold Level</td>
<td>−16 to +24 dB (0 dB), 1 dB steps</td>
</tr>
<tr>
<td>Compressor Ratio</td>
<td>1:1, 2:1, 3:1, 4:1, 8:1, 12:1, 20:1, ∞:1</td>
</tr>
<tr>
<td>Compressor Sync</td>
<td>ON, OFF</td>
</tr>
<tr>
<td>Compressor Attack Time</td>
<td>0.02, 0.10, 0.20, 0.50, 0.70, 1.0, 1.5, 2.0, 3.0, 5.0, 7.0, 10, 20, 50, 70, 100 ms</td>
</tr>
<tr>
<td>Compressor Release Time</td>
<td>10, 20, 50, 70, 100, 120, 150, 200, 250, 300, 500, 700 ms 1, 2, 3, 5 s</td>
</tr>
<tr>
<td>Gate Attack Time</td>
<td>0.10, 0.50, 1.00, 2.00, 5.00, 10.0, 50.0, 100 ms</td>
</tr>
<tr>
<td>Gate Release Time</td>
<td>20, 70, 120, 200, 300, 700, 2000, 5000 ms</td>
</tr>
</tbody>
</table>

### [Matrix (Bus Assignment and Crosspoint Gain) Settings]

<table>
<thead>
<tr>
<th>Setting Item</th>
<th>Setting Range</th>
</tr>
</thead>
<tbody>
<tr>
<td>Input 1 – 8</td>
<td>ARC 1 – 8: ON, OFF (factory preset: Input 1 is ARC 1, Input 2 is ARC 2, .... , Input 8 is ARC 8)</td>
</tr>
<tr>
<td>Gain</td>
<td>−∞ to 0 dB, 1 dB steps</td>
</tr>
</tbody>
</table>

### [Zone Assignment Settings]

<table>
<thead>
<tr>
<th>Setting Item</th>
<th>Setting Range</th>
</tr>
</thead>
<tbody>
<tr>
<td>ARC 1 – 8</td>
<td>Output 1 – 8: ON, OFF (factory preset: ARC 1 is Output 1, ARC 2 is Output 2, .... , ARC 8 is Output 8)</td>
</tr>
</tbody>
</table>

### [ARC Function Settings]

<table>
<thead>
<tr>
<th>Setting Item</th>
<th>Setting Range</th>
</tr>
</thead>
<tbody>
<tr>
<td>Gain</td>
<td>−12 to +12 dB (0 dB), 0.5 dB steps</td>
</tr>
<tr>
<td>Center Frequency</td>
<td>20 Hz – 20 kHz (1 kHz), 1/24 octave steps</td>
</tr>
<tr>
<td>Q</td>
<td>0.267 – 69.249 (96 points) (4,318)</td>
</tr>
</tbody>
</table>
[Crossover Settings]

<table>
<thead>
<tr>
<th>Setting Item</th>
<th>Setting Range</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Cutoff Frequency</strong></td>
<td>20 Hz – 20 kHz (1 kHz), 1/24 octave steps</td>
</tr>
<tr>
<td><strong>Slope</strong></td>
<td></td>
</tr>
<tr>
<td>BS: Bessel</td>
<td>Through, 6 dB/oct, 12 dB/oct BS,</td>
</tr>
<tr>
<td>BW: Butterworth</td>
<td>12 dB/oct BW, 12 dB/oct LR, 18 dB/oct BS,</td>
</tr>
<tr>
<td>LR: Likwitz-Riley</td>
<td>18 dB/oct BW, 24 dB/oct BS, 24 dB/oct BW,</td>
</tr>
<tr>
<td>VQ: Variable Q</td>
<td>24 dB/oct LR</td>
</tr>
<tr>
<td><strong>Q</strong></td>
<td>0.500 – 2.563 (51 points)</td>
</tr>
<tr>
<td><strong>Q2</strong></td>
<td>0.500 – 2.563 (51 points)</td>
</tr>
<tr>
<td><strong>GAIN</strong></td>
<td>–12 to +12 dB (0 dB), 0.5 dB steps</td>
</tr>
<tr>
<td><strong>Polarity</strong></td>
<td>NORMAL, INVERSE</td>
</tr>
</tbody>
</table>

**Note:** The initial value of the cut-off frequency differs depending on the crossover combination settings.

<table>
<thead>
<tr>
<th>Combination</th>
<th>Cut-off Frequency Initial Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Single Ch.N</td>
<td>HPF: 125 Hz, LPF: 125 Hz</td>
</tr>
<tr>
<td>2way</td>
<td>Ch.N HPF: 20 Hz, LPF: 2.9 kHz</td>
</tr>
<tr>
<td>Ch.N+1 HPF: 2.9 kHz, LPF: 20 kHz</td>
<td></td>
</tr>
<tr>
<td>3way</td>
<td>Ch.N HPF: 20 Hz, LPF: 500 Hz</td>
</tr>
<tr>
<td>Ch.N+1 HPF: 500 Hz, LPF: 2.9 kHz</td>
<td></td>
</tr>
<tr>
<td>Ch.N+2 HPF: 2.9 kHz, LPF: 20 kHz</td>
<td></td>
</tr>
<tr>
<td>4way</td>
<td>Ch.N HPF: 20 Hz, LPF: 125 Hz</td>
</tr>
<tr>
<td>Ch.N+1 HPF: 125 Hz, LPF: 1.25 kHz</td>
<td></td>
</tr>
<tr>
<td>Ch.N+2 HPF: 1.25 kHz, LPF: 8 kHz</td>
<td></td>
</tr>
<tr>
<td>Ch.N+3 HPF: 8 kHz, LPF: 20 kHz</td>
<td></td>
</tr>
</tbody>
</table>

[Delay Time Settings]

<table>
<thead>
<tr>
<th>Setting Item</th>
<th>Setting Range</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delay Time</td>
<td>0 – 682.000 ms, 0.021 ms steps</td>
</tr>
<tr>
<td>Grouping</td>
<td>OFF</td>
</tr>
</tbody>
</table>

22.3.5. Settings when the D-981 or D-983 is used

<table>
<thead>
<tr>
<th>Setting Item</th>
<th>Setting Range</th>
</tr>
</thead>
<tbody>
<tr>
<td>Contact Input</td>
<td><strong>Memory</strong> (factory-preset: 1 – 8), Volume Up/Down, Mute ON</td>
</tr>
<tr>
<td>Contact Output</td>
<td><strong>Break</strong> (factory-preset: 9 – 24), Make,</td>
</tr>
</tbody>
</table>