Thank you for purchasing TOA's Digital Announcer. Please carefully follow the instructions in this manual to ensure long, trouble-free use of your equipment.

TOA Corporation
TABLE OF CONTENTS

1. INTRODUCTION ......................................................................................................................... 6
  1.1. General Description ........................................................................................................ 6
  1.1. Features .......................................................................................................................... 6
  1.2. System Requirements .................................................................................................... 7

2. SOFTWARE HANDLING PRECAUTIONS ........................................................................... 8

3. SOFTWARE SETUP .................................................................................................................. 9
  3.1. Installing the Software ................................................................................................. 9
  3.2. File Configuration after Installation ......................................................................... 10
  3.3. Uninstalling the Software .......................................................................................... 11
  3.4. Reinstalling the Software .......................................................................................... 11

4. MAKING A BACKUP COPY OF PRERECORDED AUDIO FILES ........................................ 11
  4.1. Using the Windows Copy Function ............................................................................ 11
  4.2. Making Backup Copy Using the EV-700 .................................................................... 11

SIMPLE MODE

GENERAL DESCRIPTION OF SIMPLE MODE

1. GENERAL DESCRIPTION ..................................................................................................... 13

2. STARTING UP IN THE SIMPLE MODE ............................................................................... 14

3. EASY-TO-UNDERSTAND GUIDE TO OPERATION IN SIMPLE MODE .................................. 15
  3.1. Alteration Example 1: Adding New Audio Sources to the Broadcast Contents ............ 16
  3.2. Alteration Example 2: Replacing a Part of Broadcast Contents with Recorded New Audio Sources ............................................................................................................. 17

4. MENU CONFIGURATION ...................................................................................................... 18
  4.1. Menu Items ................................................................................................................ 18
  4.2. Tool Buttons .............................................................................................................. 19

CONNECTION

5. CONNECTING TO THE EV-700 ........................................................................................ 20

SETTING

6. EDITING BROADCAST CONTENTS ....................................................................................... 21
  6.1. Workflow .................................................................................................................. 21
  6.2. Acquiring Audio Data and Broadcast Contents ......................................................... 22
  6.3. Editing Broadcast Contents ....................................................................................... 25
  6.4. Test Listening ........................................................................................................... 42
  6.5. Reflecting the Edited Contents to the EV-700 ............................................................ 44

OPERATION

7. MAKING BROADCAST BY OPERATING THE EV-700 ..................................................... 48
# FULL-FUNCTION MODE

## GENERAL DESCRIPTION OF FULL-FUNCTION MODE

1. **GENERAL DESCRIPTION** ................................................................. 51
2. **STARTING UP IN THE FULL-FUNCTION MODE** .................. 52
3. **EASY-TO-UNDERSTAND GUIDE TO OPERATION IN FULL-FUNCTION MODE** ................................................................. 53
   3.1. Example of the Project Change .................................................. 53
   3.2. Alteration Example of Device Setting ....................................... 56
4. **MENU CONFIGURATION** ................................................................. 57
   4.1. Menu Items ............................................................................... 57
   4.2. Tool Buttons ........................................................................... 59

## CONNECTION

5. **SETTING NETWORK INFORMATION** ............................................. 60
   5.1. Detecting the Connection Target EV-700 .................................. 60
   5.2. Connecting to the EV-700 .......................................................... 62
   5.3. Changing Network Information .................................................. 63

## GENERAL DESCRIPTION OF SETTINGS

6. **PHRASE AND PROGRAM** ................................................................. 64
   6.1. What is Phrase? ...................................................................... 64
   6.2. What is Program? ..................................................................... 64
7. **WHAT IS A PROJECT?** ................................................................. 66
   7.1. Files Comprising a Project ....................................................... 66
   7.2. File Configuration of the Memory Card .................................... 67
8. **WHAT IS THE DEVICE SETTING?** ............................................... 68
9. **EDIT WORKFLOW** ................................................................. 70
   9.1. Project Edit ........................................................................... 70
   9.2. Editing the Device Setting ....................................................... 72

## PROJECT SETTING

10. **EDITING THE PROJECT** ............................................................. 74
   10.1. Creating a New Project .......................................................... 74
   10.2. Setting or Editing the Project Information ................................ 75
   10.3. Setting or Editing the Phrase ................................................... 77
   10.4. Setting or Editing the Program ................................................ 82
   10.5. Editing the Created Project .................................................... 99
11. **CONFIRMING THE PROGRAM PLAYBACK BUSY SETTING** ................................................................. 102
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>11.1. Program Playback Busy Setting Check Function</td>
<td>102</td>
</tr>
<tr>
<td>11.2. Operating</td>
<td>102</td>
</tr>
<tr>
<td><strong>12. REFLECTING THE PROJECT SETTING TO THE EV-700</strong></td>
<td></td>
</tr>
<tr>
<td>12.1. Reflecting to the EV-700 via LAN</td>
<td>104</td>
</tr>
<tr>
<td>12.2. Saving to the Memory Card</td>
<td>108</td>
</tr>
<tr>
<td>12.3. Checking the Program Playback Busy Setting When Reflecting the Project</td>
<td>109</td>
</tr>
<tr>
<td><strong>DEVICE SETTING</strong></td>
<td></td>
</tr>
<tr>
<td>13. EDITING THE DEVICE SETTING</td>
<td></td>
</tr>
<tr>
<td>13.1. Creating a New Device Setting File</td>
<td>110</td>
</tr>
<tr>
<td>13.2. Making the Broadcast Setting and System Setting</td>
<td>111</td>
</tr>
<tr>
<td>13.3. Making the Network Setting</td>
<td>113</td>
</tr>
<tr>
<td>13.4. Making the Control Setting</td>
<td>115</td>
</tr>
<tr>
<td>13.5. Editing the Created Device Setting File</td>
<td>117</td>
</tr>
<tr>
<td><strong>14. REFLECTING THE DEVICE SETTING TO THE EV-700</strong></td>
<td>120</td>
</tr>
<tr>
<td>14.1. Reflecting to the EV-700 via LAN</td>
<td>120</td>
</tr>
<tr>
<td>14.2. Saving to the Memory Card</td>
<td>121</td>
</tr>
<tr>
<td><strong>OPERATION</strong></td>
<td></td>
</tr>
<tr>
<td>15. OPERATING THE EV-700 FROM A PC</td>
<td>122</td>
</tr>
<tr>
<td>15.1. Displaying the Device Operation Screen</td>
<td>122</td>
</tr>
<tr>
<td>15.2. Description of the Device Operation Screen</td>
<td>123</td>
</tr>
<tr>
<td>15.3. Confirming The Current Broadcasting Status Of The EV-700</td>
<td>125</td>
</tr>
<tr>
<td>15.4. Starting the Program Broadcast</td>
<td>126</td>
</tr>
<tr>
<td>15.5. Recording an Audio Source for use as the Phrase</td>
<td>127</td>
</tr>
<tr>
<td>15.6. Deleting the Phrase Audio Source</td>
<td>128</td>
</tr>
<tr>
<td>15.7. Starting the Emergency Playback Broadcast</td>
<td>129</td>
</tr>
<tr>
<td>15.8. Recording the Audio Source to be used for the Emergency Playback Broadcast</td>
<td>130</td>
</tr>
<tr>
<td>15.9. Deleting the Audio Source used for the Emergency Playback Broadcast</td>
<td>131</td>
</tr>
<tr>
<td>15.10. Starting the R.E.M. Playback</td>
<td>132</td>
</tr>
<tr>
<td>15.11. Stopping Broadcast and Recording</td>
<td>133</td>
</tr>
<tr>
<td>15.12. Setting the EV-700’s Clock</td>
<td>134</td>
</tr>
<tr>
<td><strong>MONITORING AND CHECK</strong></td>
<td></td>
</tr>
<tr>
<td>16. CONFIRMING THE EV-700 OPERATION STATE</td>
<td>135</td>
</tr>
<tr>
<td>16.1. Displaying the Monitoring and Check Screen</td>
<td>135</td>
</tr>
<tr>
<td>16.2. Description of the Monitoring and Check Screen</td>
<td>136</td>
</tr>
<tr>
<td>16.3. Restarting the EV-700</td>
<td>138</td>
</tr>
<tr>
<td>16.4. Returning the EV-700’s Operation to That Using the Memory Card A</td>
<td>139</td>
</tr>
<tr>
<td>16.5. Executing Failure Detection of the EV-700</td>
<td>140</td>
</tr>
<tr>
<td>16.6. Confirming the Audio Sources Registered in the EV-700</td>
<td>141</td>
</tr>
<tr>
<td><strong>OPERATION LOG</strong></td>
<td></td>
</tr>
<tr>
<td>17. CONFIRMING THE EV-700’S OPERATION LOG</td>
<td>142</td>
</tr>
<tr>
<td>17.1. Reading the History File</td>
<td>142</td>
</tr>
<tr>
<td>17.2. Description of the History Screen</td>
<td>144</td>
</tr>
</tbody>
</table>
MAINTENANCE

18. PERFORMING MAINTENANCE ................................................................. 145
   18.1. Maintenance with the EV-700 Setting Software ........................................ 145
   18.2. Displaying the Maintenance Screen ......................................................... 145
   18.3. Description of the Maintenance Screen ..................................................... 146
   18.4. Initializing the Device Setting .................................................................... 147
   18.5. Managing the Memory Card ..................................................................... 150
   18.6. Changing the User Authentication Information ........................................... 153

SUPPLEMENTARY

19. HISTORY CODE LIST .............................................................................. 154
   19.1. Operation History ..................................................................................... 154
   19.2. Event ......................................................................................................... 157

APPENDIX

1. ERROR LIST .................................................................................................. 160
   1.1. Errors Related to the EV-700 ................................................................. 160
   1.2. Errors not Related to the EV-700 ............................................................. 163

2. TROUBLESHOOTING .............................................................................. 165

Notes
• Windows and Windows Vista are the registered trademarks of Microsoft Corporation in the United States and other countries.
• Regarding other company names and products, they are also trademarks of individual companies.
1. INTRODUCTION

1.1. General Description

The EV-700 Setting software is a software program used to perform creation and edit of EV-700’s broadcast contents, reference and edit of the device’s settings, control of playback and recording, status monitoring, and maintenance.

Such work can be performed online by connecting the EV-700 to the LAN.

Also, the broadcast contents and device’s settings edited using this software can be saved into a folder on a PC or the memory card supplied with the EV-700.

This software provides 2 modes of user operation: Simple mode and Full-function mode, either of which a user can select according to his/her purpose and requirement.

1.1. Features

1.1.1. Simple mode and Full-function mode

This software provides 2 modes of user operation: Simple mode and Full-function mode.

The Simple mode is a user interface that allows a user not familiar with the EV-700 to operate it easily. As this mode is designed for non-expert users, only the limited functions are available.

If you are a software installer and also an operator for the Simple mode, read from “SOFTWARE HANDLING PRECAUTIONS” (p. 8) through “SIMPLE MODE” (p. 12). If you are an operator for the Simple mode, read p. 12, “SIMPLE MODE”

The Full-function mode includes all functions from edit of broadcast contents to device’s maintenance and is intended for users who are familiar with the EV-700.

For users of the Full-function mode, read this manual except p. 12, “SIMPLE MODE” Operation explanation of the Full-function mode begins from p. 50, “FULL-FUNCTION MODE”

1.1.2. Functions enabled with the EV-700 Setting software

• Edit of broadcast contents and their reflection to the EV-700

• EV-700 settings
  · Reference and edit of the EV-700’s settings can be made.
  · Initialization of the EV-700 settings (returning the settings to the factory default) can be made.

• Control of the EV-700
  · Playback and recording can be made.
  · Following maintenance related to a memory card can be made.
    Memory card copy
    Memory card comparison
    Deletion of memory card contents
    Memory card operation switching
  · Operation check can be made.
    Device operation check
    Check of Audio files on a memory card

• Status confirmation of the EV-700
  · Busy and error statuses can be confirmed.
  · Operation history can be confirmed.
1.2. System Requirements

1.2.1. Recommended PC requirements

<table>
<thead>
<tr>
<th>Hardware requirements</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>CPU</td>
<td>Over 1 GHz or faster, 32-bit (x86) processor or 64-bit (x64) processor</td>
</tr>
<tr>
<td>Memory</td>
<td>1 GB RAM (32-bit) or 2 GB RAM (64-bit)</td>
</tr>
<tr>
<td>Display</td>
<td>1280 x 768 or higher resolution</td>
</tr>
<tr>
<td>Free Hard Disk Space</td>
<td>Over 10 MB (excluding space for audio source storage)</td>
</tr>
</tbody>
</table>

**Note:** Free hard disk space is separately required for the copied audio sources.

<table>
<thead>
<tr>
<th>Software requirements</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>OS</td>
<td>Windows Vista Business (32-bit) with Service Pack 2</td>
</tr>
<tr>
<td></td>
<td>Windows 7 Professional (32/64-bit)</td>
</tr>
<tr>
<td></td>
<td>Windows 8 Pro (32/64-bit)</td>
</tr>
<tr>
<td></td>
<td>Windows 8.1 Pro (32/64-bit)</td>
</tr>
<tr>
<td>Required Component</td>
<td>.NET Framework Ver. 4.5 needs to be installed.</td>
</tr>
</tbody>
</table>

**Note**

If .NET Framework Ver. 4.5 is not installed in the PC, you cannot start the EV-700 Setting software.

1.2.2. Connecting between the PC and the EV-700

Connect the EV-700's Network connection terminal to the PC via a switching hub. Use the straight-through cable for connection.

If the EV-700 has been connected to the network, connect the PC to the switching hub on the same local area network. For details, consult your network administrator of the facilities where the EV-700 is installed.

**Note**

Two or more PCs with the EV-700 Setting software installed cannot simultaneously establish connection to a single EV-700.

Also, only a single EV-700 can be connected from a PC with the EV-700 Setting software installed.

**Tip**

You can also connect the EV-700 directly to a PC. Either a straight-through cable or a crossover cable can be used for connection.

But direct connection between the EV-700 and a PC may not be possible depending on your PC settings. In such cases, connect them via a switching hub as shown above.

---

* UTP Category 5 cable fitted with RJ-45 connectors
1.2.3. Network

- Perform the network setting for the PC in advance following the instructions of the network administrator of the facilities where the EV-700 is installed. If incorrect setting has been performed, this may adversely affect other devices connected to the same network.
- The EV-700 that communicates with this software can be detected using the Device detection function. The Device detection function detects the EV-700 connected on the local area network. A “Broadcast” communication method is used for detection. Therefore, this detection function is available only within the effective range of broadcast. Broadcast will not reach beyond the router even within the local area network.

![Network Diagram]

In the network configuration shown above, the EV-700 (3) cannot be detected if the device detection is executed from the PC.
For the effective range of broadcast, consult your network administrator of the facilities where the EV-700 is installed.

1.2.4. Audio file format

The table below shows the requirements of usable audio files.

<table>
<thead>
<tr>
<th>File format</th>
<th>WAV</th>
</tr>
</thead>
<tbody>
<tr>
<td>Encode</td>
<td>Linear PCM</td>
</tr>
<tr>
<td>Sampling frequency</td>
<td>32 kHz or 44.1 kHz (depending on the project settings)</td>
</tr>
<tr>
<td>Note: Sampling frequency of prerecorded audio files is 44.1 kHz.</td>
<td></td>
</tr>
<tr>
<td>Sampling bit rate</td>
<td>16 bits</td>
</tr>
<tr>
<td>Stereo/Monaural</td>
<td>Monaural</td>
</tr>
</tbody>
</table>

**Notes**
- Either a file recorded at 44.1 kHz or one recorded at 32 kHz can be saved to the memory card.
- Audio file with a file name including 2-byte characters cannot be used.
- The EV-700 does not support WAV of Broadcast Wave Format (BWF).

2. SOFTWARE HANDLING PRECAUTIONS

- Prerecorded audio files on the memory card supplied with the EV-700 can only be used with the EV-700. Never use them with other products.
- Be sure to save a backup copy of the Prerecorded audio files to the PC or the optional memory card before using them. Prerecorded audio files cannot be restored once deleted. Their redistribution is fee-based.
- If the contents created or edited on this software are saved to the EV-700's accessory memory card or transferred to the EV-700 with a memory card inserted, the prerecorded audio files contained on the memory card may be lost.
To use the memory card supplied with the EV-700, it is recommended to back up the contents on the memory card to your PC or the optional memory card in advance. (See p. 11, “MAKING A BACKUP COPY OF PRERECORDED AUDIO FILES.”)
3. SOFTWARE SETUP

3.1. Installing the Software

Step 1. Double-click the “Setup.exe.”
   The installer is activated.
   Tip
   If the screen shown below appears, .NET Framework Ver. 4.5 needs to be installed on your PC. Download it from the Microsoft website.

Step 2. Click the Next button.
   The “License Agreement” window appears.

Step 3. Read the Software End User License Agreement, then select “I accept the terms in the license agreement.”
   Tips
   - The Software End User License Agreement can be printed if you click the Print button.
   - If you select “I do not accept the terms in the license agreement” and click the Cancel button, the installation will be terminated without completion.

Step 4. Click the Next button.
   The “Destination Folder” screen appears.

Step 5. If you wish to change the installation destination folder, select the desired folder.
   To install into a different folder other than the folder displayed in “Destination Folder,” click the Change button and select the folder.

Step 6. Click the Next button.
   The “Ready to Install the Program” screen appears.
   Tip
   A “User Account Control” confirmation screen may appear depending on the Windows settings.
   In this case, click the Yes button.
Step 7. Click the Install button.
Installation into the selected folder starts.
The “Installation Wizard Completed” screen will appear
when the installation is successfully completed.

Step 8. Click the Finish button.

3.2. File Configuration after Installation

The EV-700 Setting software is to be installed in “C:/Program Files/TOA Corporation/EV-700 Setting Software” by default.
The hierarchy chart below shows the Install folder configuration.
But note that the “Port number information storage file of the detected devices” and the “Device detection result
save file” are created after the settings have been completed using the software.

Note
Never change the folder configuration and file names in the Install folder.

<table>
<thead>
<tr>
<th>Install folder</th>
<th>English language resource library</th>
</tr>
</thead>
<tbody>
<tr>
<td>en-EN</td>
<td>EV-700 Setting Software.resources.dll</td>
</tr>
<tr>
<td></td>
<td>Japanese language resource library</td>
</tr>
<tr>
<td>ja-JP</td>
<td>EV-700 Setting Software.resources.dll</td>
</tr>
<tr>
<td></td>
<td>Setting software execution program</td>
</tr>
<tr>
<td>EV-700 Setting Software.exe</td>
<td>Execution environment definition file</td>
</tr>
<tr>
<td>EV-700 Setting Software.exe.config</td>
<td>Device detection program</td>
</tr>
<tr>
<td>SetUpTool.exe</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>ProgramData (Hidden folder)</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>TOA Corporation</td>
<td></td>
</tr>
<tr>
<td>EV-700 Setting Software</td>
<td></td>
</tr>
<tr>
<td>config</td>
<td>Port number information storage file of the detected devices (Created after the setting has been completed using the software)</td>
</tr>
<tr>
<td>ev700list.cfg</td>
<td>Device detection result save file (Created after the settings have been completed using the software)</td>
</tr>
<tr>
<td>save1.cfg</td>
<td></td>
</tr>
<tr>
<td>historyconvert.xml</td>
<td>History information conversion file</td>
</tr>
<tr>
<td>initconfig.xml</td>
<td>Start-up Initial setting information file</td>
</tr>
</tbody>
</table>
3.3. Uninstalling the Software

Select “Control panel → Programs and functions” from the start menu of the PC to uninstall the software. As the files stored in the Program Data remain, delete them if not needed.

3.4. Reinstalling the Software

If you wish to reinstall the software, uninstall the software first, then reinstall it.

4. MAKING A BACKUP COPY OF PRERECORDED AUDIO FILES

Be sure to save a backup copy of Prerecorded audio files before using them. Prerecorded audio files cannot be restored once deleted. Their redistribution is fee-based.

4.1. Using the Windows Copy Function

Step 1. Insert the memory card supplied with the EV-700 into a PC.

Step 2. Use the Windows explorer to copy the contents of the memory card.

Note
Make a backup copy of all files and folders on the memory card. Also, ensure that the file and folder configurations on the memory card are identical to those at the copy destination.

4.2. Making Backup Copy Using the EV-700

Backup copy can be made at the EV-700. For details on how to make a copy, read the installation manual supplied with the EV-700.

Note
To make a backup copy, prepare the optional memory card.
SIMPLE MODE
1. GENERAL DESCRIPTION

The Simple mode allows non-expert users to operate the EV-700 easily. Since the usable functions are limited to broadcasts from the EV-700, EV-700’s current operation status confirmation, and edit of broadcast contents, even users not familiar with the EV-700 can easily perform operations.

In this Simple mode, you can perform operations from Editing the broadcast contents using a PC,” “Transferring to the EV-700” to “Playing according to the edited contents.”

[Functions enabled with the Simple mode]

• **Editing the Broadcast Contents** (See p. 21.)
  A function that allows you to read out the information about the registered broadcast contents from the EV-700 via a network or using the memory card, and to edit these contents.
  You cannot create a new broadcast content.
  The edited contents can be transferred to the EV-700 via a network, or read into the EV-700 after being saved to the memory card.

• **Broadcasting from the EV-700** (See p. 48.)
  You can play the registered broadcast by designating it to the EV-700.

• **Confirming the Current Operation Status of the EV-700** (See p. 49.)
  You can confirm the current operation mode and the broadcast status of the EV-700.
  Broadcast contents being broadcast can also be confirmed.
2. STARTING UP IN THE SIMPLE MODE

Double-click the “EV-700 Setting Software Sim...” shortcut icon (figure at right) of the EV-700 Setting software created on the desktop when the software has been installed. Alternatively, select “All programs → TOA Corporation → EV-700 Setting Software → EV-700 Setting Software Simple mode” from the start menu, then the EV-700 Setting software is activated in the Simple mode.

Note
If .NET Framework Ver. 4.5 is not installed in the PC, you cannot start the EV-700 Setting software.
3. EASY-TO-UNDERSTAND GUIDE TO OPERATION IN SIMPLE MODE

Perform editing work on the broadcast contents set as shown below.

When wishing to add new audio sources to the broadcast contents

- Add audio sources.
- Silence for 1 second
- Audio source 00005: Chime tone 2

When wishing to record new audio sources and alter a part of broadcast contents

- Replace with the recorded audio source.
- Audio source 00006: (Newly recorded.)
3.1. Alteration Example 1: Adding New Audio Sources to the Broadcast Contents

**Step 1.** Read audio data and broadcast contents.

Read the project that is used at the EV-700 from the memory card supplied with the EV-700. (See p. 23.)

**Step 2.** Add an audio source.

1. Select the broadcast to be changed (P001) from the Broadcast content list displayed on the left of the screen.
2. Click on the 5th step (blank) of “Playback order” displayed on the center of the screen.
3. Select “Silent Interval” displayed on the right of the screen, then set interval to 1.0 (sec.) by moving the slide bar.
4. Click the Change button.
5. Click on the 6th step (blank) of “Playback order” displayed on the center of the screen.
6. Select “Audio source” displayed on the right of the screen, then select an audio source to be changed (000005: Chime tone 2).
7. Click the Change button.
8. Click the Edited content save button.

**Step 3.** Reflect the edited contents.

Broadcast is made with the altered contents by inserting the memory card into the EV-700. (See p. 47.)
3.2. Alteration Example 2: Replacing a Part of Broadcast Contents with Recorded New Audio Sources

Step 1. Read audio data and broadcast contents.
Read audio data and broadcast contents from the EV-700 via a network. Acquire audio data and broadcast contents by connecting a PC to the EV-700. (See p. 20, "CONNECTING TO THE EV-700." and p. 22, "Acquiring via LAN.")

Step 2. Make recording.

(1) Select the broadcast to be altered (P001) from the “Broadcast content list” displayed on the left of the screen.
(2) Click the 4th step (00003: track No. 3) of “Playback order” displayed on the center of the screen.
(3) Click the Audio source button, then click the Recording button, both located on the right of the screen. Hereafter, follow the procedure of the recording operation on p. 37.

Step 3. Replace an audio source.

(1) Select the recorded audio source (00004: track No. 5).
(2) Click the Change button.
(3) Click the Edited content save button.

Step 4. Reflect the edited contents.
Reflect the edited contents to the EV-700 via a network. (See p. 44, "Reflecting the Edited Contents to the EV-700.")
4. MENU CONFIGURATION

4.1. Menu Items

4.1.1. File

Open

→ Project: Opens the saved audio data and broadcast contents.

Save:

Overwrites the existing audio data and broadcast contents with the new ones.

Save in a designated folder:

Saves the audio data and broadcast contents into other folder.

Download from device

→ Project:

Acquires the audio data and broadcast contents from the connected EV-700 and displays the setting contents on a PC screen using the EV-700 Setting software.

Upload to device:

Transfers the audio data and broadcast contents being edited with the EV-700 Setting software to the connected EV-700.

Tip

Use this function when swapping all audio data and broadcast contents to be used for the EV-700.

Note

After deleting all data on the EV-700’s memory card, transfer all audio data and broadcast contents. Make a backup copy of the contents on the memory card, if necessary. (See p. 11, “MAKING A BACKUP COPY OF PRERECORDERD AUDIO FILES.”)

Difference data upload to device:

Transfers only the altered file(s) of audio data and broadcast contents being edited with the EV-700 Setting software to the connected EV-700.

Tip

When you have added audio sources to the audio data and broadcast contents used for the EV-700 or when you have altered a part of the broadcast contents, use this function to reflect only the altered contents to the EV-700. Execution time for this function is less than that for “Upload to device.”

Note

Use this “Difference data upload to device” only when you have edited the same project as the one used for the EV-700.

Performing the Difference data upload using data different from that used for the EV-700 may cause an EV-700’s data error, possibly resulting in operation error.

Exit:

Exits the EV-700 Setting software.

4.1.2. Tool

Connected device selection:

As the EV-700 units that have been detected using the Device detection tool are listed, select the EV-700 to connect to.

Offline:

Active during connection to the EV-700. When selected, the software disconnects the communication with the EV-700, making this function inactive.

4.1.3. Help

Version information:

Displays the EV-700 Setting software version number.
4.2. Tool Buttons

1. Opens project file
   Opens the saved audio data and broadcast contents.
   This action is the same as selecting “File → Open → Project” from the menu.

2. Save
   Overwrites the existing audio data and broadcast contents with the new ones.
   This action is the same as selecting “File → Save” from the menu.

3. Upload to device
   Transfers the audio data and broadcast contents being edited with the EV-700 Setting software to the connected EV-700.
   This action is the same as selecting “File → Upload to device” from the menu.
   **Tip**
   Use this function when swapping all audio data and broadcast contents to be used for the EV-700.
   **Note**
   After deleting all data on the EV-700’s memory card, transfer all audio data and broadcast contents. Make a backup copy of the contents on the memory card, if necessary. (See p. 11, “MAKING A BACKUP COPY OF PRERECORDED AUDIO FILES.”)

4. Download form device
   Acquires the audio data and broadcast contents from the connected EV-700 and displays the setting contents on a PC screen using the EV-700 Setting software.
   This action is the same as selecting “File → Download form device → Project” from the menu.

5. Difference data upload to device
   Transfers only the altered file(s) of audio data and broadcast contents being edited with the EV-700 Setting software to the connected EV-700.
   This action is the same as selecting “File → Difference data upload to device” from the menu.
   **Tip**
   When you have added audio sources to the audio data and broadcast contents used for the EV-700 or altered a part of the broadcast contents, use this function to reflect only the altered contents to the EV-700.
   Execution time for this function is less than that for “Upload to device.”
   **Note**
   Use this “Difference data upload to device” only when you have edited the same project as the one used for the EV-700.
   Performing the Difference data upload using data different from that used for the EV-700 may cause an EV-700’s data error, possibly resulting in operation error.
5. CONNECTING TO THE EV-700

Place the EV-700 in an online state following the procedure described below in order to acquire the audio data or have the EV-700 perform operations like playback in communication with the EV-700 via a network.

**Note**
To connect to the EV-700, network information such as IP address set to the EV-700 needs to be preset first. Make the settings in the Full-function mode. (See p. 60, “MAKING NETWORK SETTING.”)

**Step 1.** Select “Tool → Connected device selection (Device name)” from the menu. As the connected device list appears under the Device name, select the corresponding device name.

**Tip**
Consult a person in charge of the equipment maintenance about which device name in the connected device list corresponds to which EV-700 unit.

The Authentication screen appears.

**Step 2.** Enter the user name and password, then click the OK button. When the authentication is completed successfully, the EV-700 becomes online.

Shown below is the initial setting.
User name: EV700
Password: guest
6. EDITING BROADCAST CONTENTS

6.1. Workflow

In the Simple mode, perform edit of broadcast contents following the steps below.

**Step 1.** Acquire the audio data and broadcast contents. (See p. 22.)
- Acquire them via LAN. (See p. 22.)
- Read data saved on a memory card or in the PC. (See p. 23.)

**Step 2.** Edit broadcast contents. (See p. 25.)
- Display the Broadcast content edit screen. (See p. 25.)
- Change the audio source. (See p. 29.)
- Delete the audio source. (See p. 31.)
- Add the audio source. (See p. 33.)
- Change the playback order of audio sources. (See p. 35.)
- Make recording. (See p. 37.)
- Adjust the audio volume level. (See p. 41.)

**Step 3.** Preview the contents. (See p. 42.)
- Preview the broadcast contents. (See p. 42.)
- Preview the audio source. (See p. 43.)

**Step 4.** Reflect the edited contents to the EV-700. (See p. 44.)
- Reflect to the EV-700 via LAN. (See p. 44.)
- Save to the memory card. (See p. 47.)
6.2. Acquiring Audio Data and Broadcast Contents

6.2.1. Acquiring via LAN

Download the audio data and broadcast contents from the EV-700 via LAN. Connect the EV-700 to a PC online in advance. (See p. 20, “CONNECTING TO THE EV-700.”) It takes about 8 minutes to download all audio data and broadcast contents (about 100 MB) contained on the supplied memory card. It may take longer time depending on the network environments.

Step 1. Click the Setting button located at the upper right corner of the Initial screen displayed after the EV-700 Setting software has started. The setting screen appears.

Step 2. Select “File → Download from device → Project” from the menu or click the “Download from device” tool button icon.

Step 3. Select a folder of download destination, then click the OK button. Download starts.

Note
If a file to which broadcast contents have been set exists at the download destination, the Save confirmation screen appears before download starts. Click the Yes button to overwrite the file, otherwise click the No button. If the No button is selected, the download is aborted. Take care that selecting the Yes button causes the existing file to be overwritten even if the downloaded file is invalid.

The Download completed screen appears when the download is successfully completed.
Step 4. Click the OK button.
Broadcast contents of the downloaded project appear in the Broadcast content list on the setting screen.
This screen is called Broadcast content screen.

[Broadcast content screen]

6.2.2. Reading Data saved on the Memory Card or in the PC

Note
Make sure the data saved in the PC is identical to the one being used for the EV-700 before reading the data saved in the PC. Consult a person in charge of the equipment maintenance if the data being used for the EV-700 is unknown.
Uploading to the EV-700 or performing recording operation using the data different from the one being used for the EV-700 causes EV-700's data error, resulting in equipment malfunction.

Step 1. When reading from the memory card, remove the memory card from the EV-700 and insert it into a PC.

Step 2. Click the Setting button located at the upper right corner of the initial screen displayed after the EV-700 Setting software has started.
The setting screen appears.
**Step 3.** Select “File → Open → Project” from the menu or click “Open” tool button icon.

The “Browse for folder” screen appears.

**Step 4.** Select the folder to read, then click the OK button. Broadcast contents of the selected project appear on the setting screen. This screen is called Broadcast content screen.

[Broadcast content screen]
6.3. Editing Broadcast Contents

This chapter describes the method to perform change, deletion, addition, broadcast order change, recording, and volume level adjustment of audio sources to broadcast.

6.3.1. Displaying the broadcast content edit screen

**Step 1.** Click on the broadcast number or broadcast name to be changed in the Broadcast content list on the Broadcast content screen.

Playback order list (setting content) of the selected broadcast appears on the center of the screen.

**Step 2.** Click the audio source to be changed or blank space in the Playback order list.
Audio source list appears on the right of the screen. This screen is called “Broadcast content screen.”

[Broadcast content screen]
[Broadcast content edit screen description]

1. **Broadcast number (No.)**
   Displays broadcast numbers.

2. **Broadcast name**
   Displays broadcast names.

3. **Fast reverse button**
   This button is enabled during broadcast playback. If you click this button during playback, the audio source during playback is played from its beginning. But if you click this button within 2 seconds after the 2nd and subsequent audio source has been played, playback will be made from the beginning of the previously played audio source.

4. **Play/Stop button**
   The Play button changes to the Stop button during playback. If you click the Stop button, playback stops. Playback in progress mark appears at the left side of the audio source being played.

5. **Fast forward button**
   This button is enabled during broadcast playback. If you click this button during playback, the audio source of the next order is played from its beginning. But if you click this button while the audio source of the last order is played, the playback stops.
6. Delete button
   Deletes the selected audio source item or silent item from the list.

7. List order up button
   Replaces the selected audio source item or silent item with the previous item. But the list order remains unchanged when the first item is selected.

8. Playback total time display
   Displays the broadcast total time.

9. List order down button
   Replaces the selected audio source item or silent item with its next item. But the list order remains unchanged when the last item is selected.

10. Broadcast audio source playback order list
    Information about the selected broadcast audio source is displayed in order of playback.
    [For audio source]
    - Audio source mark
    - Phrase playback period
    - Audio source number
    - Audio source name

    [For silent interval]
    - Silent mark
    - Silent period

11. Broadcast volume level
    Sets the broadcast volume level in the range of 0 to 10. It is not possible to set the volume levels of individual audio sources.

12. Audio source selection button
    When selected, operation of the Audio source selection list (14) becomes valid.

13. Record button
    Click this button when recording audio sources.
    [Maximum recordable time]
    | Sampling frequency setting | Recording time limit |
    |---------------------------|----------------------|
    | 44.1 kHz                  | About 3 hours        |
    | 32 kHz                    | About 4 hours        |

    Note
    Recording stops if the recording time of a single audio source exceeds 2 hours or the memory card becomes full.

14. Audio source selection list
    Displays the audio source information registered in project.
    When an audio source is selected, the Playback button appears on the left of the Audio source No., enabling preview using a PC.

15. Silent interval selection button
    When selected, operation of the Silent interval becomes enabled.

16. Silent interval setting switch
    Set the Silent interval period by moving the slide bar.
    Setting range: 0 to 60 seconds (settable 0 to 10 seconds in 0.1-second units and 10 to 60 seconds in 1-second units)

17. Change button
    Replaces the selected audio source in the Broadcast audio source playback order list (10) with the selected Audio file in the Audio source selection list (14) or the silent interval set by the Silent interval setting switch (16).
    In the similar manner, an audio source or a silent interval can be added by selecting blank step in the Broadcast audio source playback order list.

18. Edited content save button
    Saves the edited content, then closes the Broadcast content edit screen.

19. Cancel button
    Cancels the edit state, then closes the Broadcast content edit screen.
6.3.2. Changing audio sources

To change the audio source, perform the following operations on the Broadcast content edit screen. (See p. 26, “Audio source list appears on the right of the screen”)

Step 1. Click the audio source or silent interval to be changed in the Playback order list.

Step 2. Set the audio source or silent interval to be newly used.

2-1. When setting the audio source
   Select the Audio source selection button, then click on the audio source to be newly used in the Audio source selection list.
   Tip
   You can preview the audio source in the Audio source selection list using the PC. (See p. 43.)

2-2. When setting the silent interval
   Select the Silent interval button, then set the Silent interval period by moving the slide bar.

Step 3. Click the Change button.
The new audio source or silent interval appears in the Playback order list.

Step 4. Click the Edited content save button. A confirmation dialog appears.

Step 5. Click the Yes button.
6.3.3. Deleting audio sources

To delete the audio source, perform the following operations on the Broadcast content edit screen. (See p. 25, “Displaying the broadcast content edit screen.”)

**Step 1.** Click on the audio source to be deleted in the Playback order list.

**Step 2.** Click the Delete button.
A confirmation dialog appears.
**Step 3.** Click the Yes button.
The selected audio source is deleted.

**Step 4.** Click the Edit content save button.
A confirmation dialog appears.

**Step 5.** Click the Yes button.
6.3.4. Adding audio sources

To add an audio source, perform the following operations on the Broadcast content edit screen. (See p. 25, “Displaying the broadcast content edit screen.”)

**Step 1.** Click the blank step for which no audio source is set in the Playback order list.

![Image of Broadcast content and Playback order interface]

**Step 2.** Set the audio source or silent interval to be newly used.

2-1. **When setting the audio source**
Select the Setting button, then click on the audio source to be newly used in the Audio source selection list.

**Tip**
You can preview the audio source in the Audio source selection list using the PC. (See p. 43.)

2-2. **When setting the silent interval**
Select the Silent interval button, then set the Silent interval period by moving the slide bar.

**Step 3.** Click the Change button.
The new audio source or silent interval is added to the Playback order list.

Step 4. Click the Edited content save button. A confirmation dialog appears.

Step 5. Click the Yes button.
6.3.5. Changing the playback order of the audio sources

To change the playback order, perform operations described below on the Broadcast content edit screen. (See p. 25, “Displaying the broadcast content edit screen.”)

**Step 1.** Click on the audio source or silent interval of which playback order you wish to change in the Playback order list.

**Step 2.** Click the List order up or List order down button some times until the desired playback order is set.
Step 3. Click the Edited content save button. A confirmation dialog appears.

Step 4. Click the Yes button.
6.3.6. Make recording

To make recording, connect a microphone to the EV-700, then perform operations described below on the Broadcast content edit screen. (See p. 25, “Displaying the broadcast content edit screen.”) Connect the EV-700 to a PC online in advance. (See p. 20, “CONNECTING TO THE EV-700.”)

The table below shows the maximum recordable time.

<table>
<thead>
<tr>
<th>Sampling frequency setting</th>
<th>Recording time limit</th>
</tr>
</thead>
<tbody>
<tr>
<td>44.1 kHz</td>
<td>About 3 hours</td>
</tr>
<tr>
<td></td>
<td>Single audio source</td>
</tr>
<tr>
<td>32 kHz</td>
<td>About 4 hours</td>
</tr>
<tr>
<td></td>
<td>2 hours</td>
</tr>
</tbody>
</table>

**Note**

Recording is made at the EV-700. Playback cannot be started at the EV-700 during recording.

**Step 1.** Click on the audio source you wish to replace with the audio source to be recorded or silent interval in the Playback order list.

To add a newly recorded audio source, click the blank step of the last line in the Playback order list.
Step 2. Click the Recording button. A blank column in the Audio source list is selected automatically. 

A confirmation dialog appears.
Step 3. Click the Recording start button. Recording starts at the EV-700. The Recording start button changes to the Recording stop button.


Note
When recording an audio source from the external equipment, play the external equipment.

Step 5 To terminate recording, click the Recording stop button. A confirmation dialog appears.

Tip
If the Test button is clicked, the recorded audio source can be previewed by the PC.
Step 6. Enter the comment on the recorded audio source into the Content column, then click the Save button. The recorded audio source is added to the Audio source list.

Step 7. Click the Change button. The audio source is replaced.
6.3.7. Adjusting the audio volume

You can adjust the audio volume for each broadcast. Enter the broadcast volume level or set it with the Up and Down buttons in the Broadcast content edit screen. (See p. 25, “Displaying the broadcast content edit screen.”)

Note
The volume level of each individual audio source in the Playback order list cannot be set.
6.4. Test Listening

6.4.1. Previewing broadcast contents

Clicking the Play button in the Broadcast content edit screen allows the PC to play audio sources in the set order. (See. p. 25, “Displaying the broadcast content edit screen.”)

A playing mark appears at the left side of the audio source being played. Playback stops automatically when the audio source playback is complete.
6.4.2. Previewing audio sources

To preview an audio source, perform operations described below on the Broadcast content edit screen. (See p. 25, “Displaying the broadcast content edit screen.”)

**Step 1.** Click on the audio source to preview in the Audio source list.

**Step 2.** Click the Preview button. The selected audio source is played.
6.5. Reflecting the Edited Contents to the EV-700

6.5.1. Reflecting to the EV-700 via LAN

To reflect the edited contents to the EV-700 via LAN, perform “Upload to device” or “Difference data upload to device.”

Connect the EV-700 to a PC online in advance. (See p. 20, “CONNECTING TO THE EV-700.”)

Use “Upload to device” when swapping all the audio data and broadcast contents to be used for the EV-700.

Use “Difference data upload to device” to reflect only the altered contents to the EV-700 when you have added audio sources to the audio data and broadcast contents or when you have altered a part of broadcast contents.

Execution time for “Difference data upload to device” is less than that for “Upload to device.”

[Uploading to the EV-700]

Uploading all project files (about 100 MB) on the supplied memory card takes about 20 minutes. It may take longer time depending on the network environments.

Notes

• Before transferring all audio data and broadcast contents, delete all data on the EV-700’s memory card. Make a backup copy of the contents on the memory card if necessary. (See p. 11, “MAKING A BACKUP COPY OF PRERECORDED AUDIO FILES.”)

• All operations including emergency broadcast activation cannot be performed during upload. If upload is made during broadcast, broadcast (except emergency broadcast) is stopped.

Step 1. Select “File → Upload to device” from the menu or click the “Upload to device” tool button icon.

A confirmation dialog appears.
Step 2. Click the Start button.
Upload starts.

The “Project file upload completed” window appears when upload is complete.

Step 3. Click the OK button.
[Uploading Difference data to the EV-700]

Notes

- Use this difference data upload function when you have edited the data identical to that used for the EV-700. Uploading the difference data to the EV-700 using the data different from that used for the EV-700 causes EV-700's data error, resulting in equipment malfunction.
- All operations including emergency broadcast activation cannot be performed during upload. If upload is made during broadcast, broadcast (except emergency broadcast) is stopped.

Step 1. Select “File → Difference data upload to device” from the menu or click the “Difference data upload to device” tool button icon.

A dialog below appears.

The dialog displays the storage location of transfer source file and the target file list to be updated or deleted at the EV-700.

Note
Uploading the edited contents to the EV-700 causes the Audio file saved in the EV-700 to be overwritten. Make a backup copy of the file saved in the EV-700 before uploading if necessary.

Step 2. Click the Start button.
The project file is uploaded to the EV-700.
6.5.2. Saving to the memory card

**Step 1.** Insert the memory card into the PC.

**Step 2.** Select “File → Save in a designated folder” from the menu.

The Browse for Folder screen appears.

**Step 3.** Select the memory card inserted in **Step 1**, then click the OK button.

**Step 4.** Remove the memory card from the PC, then insert it into the EV-700’s Card slot A.
7. MAKING BROADCAST BY OPERATING THE EV-700

The designated broadcast contents can be broadcast by manually operating the EV-700 on the Operation and Monitoring screen of the EV-700 Setting software. Connect the EV-700 to a PC online in advance. (See p. 20, "CONNECTING TO THE EV-700.")

If you click “Operation, monitoring” button located at the upper right corner of the Initial screen, the Operation and Monitoring screen appears.

Step 1. Click on the program to be broadcast in the Broadcast content column.

- Broadcast content number
- Broadcast content name
- Audio source of the selected broadcast content
- Current operation status

Step 2. Click the Broadcast button.

Tips
- While other broadcast contents are being broadcast, the Broadcast button is invalid. In this case, select any one of the methods shown below to make broadcast.
  1. Click the Broadcast button after the current broadcast ends.
  2. When wishing to give a priority to the broadcast for the designated broadcast contents, click the Broadcast button after marking the checkbox “Priority broadcast” of Broadcast option. The current broadcast is stopped and the broadcast for the designated broadcast contents starts. But note that Emergency broadcast takes precedence while the emergency broadcast is being made.
- The current operation status of the EV-700 is displayed under the Device’s clock indication.
  Green: Broadcast can be made instantly.
  Orange: Broadcast (including Line broadcast and Microphone broadcast) or monitor playback in progress. By setting the broadcast option, the broadcast contents currently being made are interrupted, allowing a new broadcast to go through.
  Red: Emergency broadcast in progress. No other broadcasts can be made.
  Russet: Recording or deletion in progress. No broadcast can be made.
  Yellow: Maintenance in progress. No broadcast can be made.

The Broadcast button changes to the Stop button once broadcast starts.

To interrupt the broadcast, click the Stop button.
8. CONFIRMING THE CURRENT BROADCASTING STATUS OF THE EV-700

The current broadcasting status of the EV-700 can be confirmed on the Operation and Monitoring screen of the EV-700 Setting software. Connect the EV-700 to a PC online in advance. (See p. 20, "CONNECTING TO THE EV-700.")

If you click “Operation, monitoring” button located at the upper right corner of the Initial screen, the Operation and Monitoring screen appears.

The EV-700’s current operation mode and broadcasting status appear at the upper right of the screen. Broadcast contents are displayed while broadcast is in progress.

### [Operation indication and availability of broadcast]

<table>
<thead>
<tr>
<th>Color of display section</th>
<th>Message example appearing in display section</th>
<th>Operation status</th>
<th>Availability of broadcast</th>
</tr>
</thead>
<tbody>
<tr>
<td>Green</td>
<td>Normal operation mode</td>
<td>Standby</td>
<td>Broadcast can be made instantly.</td>
</tr>
<tr>
<td>Orange</td>
<td>Broadcast in progress (including Line broadcast and Microphone broadcast), or Monitor playback in progress</td>
<td>By setting the broadcast option, the broadcast currently being made is interrupted, allowing the selected broadcast contents to go through.</td>
<td></td>
</tr>
<tr>
<td>Russet</td>
<td>Recording in progress or deletion in progress</td>
<td>No broadcasts can be made.</td>
<td></td>
</tr>
<tr>
<td>Red</td>
<td>Emergency broadcast in progress</td>
<td>No other broadcasts can be made.</td>
<td></td>
</tr>
<tr>
<td>Yellow</td>
<td>Maintenance mode</td>
<td>No broadcasts can be made.</td>
<td></td>
</tr>
</tbody>
</table>
FULL-FUNCTION MODE
1. GENERAL DESCRIPTION

The Full-function mode is designed for users familiar with the EV-700 such as a person in charge of equipment maintenance. In this Full-function mode, you can operate and execute all functions from program edit to device’s maintenance.

The Full-function mode features the following 6 functions.

[Functions enabled with the Full-function mode]

• Connected Device Detection Function (See p. 60.)
  Automatically detects the EV-700 to be connected by the EV-700 Setting software.

• Device Setting (See p. 110.)
  Performs settings related to EV-700’s operations such as Whole audio volume and Control out settings.

• Project Setting (See p. 74.)
  Performs edit of broadcast contents.
  Creates a new program and edits the created program.

• Operation of the EV-700 (See p. 122.)
  Instructs the EV-700 to perform operations such as program playback and recording of audio sources.

• Monitoring, Check, and History Information of the EV-700 (See p. 142.)
  Monitors and displays the busy and abnormality occurrence statuses.
  The history information can be confirmed.

• Maintenance (See p. 145.)
  Makes a copy of the memory card and initializes the EV-700’s setting.
2. STARTING UP IN THE FULL-FUNCTION MODE

Double-click the “EV-700 Setting Software Det...” shortcut icon (figure at right) of the EV-700 Setting software created on the desktop when the software has been installed. Alternatively, select “All programs → TOA Corporation → EV-700 Setting Software → EV-700 Setting Software Full-function mode” from the start menu, then the EV-700 Setting software is activated in the Full-function mode.

Note
If .NET Framework Ver. 4.5 is not installed in the PC, you cannot start the EV-700 Setting software.
3. EASY-TO-UNDERSTAND GUIDE TO OPERATION IN FULL-FUNCTION MODE

3.1. Example of the Project Change

3.1.1. Contents on the supplied memory card

Shown below is the factory-preset project setting on the memory card supplied with the EV-700.

<table>
<thead>
<tr>
<th>Program No.</th>
<th>Phrase No.</th>
<th>Program No.</th>
<th>Phrase No.</th>
</tr>
</thead>
<tbody>
<tr>
<td>P001</td>
<td>00001</td>
<td>P011</td>
<td>00011</td>
</tr>
<tr>
<td>P002</td>
<td>00002</td>
<td>P012</td>
<td>00012</td>
</tr>
<tr>
<td>P003</td>
<td>00003</td>
<td>P013</td>
<td>00013</td>
</tr>
<tr>
<td>P004</td>
<td>00004</td>
<td>P014</td>
<td>00014</td>
</tr>
<tr>
<td>P005</td>
<td>00005</td>
<td>P015</td>
<td>00015</td>
</tr>
<tr>
<td>P006</td>
<td>00006</td>
<td>P016</td>
<td>00016</td>
</tr>
<tr>
<td>P007</td>
<td>00007</td>
<td></td>
<td></td>
</tr>
<tr>
<td>P008</td>
<td>00008</td>
<td></td>
<td></td>
</tr>
<tr>
<td>P009</td>
<td>00009</td>
<td></td>
<td></td>
</tr>
<tr>
<td>P010</td>
<td>00010</td>
<td></td>
<td></td>
</tr>
<tr>
<td>P011</td>
<td>00011</td>
<td></td>
<td></td>
</tr>
<tr>
<td>P012</td>
<td>00012</td>
<td></td>
<td></td>
</tr>
<tr>
<td>P013</td>
<td>00013</td>
<td></td>
<td></td>
</tr>
<tr>
<td>P014</td>
<td>00014</td>
<td></td>
<td></td>
</tr>
<tr>
<td>P015</td>
<td>00015</td>
<td></td>
<td></td>
</tr>
<tr>
<td>P016</td>
<td>00016</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

[Relationship between program and phrase numbers]  [Audio source contents registered to each phrase No.]

<table>
<thead>
<tr>
<th>Phrase No.</th>
<th>Phrase content</th>
</tr>
</thead>
<tbody>
<tr>
<td>00001</td>
<td>2-tone chime</td>
</tr>
<tr>
<td>00002</td>
<td>Descending 4-tone chime</td>
</tr>
<tr>
<td>00003</td>
<td>Gong</td>
</tr>
<tr>
<td>00004</td>
<td>Yelp</td>
</tr>
<tr>
<td>00005</td>
<td>Attention please. The fire alarm is ...</td>
</tr>
<tr>
<td>00006</td>
<td>There is a fire. Please eva...</td>
</tr>
<tr>
<td>00007</td>
<td>Attention please. A few mi...</td>
</tr>
<tr>
<td>00008</td>
<td>Ascending 4-tone chime</td>
</tr>
<tr>
<td>00009</td>
<td>Unregistered</td>
</tr>
<tr>
<td>00010</td>
<td>Unregistered</td>
</tr>
<tr>
<td>00011</td>
<td>Unregistered</td>
</tr>
<tr>
<td>00012</td>
<td>Unregistered</td>
</tr>
<tr>
<td>00013</td>
<td>Unregistered</td>
</tr>
<tr>
<td>00014</td>
<td>Unregistered</td>
</tr>
<tr>
<td>00015</td>
<td>Unregistered</td>
</tr>
<tr>
<td>00016</td>
<td>Unregistered</td>
</tr>
</tbody>
</table>

[Excerpt of the audio sources not registered to the project (contained on the memory card only)]

Westminster chime (normal)
Westminster chime (fast)
Westminster chime (slow)
I've Been Working On The Railroad
Schubert Lullaby
Seven little babies
My country home
First bell

Notes

- The audio sources shown at left are part of the audio sources on the memory card. For the list showing all audio sources, see the operation instruction manual supplied with the EV-700.
- A sampling frequency of the audio sources on the supplied memory card is 44.1 kHz.

3.1.2. Contents to be changed

Read audio data and broadcast contents from the memory card supplied with the EV-700.

Change the phrase No. corresponding to P004.

Phrase No. 00009

Audio source: My country home

Register an audio source to Phrase No. 00009.

Change the audio source used for the Program No. P004 from “When The Sun Begins to Fall” to “My country home.”
3.1.3. Operating procedure

**Step 1. Read the project.**

Read the project used for the EV-700 from the memory card supplied with the EV-700. (See p. 118.)

**Step 2. Register the audio source.**

1. Select the Audio source registration menu.
2. Click the “Refer to” button.
3. When the File selection dialog appears, select the audio source “My country home” on the memory card.
4. Enter “My country home” into the Content column.
5. Click the Set button.

**Step 3. Change the Step.**

1. Select the Program menu.
2. Select “P004” from the Program list.
3. As the Program edit screen appears, click the Edit button.
(4) Select “Yelp” from the Step list on the left of the Step Edit screen.
(5) Select the Audio source button located on the upper right of the screen, then select the audio source (No. 00009: My country home) to be changed.
(6) Click the Change button.
(7) Click the Edit complete button.
(8) Confirm that the Step indication on the Program edit screen is changed to the altered content, then click the Program save button (see the screen shown on the previous page).

Step 4. Reflect the project.

Broadcast is made with the altered contents by inserting the memory card into the EV-700. (See p. 108.)
3.2. Alteration Example of Device Setting

3.2.1. Initial settings of Device setting (excerpt)

<table>
<thead>
<tr>
<th>Setting item</th>
<th>Initial setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Whole audio volume</td>
<td>–6 dB</td>
</tr>
<tr>
<td>Delay time</td>
<td>2 seconds</td>
</tr>
<tr>
<td>Broadcast priority level</td>
<td>Priority order 1 (High): Microphone broadcast</td>
</tr>
<tr>
<td></td>
<td>Priority order 2: Normal broadcast</td>
</tr>
<tr>
<td></td>
<td>Priority order 3 (Low): Line input broadcast</td>
</tr>
<tr>
<td>Backup function</td>
<td>OFF</td>
</tr>
<tr>
<td>Health check interval</td>
<td>15 seconds</td>
</tr>
<tr>
<td>Keep-alive Time</td>
<td>30 seconds</td>
</tr>
<tr>
<td>Interval</td>
<td>10 seconds</td>
</tr>
<tr>
<td>Retry</td>
<td>3 times</td>
</tr>
</tbody>
</table>

3.2.2. Content to be changed
Change the Whole audio volume from “–6 dB” to “0 dB.”

3.2.3. Operating procedure

Step 1. Acquire the contents of device setting.
Acquire the current device setting from the EV-700 via a network. Establish connection to the EV-700, then acquire the device setting. (See p. 62, “Connecting to the EV-700.” and p. 117, “Editing the Created Device Setting File.”)

Step 2. Change the Whole audio volume.
(1) Select the “Broadcast, System” menu.
(2) Change the Whole audio volume to “0.” (Directly enter a figure of “0” or change the volume to “0” using the up and down buttons.)
(3) Click the Device setting save button.

Step 3. Reflect the device setting contents.
Reflect the altered device setting contents to the EV-700 via a network. (See p. 120, “Reflecting to the EV-700 via LAN.”)
4. MENU CONFIGURATION

4.1. Menu Items

4.1.1. File

New creation
→ Device setting file: Creates a new device setting file.
→ Project: Creates a new project file.

Open
→ Device setting file: Opens the saved device setting file.
→ Project: Opens the saved project file.

Save:
Save in a designated folder: Saves the device setting file or a complete set of files comprising the project to a different folder.

Download from device
→ Device setting file: Acquires the device setting file from the connected EV-700, then displays the setting contents on a PC screen using the EV-700 Setting software.
→ Project: Acquires a complete set of files comprising the project from the connected EV-700, then displays the setting contents on a PC screen using the EV-700 Setting software.

Upload to device:
Transfers the device setting file currently being edited by the EV-700 Setting software or a complete set of files comprising the project to the connected EV-700.

Tip
Use this function when swapping all audio data and broadcast contents to be used for the EV-700.

Note
After deleting all data on the EV-700’s memory card, transfer all audio data and broadcast contents. Make a backup copy of the contents on the memory card, if necessary. (See p. 11, “MAKING A BACKUP COPY OF PRERECORDED AUDIO FILES”.)

Difference data upload to device: Transfers the device setting file currently being edited by the EV-700 Setting software or only the altered project files to the connected EV-700.

Tip
When you have added audio sources to the audio data and broadcast contents used for the EV-700 or altered a part of the broadcast contents, use this function to reflect only the altered contents to the EV-700.

Note
Execution time for this function is less than that for “Upload to device.”

Note
Use this “Difference data upload to device” only when you have edited the same project as the one used for the EV-700.
Performing the Difference data upload using data different from that used for the EV-700 may cause an EV-700’s data error, possibly resulting in operation error.

Exit: Exits the EV-700 Setting software.

4.1.2. Edit

Program copy: Copies the program contents in edit.
Program paste: Pastes the copied program contents to the field with other program number.
4.1.3. Tool

Connected device selection: Selects the EV-700 to be connected.
→ (Connected device list): As the EV-700 units that have been detected using the Device detection tool are listed, select the EV-700 to connect to.
Connected device edit: Displays a dialog for editing the Connected device list.
Connected device detection: Starts the Device detection application software.
Program playback busy setting check: A function that checks whether there is no contradiction in the Program playback busy setting between the device setting file and the project file.
Offline: Active during connection to the EV-700. When selected, the software disconnects the communication with the EV-700, making this function inactive.

4.1.3. Help

Version information: Displays the EV-700 Setting software version number.
4.2. Tool Buttons

1. Device setting file new creation
   Creates a new device setting file.
   This action is the same as selecting “File → New Creation → Device setting file" from the menu.

2. Project file new creation
   Creates a new project file.
   This action is the same as selecting “File → New Creation → Project" from the menu.

3. Open device setting file
   Opens the saved device setting file.
   This action is the same as selecting “File → Open → Device setting file" from the menu.

4. Open project file
   Opens the saved project file.
   This action is the same as selecting “File → Open → Project" from the menu.

5. Save
   Overwrites a complete set of files comprising a project.
   This action is the same as selecting “File → Save” from the menu.

6. Upload to device
   Transfers the device setting file currently being edited with the EV-700 Setting software or a complete set of files comprising a project to the connected EV-700.
   This action is the same as selecting “File → Upload to device" from the menu.
   **Tip**
   Use this function when swapping all audio data and broadcast contents to be used for the EV-700.
   **Note**
   Before transferring all audio data and broadcast contents, delete all data on the EV-700’s memory card.
   Make a backup copy of the contents on the memory card, if necessary. (See p. 11, “MAKING A BACKUP COPY OF PRERECORDERD AUDIO FILES”.)

7. Download from device
   Acquires the device setting file or a complete set of files comprising a project from the connected EV-700 and displays the setting contents on a PC screen using the EV-700 Setting software.
   This action is the same as selecting “File → Download from device → Device setting file" or “File → Download from device → Project" from the menu.

8. Difference data upload to device
   Transfers only the altered file(s) of the device setting files or of the project files being edited with the EV-700 Setting software to the connected EV-700.
   This action is the same as selecting “File → Difference data upload to device" from the menu.
   **Tip**
   When you have added audio sources to the audio data and broadcast contents used for the EV-700 or altered a part of the broadcast contents, use this function to reflect only the altered contents to the EV-700.
   Execution time for this function is less than that for “Upload to device.”
   **Note**
   Use this “Difference data upload to device" only when you have edited the same project as that used for the EV-700. Performing the Difference data upload using data different from that used for the EV-700 may cause an EV-700’s data error, possibly resulting in operation error.
5. SETTING NETWORK INFORMATION

5.1. Detecting the Connection Target EV-700

Detect the EV-700 connected to the local area network, then set the EV-700’s network information. Once having performed the procedures below, you do not need to set the network information again unless you change the EV-700’s network information or add the EV-700 unit.

Step 1. Select “Tool → Connected device detection” from the menu.

Device detection tool is activated.

Step 2. Click the Search button. Detection starts.

Note
For a PC equipped with the multiple LAN ports, the IP address selection screen at right appears when the Search button is clicked.
If this screen appears, select the IP address of the LAN port connected to the same network as the EV-700 is connected.
If the IP address is unknown, consult your network administrator of the facilities where the EV-700 is installed.
When the EV-700 is detected, it will appear in the Device list.

Tip
In the detected device list, check the checkbox for the device to be connected.

Step 3. Information of the checked EV-700 is saved into the designated folder.

Step 4. Click the Save button.
   Information of the checked EV-700 is saved into the designated folder.
   Connection to the EV-700 using the EV-700 Setting software is made based on this information.
5.2. Connecting to the EV-700

Make connection to the EV-700 detected by the Device detection tool.

**Tip**
When connecting to the EV-700 in the Full-function mode, a dialog shown below may appear. The same dialog may appear when you click the button (•) located at the upper right corner of the screen.

Clicking the OK button when a dialog at left has appeared places the EV-700 in Maintenance mode and the maintenance indicator lights. When in Maintenance mode, operation of the device and its associated display are disabled.

Clicking the OK button when the dialog at left has appeared places the EV-700 in Normal operation mode.

---

**Step 1.** Select “Tool → Connected device selection → (Device name)” from the menu.

* Name of the EV-700 detected by the Device detection tool appears.

The Authentication screen appears.

**Step 2.** Enter the user name and password, then click the OK button.

Connection is established to the selected EV-700, then the display changes to the online display.

**Tips**
- Shown below is the initial setting.
  - User name: EV700
  - Password: guest
- The user name and password are changeable. (See p. 153.)
5.3. Changing Network Information

Change the network information to connect to the EV-700.
You need not perform procedures below if EV-700’s factory preset network information remains unchanged.

**Step 1.** Select “Tool → Connected device edit” from the menu.

The connection information of the selected EV-700 appears.

**Step 2.** Enter the port number into the Port No. filed.
Set the port number assigned to the EV-700.
For the Port No. to set, consult a person in charge of the equipment maintenance.

**Step 3.** Click the Setting button.
6. PHRASE AND PROGRAM

The terms “Phrase” and “Program” are used for handling audio sources with the EV-700.

6.1. What is Phrase?

Phrase refers to the audio data (WAV file) recorded on the memory card. A single phrase is created by one-time recording. Up to 32768 pieces of phrase data can be written on the memory card.

“Phrase” used for the EV-700 refers to a WAV file and differs from the Phrase in the general sense. Despite the name “Phrase,” audio data for music and sentences can be recorded as phrases.

6.2. What is Program?

Program consists of the audio data for broadcast created by combining phrases and the control data such as program audio volume and playback system. Up to 256 programs can be registered.

<table>
<thead>
<tr>
<th>No.</th>
<th>Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>P001</td>
<td>Program 1</td>
</tr>
<tr>
<td>P002</td>
<td>Program 2</td>
</tr>
<tr>
<td>...</td>
<td>...</td>
</tr>
<tr>
<td>P256</td>
<td>Program 256</td>
</tr>
</tbody>
</table>

(Example) Contents of Program 2

<table>
<thead>
<tr>
<th>Step</th>
<th>Phrase data on the memory card</th>
</tr>
</thead>
<tbody>
<tr>
<td>Step 1</td>
<td>Phrase 00010</td>
</tr>
<tr>
<td>Step 2</td>
<td>Phrase 00003</td>
</tr>
<tr>
<td>Step 3</td>
<td>Phrase 00095</td>
</tr>
<tr>
<td>Step 4</td>
<td>Silence</td>
</tr>
<tr>
<td>Step128</td>
<td></td>
</tr>
</tbody>
</table>

* See the next page for details.

Control data*
The Playback order of phrases in a program is referred to as a “Step.”
A program is created by using one step or combining 2 or more steps.
One program can contain up to 128 steps of “Phrases” and “Silent phrases.”
In addition, data of broadcasting method, referred to as “Control data”, can be set for individual programs.
The following types are available for Control data.

<table>
<thead>
<tr>
<th>Control data type</th>
</tr>
</thead>
<tbody>
<tr>
<td>Program name</td>
</tr>
<tr>
<td>Output destination (Line output 1 and Line output 2)</td>
</tr>
<tr>
<td>Playback system (Program playback, Step playback, All phrases playback, and Chime playback)</td>
</tr>
<tr>
<td>Program audio volume (0 to10)</td>
</tr>
<tr>
<td>Program playback busy output destination (1 to 8)*</td>
</tr>
<tr>
<td>AGC (ON/OFF)</td>
</tr>
<tr>
<td>Priority level (2 to 8)</td>
</tr>
<tr>
<td>Repeat count</td>
</tr>
<tr>
<td>Repeat time</td>
</tr>
<tr>
<td>Repeat interval</td>
</tr>
<tr>
<td>Busy output during repeat interval</td>
</tr>
<tr>
<td>Interval (Phrase interval)</td>
</tr>
<tr>
<td>Busy output during interval</td>
</tr>
</tbody>
</table>

* When setting, also check the descriptions on p. 69, “Control.”
7. WHAT IS A PROJECT?

7.1. Files Comprising a Project

A collection of the files necessary for the EV-700 to broadcast is referred to as Project. The files comprising a project are as follows.

Note
Files comprising a project are saved on a memory card.
For the configuration of each file, see the next page.

7.1.1. Project information file (EV-700T)

A file that describes information about the project such as creation date, project creator, and project content. Also, set the sampling frequency of the audio sources to be used for the project in this information. Sampling frequency that can be used at the EV-700 is determined depending on the project information setting.

7.1.2. Table file

Defines the broadcast contents and the audio files to be used for broadcasting, and includes the following files.

- Program - Phrase table (EVPRGxxx.xml) (xxx = 000 to 255)
  A file that defines the broadcast contents consisting of the broadcast content data created in combination with the phrases, and the control data such as program audio volume and playback system.

- Phrase - Audio file table (EVWRDxxx.xml) (xxx = 000 to 255)
  A file that links the phrase set in the “Program - Phrase table” to the Audio file. The audio file to be used at the time of broadcast is determined by this definition file.

- Phrase comment table (EVCMTxxx.xml) (xxx = 000 to 255)
  A file to register comments so that you can find what type of audio file is registered in each phrase. A file that can be used only with the EV-700 Setting software. It is not used at the EV-700.

- Program for emergency playback - Phrase table (EVPRG_EMG.xml)
  A file that defines the control data such as repeat count and program audio volume at the time of emergency playback.

- Program for R.E.M. playback - Phrase table (EVPRG_REM.xml)
  A file that defines the control data such as repeat count and program audio volume at the time of R.E.M. playback.

7.1.3. Audio files (WAV file)

Audio sources that are actually broadcast. Audio files for emergency broadcast and R.E.M. playback are saved with the file name “evemg.wav” and “evrem.wav,” respectively. For the usable audio files, see p. 8.
7.2. File Configuration of the Memory Card

Shown below is the file configuration on the memory card supplied with the EV-700.

Compact Flash 1 GB

- **EVCMT** Phrase comment table storage folder
  - EVCMT000.xml Phrase comment table
  - EVCMT255.xml

- **EVEMG** Emergency broadcast program - Phrase table, Audio file storage folder
  - EVPRG_EMG.xml Emergency playback program - Phrase table
  - EVPRG_REM.xml R.E.M. playback program - Phrase table
  - evemg.wav Emergency playback audio file
  - evrem.wav R.E.M. audio file

- **EVPRG** Program - Phrase table storage folder
  - EVPRG000.xml
  - EVPRG255.xml

- **EVWRD** Phrase - Audio file table storage folder
  - EVWRD000.xml Phrase - Audio file table
  - EVWRD255.xml

- **WORD0000** Audio file storage folder
  - XXXXXXX.XXX.wav

- **WORD0255**
  - ABCEFG.wav

- **WORDSAMPLE** Prerecorded audio file storage folder (only for the memory card supplied with the EV-700)

- **EV700T** Project information file

A single project is saved to the memory card. Also, each file comprising a project is automatically put in order and saved in a folder. Files are saved in a similar configuration when stored into the hard disk of the PC. Prerecorded audio sources are stored on the memory card supplied with the EV-700. For the stored Prerecorded audio file list, refer to the Instruction operation manual supplied with the EV-700.
8. WHAT IS THE DEVICE SETTING?

A setting related to the device's operation such as broadcast volume level and IP address settings of the EV-700. Setting change and setting value confirmation can be performed using the EV-700 Setting software. Device's settings are saved in the EV-700 not into a memory card. Shown below are setting items.

[Broadcast and system]

Perform settings related to the operations such as broadcast volume level, broadcast priority level, and backup function ON/OFF.

- **Whole audio volume**
  Set the volume level of the audio signals output from the EV-700.

- **Delay time**
  Set the time period after the playback is started until the playback actually begins, which is a waiting time setting until the amplifier starts.

- **Broadcast priority level**
  Set the Broadcast priority levels among the normal broadcast, line input broadcast, and microphone broadcast considering which broadcast takes precedence over which broadcast.

- **Backup function**
  Set whether to operate the system on the original and duplicated memory cards.

- **Health check interval**
  If the EV-700 fails to receive the data communication exceeding the setting value from the EV-700 Setting software, the EV-700 judges that the connection to the Software is lost, terminating the communication connection.

- **Keep-alive**
  Set the start time, notification interval, and number of notifications of the keep-alive that work at the protocol level such as TCP.

[Network]

Perform settings related to the network setting like IP address.

- **IP address**
  Set the EV-700’s IP address.

- **Connected device list button**
  Used to load the network information from the detected result of EV-700.

- **Subnet mask**
  Set the EV-700’s subnet mask.

- **Default gateway**
  Set the EV-700’s default gateway.

- **Port number**
  Set the EV-700’s port number.

- **Device name**
  Set the EV-700’s name.
[Control]

Perform settings related to the contact control.

- Control function
  Select the system to designate the program or phrase number at the contact-activated input terminal.

- Type
  Set in which condition it is judged that the contact-activated input terminal is activated.

- Operation
  Select the type of operation when two or more playbacks are started in the case of playback start setting or select the stop method in the case of stop activation setting.

- Control output
  Set what type of busy signal is output from which channel of the contact control output terminals 1 to 8 when the device performs the following operations.

<table>
<thead>
<tr>
<th>Type of busy signal</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Line output busy</td>
<td>The busy signal is output during audio signal output from the Line outputs 1 and 2.</td>
</tr>
<tr>
<td>Program playback busy*</td>
<td>The busy signal is output during program playback or during emergency audio source playback in the maintenance mode.</td>
</tr>
<tr>
<td>Microphone broadcast busy</td>
<td>The busy signal is output during microphone broadcast.</td>
</tr>
<tr>
<td>Line input broadcast busy</td>
<td>The busy signal is output during line input broadcast.</td>
</tr>
<tr>
<td>Recording busy</td>
<td>The busy signal is output during recording or during emergency audio source recording.</td>
</tr>
<tr>
<td>Delete busy</td>
<td>The busy signal is output during deletion or during emergency audio source deletion.</td>
</tr>
<tr>
<td>Emergency playback busy</td>
<td>The busy signal is output during emergency playback or during R.E.M. playback broadcast.</td>
</tr>
<tr>
<td>R.E.M. busy</td>
<td>The busy signal is output during R.E.M. playback recording.</td>
</tr>
<tr>
<td>Maintenance busy</td>
<td>The busy signal is output when the device is placed in the maintenance mode.</td>
</tr>
</tbody>
</table>

* About the program playback busy output
In the device setting, you can set which contact control output terminal outputs the program playback busy. In addition, you can set which contact control output terminal outputs the program playback busy for each project program.
But note that the busy signal is not output even if the terminal other than the control output terminal set at the device setting is selected by the program.

(Example)

<table>
<thead>
<tr>
<th>Settings made at the device setting</th>
<th>Settings made by the program</th>
<th>Actual output</th>
</tr>
</thead>
<tbody>
<tr>
<td>Terminals 1, 2, 4, and 6</td>
<td>Terminals 1, 2, 4, and 6</td>
<td>Terminals 1, 2, 4, and 6</td>
</tr>
<tr>
<td>Terminals 1, 2, and 3</td>
<td>Terminals 1, 2, and 4</td>
<td>Terminals 1 and 2 (not output to the Terminal 4)</td>
</tr>
</tbody>
</table>

Absolutely, the control output terminals that can output the program playback busy signal at the EV-700 are only the terminals assigned at the device setting.
The EV-700 Setting software has a function to check whether or not a discrepancy exists in the program playback busy setting.
For the details, see p. 102, “CONFIRMING THE PROGRAM PLAYBACK BUSY SETTING.”
9. EDIT WORKFLOW

9.1. Project Edit

9.1.1. Creating a new project and reflecting to the EV-700

**Step 1.** Create a new project. (See p. 74.)

**Step 2.** Set the project.
- Set or edit the project information. (See p. 75.)
- Set or edit the phrase. (See p. 77.)
- Set or edit the program. (See p. 82.)

**Step 3.** Reflect the project setting to the EV-700. (See p. 104.)

**Method (1)**
- Reflect to the EV-700 via LAN.
- Upload to the EV-700. (See p. 104.)
- Difference data upload to the EV-700. (See p. 106.)

**Method (2)**
- Save to a memory card, then insert it into the EV-700.
- Save to the memory card. (See p. 108.)

**Data copy**
- Save into the PC.
- Select "File → Save in a designated folder" from the menu, then save into the PC. (See p. 57.)
9.1.2. Editing the already created project and reflecting to the EV-700

Step 1. Acquire the project setting data. (See p. 99.)

Method (1) Acquire the project setting data from the EV-700 via LAN.
Method (2) Read the memory card data into the PC.
Method (3) Use the project stored on the PC.

Connection to the EV-700

Already established Not established

Network setting (See p. 60.)

Acquire via LAN. (See p. 99.)

Read data from the memory card or PC (See p. 100.)

Step 2. Edit the project.

Set or edit the project information. (See p. 75.)
Set or edit the phrase. (See p. 77.)
Set or edit the program. (See p. 82.)

Step 3. Reflect the project setting to the EV-700. (See p. 104.)

Method (1) Reflect to the EV-700 via LAN.
Method (2) Save to a memory card, then insert it into the EV-700.
Data copy

Save into the PC.

Upload to the EV-700. (See p. 104.)
Difference data upload to the EV-700. (See p. 106.)
Save to the memory card. (See p. 108.)
Select "File → Save in a designated folder" from the menu, then save into the PC. (See p. 57.)
9.2. Editing the Device Setting

9.2.1. Creating a new device setting file and reflecting to the EV-700

**Step 1.** Create a new device setting file. (See p. 117.)

**Step 2.** Edit the device setting file.

- Perform the broadcast setting and system setting. (See p. 111.)
- Perform the network setting. (See p. 113.)
- Control setting (See p. 115.)

**Step 3.** Reflect the edited contents of the device setting file. (See p. 120.)

**Method (1)**
Reflect to the EV-700 via LAN.
Upload to the EV-700. (See p. 120.)

**Method (2)**
Save to a memory card, then insert it into the EV-700.
Save to the memory card. (See p. 121.)

**Data copy**
Save into the PC.
Select "File → Save in a designated folder" from the menu, then save into the PC. (See p. 57.)
9.2.2. Editing the already created device setting file and reflecting to the EV-700

**Step 1. Acquire the device setting file. (See p. 117.)**

**Method (1)**
Acquire the device setting file from the EV-700 via LAN.

**Method (2)**
Read the memory card data into the PC.

**Method (3)**
Use the project stored on the PC.

- **Already established**
  - Connection to the EV-700
  - Network setting (See p. 60.)
  - Acquire via LAN. (See p. 117.)

- **Not established**
  - Network setting (See p. 60.)
  - Acquire via LAN. (See p. 117.)

**Step 2. Edit the device setting file.**

- Perform the broadcast setting and system setting. (See p. 111.)
- Perform the network setting. (See p. 113.)
- Control setting (See p. 115.)

**Step 3. Reflect the edited contents of the device setting file. (See p. 120.)**

**Method (1)**
Reflect to the EV-700 via LAN.

**Method (2)**
Save to a memory card, then insert it into the EV-700.

**Data copy**

- Reflect to the EV-700 via LAN.
- Upload to the EV-700. (See p. 120.)
- Save to a memory card, then insert it into the EV-700.
- Save to the memory card. (See p. 121.)
- Select "File → Save in a designated folder" from the menu, then save into the PC. (See p. 57.)
10. EDITING THE PROJECT

10.1. Creating a New Project

**Step:** Select “File → New creation → Project” from the menu or click the “Project file new creation” tool button icon.

The project creation screen appears.
10.2. Setting or Editing the Project Information

10.2.1. Project information screen description

Click the “Project information” from the submenu on the Project creation screen to display the Project information screen.

1. Project name
   Enter the project name with up to 256 characters.

2. Creator
   Enter the creator name with up to 256 characters.

3. Description
   Enter the details of the project with up to 256 characters.
   Multiple lines can be used for entry.

4. Creation date and time
   Set the date and time when the project information was created.
   Clicking the PC time button (5) allows the PC time to be input into this field.

5. PC time button
   Acquires the PC time and indicates it in the Creation date and time field (4).

6. Update date and time
   The date and time are automatically updated when the project file is saved.

7. Sampling frequency of the usage audio source
   Selects the sampling frequency of the audio source usable for the project from “32 kHz” or “44.1 kHz.”
   (Default setting: 44.1 kHz)
   When recording is made by the EV-700, it is performed with the sampling frequency selected here.

   Notes
   • If the project information is saved after the sample frequency has been changed, the contents set in “Audio source registration” and “Program” of the Project submenu will be deleted.
   Make a backup copy of the project setting data as needed when changing the sample frequency after “Audio source registration” or “Program” has been set in such cases as editing the existing project.
   • It is not possible to simultaneously use the Audio files of which sampling frequencies are different.
   • If “32 kHz” is selected, the prerecorded audio sources on the supplied memory card cannot be used.

8. Project information save button
   Click this button to save the set project information into the project file at the project save destination.
10.2.2. Setting

Step 1. Click on “Project information” from the submenu on the Project creation screen. The Project information screen appears.

Step 2. Set all the project information shown below.

<table>
<thead>
<tr>
<th>Setting item</th>
<th>Setting content</th>
</tr>
</thead>
<tbody>
<tr>
<td>Project name</td>
<td>Enter with up to 256 characters.</td>
</tr>
<tr>
<td>Creator</td>
<td>Enter with up to 256 characters.</td>
</tr>
<tr>
<td>Description</td>
<td>Enter with up to 256 characters. Multiple lines can be used for entry.</td>
</tr>
<tr>
<td>Creation date and time</td>
<td>Set the date and time when the project information was created. Clicking the PC time button allows the PC time to be input into this field.</td>
</tr>
<tr>
<td>Sampling frequency of the usage audio source</td>
<td>Select the sampling frequency of the audio source usable for the project. It is not possible to simultaneously use the Audio files of which sampling frequencies are different.</td>
</tr>
</tbody>
</table>

Note: The date and time are automatically updated when the project file is saved.

Step 3. Click the Project Information save button. The project information is saved into the project file at the destination folder.
10.3. Setting or Editing the Phrase

10.3.1. Description of the Audio source registration screen

Click on “Audio source registration” from the submenu on the Project creation screen to display the Audio source registration screen. The screen is for registering the audio sources used as phrases.

1. Audio source list
Displays the audio source number, file name, comment, and recording time of the audio source registered for use as the EV-700's phrase. Also displays whether or not the audio source for use as emergency playback is registered. Displays the recording time if registered though the file name is not displayed. The Play button appears at the left side of the audio source No. only for the selected audio source.

2. Deletion button
Deletes the selected audio source in the Audio source list from registration.

3. File name
Displays the file name of the audio source to be registered.

4. “Refer to” button
Selects the WAV file stored in the PC.

5. Comment
Enter the audio source information to be registered with up to 256 characters.

6. Set button
Registers the contents entered in the File name (3) and Comment (5) fields to the audio source No. being selected in the Audio source list, making them displayed.

Note
The audio source for emergency playback can be registered but neither the file name nor comment can be reflected to the display in the Audio source list.

7. Audio source registration button
Saves the Audio source list into the project file at the project save destination.
10.3.2. Phrase setting

Step 1. Click on “Audio source registration” from the submenu on the Project creation screen. The audio source registration screen appears.

Step 2. Click the Number to be registered in the Audio source list.

Step 3. Click the “Refer to” button. The WAV file selection dialog appears.
Step 4. Click the audio source to be registered, then click the Open button.
The file name appears in the File name field.

Notes
• The table below shows the condition of the audio sources to be registered.

<table>
<thead>
<tr>
<th>File format</th>
<th>WAV</th>
</tr>
</thead>
<tbody>
<tr>
<td>Note</td>
<td>The EV-700 does not support the WAV of Broadcast Wave Format (BWF).</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Encoding</th>
<th>Linear PCM</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sampling frequency</td>
<td>32 kHz or 44.1 kHz</td>
</tr>
<tr>
<td>Note</td>
<td>The sampling frequency of the registerable audio sources is the one set on the Project information screen (see p. 75).</td>
</tr>
<tr>
<td>Sampling bit rate</td>
<td>16 bits</td>
</tr>
<tr>
<td>Stereo/monaural</td>
<td>Monaural</td>
</tr>
</tbody>
</table>

• Audio source with the same name as that already registered cannot be registered.
• Audio file with a file name including 2-byte characters cannot be registered.

Step 5. Enter the information about the audio source in the Content column.
Use up to 256 characters for entry.

Step 6. Click the Set button.
The audio source displayed in the File name field appears in the Audio source list.

Tip
The audio source being selected in the Audio source list can be previewed using the PC when the Play button is clicked.

Step 7. Click the Audio source registration button.
The altered Audio source list is saved into the project file at the project save destination folder.
10.3.3. Registering the audio source for emergency playback

**Step 1.** Click on “Audio source registration” from the submenu on the Project creation screen. The audio source registration screen appears.

**Step 2.** Click on “Emergency” in the Audio source list.

**Step 3.** Click the “Refer to” button. The WAV file selection dialog appears.
Step 4. Click the audio source to be registered, then click the Open button. The file name appears in the File name field.

Notes
- The table below shows the condition of the audio sources to be registered.

<table>
<thead>
<tr>
<th>File format</th>
<th>WAV</th>
</tr>
</thead>
<tbody>
<tr>
<td>Note</td>
<td>The EV-700 does not support the WAV of Broadcast Wave Format (BWF).</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Encoding</th>
<th>Linear PCM</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sampling frequency</td>
<td>32 kHz or 44.1 kHz</td>
</tr>
<tr>
<td>Note</td>
<td>The sampling frequency of the registerable audio sources is the one set on the Project information screen (see p. 75).</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Sampling bit rate</th>
<th>16 bits</th>
</tr>
</thead>
<tbody>
<tr>
<td>Stereo/monaural</td>
<td>Monaural</td>
</tr>
</tbody>
</table>

- Audio source with the same name as that already registered cannot be registered.
- Audio file with a file name including 2-byte characters cannot be registered.

Step 5. Enter the information about the audio source in the Content column as needed. Enter the information with up to 256 characters.

Note
Even when the comment is entered, it is not reflected to the display in the Audio source list.

Step 6. Click the Set button. The audio source appearing in the File name field will be registered as the audio source for emergency playback. The “Registered” indication is displayed in the Content column of the Audio source list and the Recording time appears.

Tip
Clicking the Play button while “Emergency” is being selected in the Audio source list permits the audio source to be previewed on the PC.

Step 7. Click the Audio source registration button. The altered Audio source list is saved into the project file at the project save destination folder.
10.4. Setting or Editing the Program

10.4.1. Description of the Program screen

Click on “Program” from the submenu of the Project creation screen to display the Program screen.

[Program screen]

Tip: Shown above is a screen example that will appear after the program used for the normal broadcast has been set.

1. Program selection area
   An area used to select the program registered for EV-700's broadcast audio source use.
   Select one you wish to set from each program used for the normal broadcast and the emergency broadcast program (Emergency playback or R.E.M. playback).

2. Program list
   Displays Program No. and Program name of the program registered for normal broadcast use.
   If each program is selected, its setting contents appear in the Program setting area (6). (See p. 83.)

3. Emergency playback button
   Select this button when setting the program to be used for the emergency playback of the emergency broadcast.
   If selected, its setting contents will appear in the Program setting area (6). (See p. 93.)

4. R.E.M. button
   Select this button when setting the program to be used for the R.E.M. playback of the emergency broadcast.
   If selected, its setting contents will appear in the Program setting area (6). (See p. 94.)

5. Deletion button
   Deletes the program selected in the Program list (2) from registration.

6. Program setting area
   Displays the setting contents of the program selected in the Program selection area (1).
   Setting items differ depending on the type of program.

7. Initial setting button
   Deletes the setting contents of the program in edit, then returns the program to the initial status.

8. Program save button
   Saves the setting contents of the program in edit into the program.
10.4.2. Description of the program screen (when the program in the Program list is selected)

When you select each program to be used for the normal broadcast from the Program list on the Program screen, the screen below will appear.

[Program screen (when the program in the Program list is selected)]

The table below shows the initial settings of the program.

<table>
<thead>
<tr>
<th>Setting item</th>
<th>Initial setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Program name</td>
<td>None</td>
</tr>
<tr>
<td>Playback system</td>
<td>Program playback</td>
</tr>
<tr>
<td>Repeat count</td>
<td>0</td>
</tr>
<tr>
<td>Repeat interval</td>
<td>0 second</td>
</tr>
<tr>
<td>Busy output during repeat interval</td>
<td>ON</td>
</tr>
<tr>
<td>Interval (Phrase interval)</td>
<td>—</td>
</tr>
<tr>
<td>Busy output during interval</td>
<td>—</td>
</tr>
<tr>
<td>Step</td>
<td>Blank</td>
</tr>
<tr>
<td>Priority level</td>
<td>4</td>
</tr>
<tr>
<td>Output</td>
<td>Output 1 ON</td>
</tr>
<tr>
<td>Output</td>
<td>Output 2 ON</td>
</tr>
<tr>
<td>Program audio volume level</td>
<td>8</td>
</tr>
<tr>
<td>Automatic gain control (AGC)</td>
<td>OFF</td>
</tr>
<tr>
<td>Program playback busy output</td>
<td>CH 1 and CH 2</td>
</tr>
</tbody>
</table>

1. Program name
Enter the program name selected in the Program list with up to 256 characters.

2. Playback system
Select the playback system of the program.
Type: Program playback (Initial setting)
   - Step playback
   - All phrases playback
   - Chime playback

Items of the Detailed setting (3) such as Repeat count and intervals differ depending on the playback system.
(See “Difference in setting items depending on the playback system" shown below.)

Tip: Shown above is a screen example after setting completion.

[Difference in setting items depending on the playback systems]

<table>
<thead>
<tr>
<th>Setting item</th>
<th>Step</th>
<th>Repeat count</th>
<th>Repeat interval</th>
<th>Busy output during repeat interval</th>
<th>Interval (Phrase interval)</th>
<th>Busy output during interval</th>
</tr>
</thead>
<tbody>
<tr>
<td>Program playback</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td>Step playback</td>
<td>✓</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>✓</td>
<td>—</td>
</tr>
<tr>
<td>All phrases playback</td>
<td>✓</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Chime playback</td>
<td>✓</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>—</td>
</tr>
</tbody>
</table>

✓ : Setting item exists. — : No setting item exists. *
* Editable only 1 step
3. Detailed settings of the playback system

Tips
The displayed contents differ depending on the playback system (2).

- **Repeat count**
  Sets the number of repetitions of broadcasts. When set to “0,” broadcast is made once only.
  Setting range: 0 to 127 times, infinite (initial setting: 0)

- **Repeat interval**
  Sets the repeat interval when the broadcast is repeated.
  Setting range: 0 to 50 seconds (in 10-second units), 1 to 99 minutes (in 1-minute units) (Initial setting: 0)

- **Busy output during repeat interval**
  Sets whether to output the busy signal during repeat interval. (Initial setting: ON)

- **Interval (Phrase interval)**
  Sets the broadcast interval between the phrases.
  Setting range when the playback system is set to “Step playback”:
  OFF (infinite), 10 to 50 seconds (in 10-second units), 1 to 99 minutes (in 1-minute units) (Initial setting: OFF)
  Setting range when the playback system is set to “All phrases playback”:
  0 to 5 seconds (in 1-second units) (Initial setting: 0)

- **Busy output during interval**
  Sets whether to output the busy signal during interval. (Initial setting: ON)

4. Step display list
Displays the step information comprising the program.

5. Fast reverse button
This button is enabled only during the program preview.
If you click this button during playback, the audio source during playback is played from its beginning.
But when you click this button within 2 seconds after the audio source of the 2nd or later step has started its playback, the audio source of the previous step is played from its beginning.

6. Play/Stop button
If you click the Play button, the program in edit is played from its beginning.
The Play button changes to the Stop button during playback. If you click the Stop button, playback stops. Playback in progress mark appears at the left side of the audio source being played.

7. Fast forward button
This button is enabled only during the program preview.
If you click this button during playback, the audio source of the next step is played from its beginning.
But if you click this button while the audio source of the last step is played, the playback stops.

8. Playback total time indication
Indicates the broadcasting time of the program.

9. Edit button
Displays the Step edit screen (see p. 77).

10. Priority level
Sets the priority level of broadcast. The smaller the number, the higher the priority level.
Setting range: 2 (higher priority level) to 8 (lower priority level) (Initial setting: 4)

**Note**
The priority level 1 (Emergency) cannot be assigned to the program broadcast.

11. Output
Sets the output destination at playback.
Setting range: Output 1, Output 2, (Initial setting: Output 1, Output 2)

12. Program audio volume
Sets the output level of the program broadcast.
Setting range: 0 to 10 (Initial setting: 8)

13. Automatic gain control (AGC)
Sets the Automatic gain control function. Checking this box activates the automatic gain control function. (Initial setting: OFF)

**Tip**
If the Automatic gain control (AGC) is set to ON, broadcasts can be made by suppressing the variation in the reproduced audio volume from a small level to a large level.
Check the Automatic gain control checkbox when the audio volumes of the audio sources used for the program fluctuate or the volume level is too small or too large.
Also read the description of the Automatic gain control in the instruction operation manual attached to the EV-700.

14. Program playback busy output
Sets which terminal to output the busy signal during program playback.
(Initial setting: CH1, CH2)

**Note**
This item is not displayed when the playback system (2) is set to “Chime playback.”

**Tip**
This setting must be identical to the device setting. (See p. 102, “CONFIRMING THE PROGRAM PLAYBACK BUSY SETTING” and p. 115, “Making the Control Setting.”)
15. **Fast reverse button**
   This button is enabled only during program preview.
   If you click this button during playback, the audio source during playback is played from its beginning.
   But when you click this button within 2 seconds after the audio source of the 2nd or later step has started its playback, the audio source of the previous step is played from its beginning.

16. **Play/Stop button**
   If you click the Play button, the program in edit is played from its beginning.
   The Play button changes to the Stop button during playback. If you click the Stop button, playback stops.
   Playback in progress mark appears at the left side of the audio source being played.

17. **Fast forward button**
   This button is enabled only during program preview.
   If you click this button during playback, the audio source of the next step is played from its beginning.
   But if you click this button while the audio source of the last step is played, the playback stops.

18. **Deletion button**
   Deletes the audio source item of the selected step or silent item from the list.

19. **Playback total time indication**
   Indicates the broadcasting time of the program.

20. **List order up button**
   Replaces the audio source item or silent item of the selected step with its previous step item.
   But the list order remains unchanged when the 1st step item is selected.

21. **List order down button**
   Replaces the audio source item or silent item of the selected step with its next step item. But the list order remains unchanged when the last step item is selected.

22. **Audio source selection button**
   When selected, operation of the Audio source selection list (25) becomes active.

23. **Step composition Audio file list**
   Displays the information on the Audio files comprising the steps of the selected program.

24. **Change button**
   Replaces the audio source of the selected step with the Audio file being selected in the Audio source selection list (25) or the silent interval set by the Silent interval setting switch (27).

---

**Tip:** Shown above is a screen example after setting completion.
25. Audio source selection list
   Displays the information on the audio sources registered in the project.

26. Silent interval selection button
   When selected, operation of the silent interval becomes enabled.

27. Silent interval setting switch
   Sets the Silent interval period by moving the slide bar.

28. Edit complete button
   Saves the set contents into the program, then exits the Step edit screen.

29. Cancel button
   Cancels the edit state, then closes the Step edit screen.
10.4.3. Editing the program

Step 1. Click “Program” from the submenu on the Project creation screen. The Program screen appears.

Step 2. Click the program you wish to edit in the Program list. Information of the selected program appears.

Step 3. Enter the Program name. Enter the name of up to 256 characters.

Note
If the program name field is left blank, the program cannot be saved.

Step 4. Select the playback system. Select the playback system from the options below.

<table>
<thead>
<tr>
<th>Playback system</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Program playback</td>
<td>Plays all the steps registered in the program beginning from the top.</td>
</tr>
<tr>
<td>Step playback</td>
<td>Plays the steps registered in the program one by one beginning from the top.</td>
</tr>
<tr>
<td>All phrases playback</td>
<td>Plays all the registered audio sources. Select the audio source to be first played from the Audio source list.</td>
</tr>
<tr>
<td>Chime playback</td>
<td>Plays one of the registered audio sources. Select the audio source to be played from the Audio source list.</td>
</tr>
</tbody>
</table>

The detailed setting items of the selected playback system appear.
Step 5. Set the details of the playback system.
The detailed setting items differ depending on the playback system.

5-1. When set the playback system to “Program playback”

<table>
<thead>
<tr>
<th>Setting item</th>
<th>Setting content</th>
<th>Setting range</th>
<th>Initial setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Repeat count</td>
<td>Sets the number of repetitions of broadcasts.</td>
<td>0 to 127 times, infinite</td>
<td>0</td>
</tr>
<tr>
<td>Repeat interval</td>
<td>Sets the repeat interval when broadcast is repeated.</td>
<td>0 to 50 seconds (in 10-second units), 1 to 99 minutes (in 1-minute units)</td>
<td>0</td>
</tr>
<tr>
<td>Busy output during repeat interval</td>
<td>Sets whether to output the busy output during repeat interval.</td>
<td>ON, OFF</td>
<td>ON</td>
</tr>
</tbody>
</table>

5-2. When set the playback system to “Step playback”

<table>
<thead>
<tr>
<th>Setting item</th>
<th>Setting content</th>
<th>Setting range</th>
<th>Initial setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Interval (Phrase interval)</td>
<td>Sets the broadcast interval between the phrases.</td>
<td>OFF (infinite), 10 to 50 seconds (in 10-second units), 1 to 99 minutes (in 1-minute units)</td>
<td>OFF</td>
</tr>
<tr>
<td>Busy output during interval</td>
<td>Sets whether to output the busy output during interval.</td>
<td>ON, OFF</td>
<td>ON</td>
</tr>
</tbody>
</table>

Note: If the Interval (phrase interval) is set to OFF, one step is played, then the playback terminates.

5-3. When the playback system is set to “All phrases playback”

<table>
<thead>
<tr>
<th>Setting item</th>
<th>Setting content</th>
<th>Setting range</th>
<th>Initial setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Interval (Phrase interval)</td>
<td>Sets the broadcast interval between the phrases.</td>
<td>0 to 5 seconds (in 1-second units)</td>
<td>0</td>
</tr>
<tr>
<td>Busy output during interval</td>
<td>Sets whether to output the busy output during interval.</td>
<td>ON, OFF</td>
<td>ON</td>
</tr>
</tbody>
</table>
5-4. When set the playback system to “Chime playback”

Step 6. Edit the step.
If you click the Edit button, the Step edit screen appears.
Edit the step on the Step edit screen. (See p. 91, “Editing the step.”)

Step 7. Set the priority level.
The smaller the number, the higher the priority level.

<table>
<thead>
<tr>
<th>Setting range</th>
<th>Initial setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>2 (high) to 8 (low)</td>
<td>4</td>
</tr>
</tbody>
</table>

Note
The priority level 1 (Emergency) cannot be assigned to the program broadcast.

Step 8. Set the output destination.
Check the Output destination (Output) checkbox.

<table>
<thead>
<tr>
<th>Setting item</th>
<th>Setting range</th>
<th>Initial setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Output 1</td>
<td>ON, OFF</td>
<td>ON</td>
</tr>
<tr>
<td>Output 2</td>
<td>ON, OFF</td>
<td>ON</td>
</tr>
</tbody>
</table>

Step 9. Set the broadcast output level of the program.

<table>
<thead>
<tr>
<th>Setting item</th>
<th>Setting range</th>
<th>Initial setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Program sound volume</td>
<td>0 to 10</td>
<td>8</td>
</tr>
<tr>
<td>Automatic gain control (AGC)</td>
<td>ON, OFF</td>
<td>OFF</td>
</tr>
</tbody>
</table>

Step 10. Set the busy output during program playback. (Except when the playback system is set to “Chime playback”)
Check the checkbox for the channel which outputs the busy signal.

<table>
<thead>
<tr>
<th>Setting item</th>
<th>Setting range</th>
<th>Initial setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>1, 2</td>
<td>ON, OFF</td>
<td>ON</td>
</tr>
<tr>
<td>3 – 8</td>
<td>ON, OFF</td>
<td>OFF</td>
</tr>
</tbody>
</table>
**Step 11.** Click the Program save button. A Save dialog appears.

**Step 12.** Click the Yes button. The set contents are saved into the project file.
[Editing the step]

**Step 1.** Click the Edit button on the Program screen.

A Step edit screen appears.

**Step 2.** Click on the Step number to be edited in the Step list.

**Step 3.** Set the audio source or silent interval.

3-1. When selecting the audio source
Select the Audio source selection button, then click on the audio source to be used in the Audio source selection list.

**Tip**
The audio source being selected in the Audio source list can be previewed by the PC if the Play button is clicked.

3-2. When setting the Silent interval
Select the Silent interval selection button, then set the Silent interval period by moving the slide bar.

**Step 4.** Click the Change button.
The edited contents are reflected to the Step list.

**Step 5.** Repeat Steps 2 to 4 to set all audio sources of the step numbers to be edited in the same manner.

**Step 6.** Click the Edit complete button.
The Step edit screen is closed.
Step 7. Click the Program save button. A Save dialog appears.

Step 8. Click the Yes button. The set contents are saved into the project file.
10.4.4. Description of the Program screen (when the Emergency playback button is selected)

When you click the Emergency playback button on the Program screen, the screen below will appear.

[Program screen (when the Emergency playback button is selected)]

The table below shows the initial setting of the Emergency playback.

<table>
<thead>
<tr>
<th>Setting item</th>
<th>Initial setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Program name</td>
<td>Emergency playback</td>
</tr>
<tr>
<td>Output</td>
<td>Output 1: ON, Output 2: ON</td>
</tr>
<tr>
<td>Program audio volume level</td>
<td>10 (Maximum)</td>
</tr>
<tr>
<td>AGC</td>
<td>ON</td>
</tr>
<tr>
<td>Priority level</td>
<td>1 (fixed)</td>
</tr>
<tr>
<td>Repeat count</td>
<td>Infinite</td>
</tr>
<tr>
<td>Repeat time</td>
<td>Infinite</td>
</tr>
<tr>
<td>Repeat interval</td>
<td>0 second</td>
</tr>
<tr>
<td>Busy output during repeat interval</td>
<td>ON</td>
</tr>
</tbody>
</table>

1. **Program name**
   Enter the emergency playback program name with up to 256 characters. (Initial setting: Emergency playback)

2. **Detailed setting of the playback system**
   Select the details of the playback system.
   • **Repeat count**
     Sets the number of repetitions of broadcasts. When set to "0," broadcast is made only once (not repeated).
     Setting range: 0 to 127 times, infinite (Initial setting: infinite)

3. Audio source registration status indication (Audio source)
Displays the registration status of the audio source for emergency playback ("Audio source not registered" or "Audio source registered"). (See p. 80, “Registering the audio source for emergency playback.”)
The Play button becomes active only when the audio source has been registered, enabling the registered audio source to be previewed by the PC.

4. **Priority level**
Displays the priority level of broadcast.
Priority level of the emergency playback item is fixed to "1" which is the highest priority level. This setting is unchangeable.
5. **Output**
Sets the output destination at playback.
Setting range: Output 1, Output 2
(Initial setting: Output 1, Output 2)

6. **Program sound volume**
Sets the output level of the Emergency playback broadcast.
Setting range: 0 to 10 (initial setting: 10)

7. **Automatic gain control (AGC)**
Sets the Automatic gain control function.
Checking this box causes the Automatic gain control function to be activated. (Initial setting: ON)

**Tip**
If the Automatic gain control (AGC) is set to ON, broadcasts can be made by suppressing the variation in the reproduced sound volume from a small level to a large level.
Check the Automatic gain control checkbox when the sound volumes of the audio sources used for the program are fluctuated or the volume level is too small or too large.
Also read the description of the Automatic gain control in the instruction operation manual attached to the EV-700.

10.4.5. **Emergency playback program setting**
When you click the Emergency playback button on the Program screen, the screen below will appear.

**Step 1.** Click “Program” from the submenu on the Project creation screen. A Program creation screen appears.

**Step 2.** Click the Emergency playback button. The screen above appears.

**Step 3.** Enter the Program name.
“Emergency playback” is entered as the initial setting. The name can be entered with up to 256 characters.

**Note**
If the program name field is left blank, the program cannot be saved.
Step 4. Set the details of the playback system.

<table>
<thead>
<tr>
<th>Setting item</th>
<th>Setting range</th>
<th>Initial setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Repeat count</td>
<td>0 to 127 times, infinite</td>
<td>Infinite</td>
</tr>
<tr>
<td>Repeat time</td>
<td>5 to 120 minutes (in 5-minute units), infinite</td>
<td>Infinite</td>
</tr>
<tr>
<td>Repeat interval</td>
<td>0 to 50 seconds (in 10-second units), 1 to 99 minutes (in 1-minute units)</td>
<td>0 second</td>
</tr>
<tr>
<td>Busy output during repeat interval</td>
<td>ON, OFF</td>
<td>ON</td>
</tr>
</tbody>
</table>

Step 5. Check the audio source.
Check whether the audio source is registered. Registration statuses are displayed as follows.
Registered: Audio source is registered.
Unregistered: Audio source is not registered.

Tips
- When the audio source is registered, it can be previewed by the PC by clicking the Play button.
- If the audio source is not registered, register the audio source. (See p. 80, “Registering the audio source for emergency playback.”)

Step 6. Set the output destination.
Check the Output destination checkbox.

<table>
<thead>
<tr>
<th>Setting item</th>
<th>Setting range</th>
<th>Initial setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Output 1</td>
<td>ON, OFF</td>
<td>ON</td>
</tr>
<tr>
<td>Output 2</td>
<td>ON, OFF</td>
<td>ON</td>
</tr>
</tbody>
</table>

Step 7. Set the sound volume level of the emergency broadcast.

<table>
<thead>
<tr>
<th>Setting item</th>
<th>Setting range</th>
<th>Initial setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Program sound volume</td>
<td>0 to 10</td>
<td>10 (maximum)</td>
</tr>
<tr>
<td>Automatic gain control (AGC)</td>
<td>ON, OFF</td>
<td>ON</td>
</tr>
</tbody>
</table>

Step 8. Click the Program save button.
A Save dialog appears.

Step 9. Click the Yes button.
The set contents are saved into the project file.
10.4.6. Description of the Program screen (when the R.E.M. button is selected)

When you click the R.E.M. button on the Program screen, a screen below will appear.

[Program screen (when the R.E.M. button is selected)]

The table below shows the initial setting of the R.E.M. playback.

<table>
<thead>
<tr>
<th>Setting item</th>
<th>Initial setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Program name</td>
<td>R.E.M.</td>
</tr>
<tr>
<td>Output 1</td>
<td>ON</td>
</tr>
<tr>
<td>Output 2</td>
<td>ON</td>
</tr>
<tr>
<td>Program sound volume level</td>
<td>10 (Maximum)</td>
</tr>
<tr>
<td>AGC</td>
<td>ON</td>
</tr>
<tr>
<td>Priority level</td>
<td>1 (fixed)</td>
</tr>
<tr>
<td>Repeat count</td>
<td>Infinite</td>
</tr>
<tr>
<td>Repeat time</td>
<td>Infinite</td>
</tr>
<tr>
<td>Repeat interval</td>
<td>0 second</td>
</tr>
<tr>
<td>Busy output during repeat interval</td>
<td>ON</td>
</tr>
</tbody>
</table>

1. **Program name**
Enter the R.E.M. playback program name with up to 256 characters. (Initial setting: R.E.M.)

2. **Detailed setting of the playback system**
Select the details of the playback system.
   - **Repeat count**
     Sets the number of repetitions of broadcasts. When set to “0,” broadcast is made only once (not repeated). Setting range: 0 to 127 times, infinite (Initial setting: infinite)
   - **Repeat time**
     Sets the time that the broadcast is repeated. It is settable only when the repeat count is set to “Infinite.” Setting range: 5 to 120 minutes (in 5-minute units), infinite (Initial setting: infinite)
   - **Repeat interval**
     Sets the repeat interval of the broadcast. Setting range: Infinite, 0 to 50 seconds (in 10-second units), 1 to 99 minutes (in 1-minute units) (Initial setting: 0 second)
   - **Busy output during repeat interval**
     Sets whether to output the busy signal during Repeat interval. (Initial setting: ON)

3. **Priority level**
Displays the priority level of broadcast. Priority level of the R.E.M. playback is fixed to “1” which is the highest priority. The setting is unchangeable.

4. **Output**
Sets the output destination at playback. Setting range: Output 1, Output 2 (Initial setting: Output 1, Output 2)

5. **Program sound volume**
Sets the output level of the R.E.M. playback. Setting range: 0 to 10 (Initial setting: 10)
6. Automatic gain control (AGC)
Sets the Automatic gain control function.
Checking this box activates the automatic gain control function. (Initial setting: ON)

Tip
If the Automatic gain control (AGC) is set to ON, broadcasts can be made by suppressing the variation in the reproduced sound volume from a small level to a large level.
Check the Automatic gain control checkbox when the audio volumes of the sound sources used for the program fluctuate or the volume level is too small or too large.
Also read the description of the Automatic gain control in the instruction operation manual attached to the EV-700.

10.4.7. R.E.M. playback program setting

Step 1. Click “Program” from the submenu on the Project creation screen.
A Program creation screen appears.

Step 2. Click the R.E.M. button.
The screen above appears.

Step 3. Enter the Program name.
“R.E.M.” is entered as the initial setting.
Enter the name of up to 256 characters.

Note
If the program name field is left blank, the program cannot be saved.

Step 4. Set the details of the playback system

<table>
<thead>
<tr>
<th>Setting item</th>
<th>Setting range</th>
<th>Initial setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Repeat count</td>
<td>0 to 127 times, infinite</td>
<td>Infinite</td>
</tr>
<tr>
<td>Repeat time</td>
<td>5 to 120 minutes (in 5-minute units), infinite</td>
<td>Infinite</td>
</tr>
<tr>
<td>Repeat interval</td>
<td>0 to 50 seconds (in 10-second units), 1 to 99 minutes (in 1-minute units)</td>
<td>0 second</td>
</tr>
<tr>
<td>Busy output during repeat interval</td>
<td>ON, OFF</td>
<td>ON</td>
</tr>
</tbody>
</table>
Step 5. Set the output destination.
   Check the Output destination checkbox.

<table>
<thead>
<tr>
<th>Setting item</th>
<th>Setting range</th>
<th>Initial setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Output 1</td>
<td>ON, OFF</td>
<td>ON</td>
</tr>
<tr>
<td>Output 2</td>
<td>ON, OFF</td>
<td>ON</td>
</tr>
</tbody>
</table>

Step 6. Set the audio volume of the emergency broadcast.

<table>
<thead>
<tr>
<th>Setting item</th>
<th>Setting range</th>
<th>Initial setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Program audio volume</td>
<td>0 to 10</td>
<td>10 (maximum)</td>
</tr>
<tr>
<td>Automatic gain control (AGC)</td>
<td>ON, OFF</td>
<td>ON</td>
</tr>
</tbody>
</table>

Step 7. Click the Program save button.
   A Save dialog appears.

Step 8. Click the Yes button.
   The set contents are saved into the project file.
10.5. Editing the Created Project

10.5.1. Acquiring via LAN

Download the setting data of the project from the EV-700 via LAN.
Connect the EV-700 to a PC online in advance. (See p. 62, “Connecting to the EV-700.”)
It takes about 8 minutes to download all audio data and broadcast contents (about 100 MB) contained on the supplied memory card. It may take longer time depending on the network environments.

Step 1. Click the Setting button located at the upper right corner of the Initial screen displayed after the EV-700 Setting software has started.

The setting screen appears.

Step 2. Select “File → Download from device → Project” from the menu or click the “Download from device” tool button icon.

Step 3. Select a folder of download destination, then click the OK button.
Download starts.

Note
If a file to which broadcast contents have been set already exists at the download destination, the Save confirmation screen appears before download starts.
Click the Yes button to overwrite the file, otherwise click the No button.
If the No button is selected, the download is aborted.
Take care that selecting the Yes button causes the existing file to be overwritten even if the downloaded file is invalid.

The Download completed screen appears when the download is successfully completed.
Step 4. Click the OK button.
Broadcast contents of the downloaded project appear in the Broadcast content list on the setting screen.
This screen is called Broadcast content screen.

[Broadcast content screen]

10.5.2. Reading Data saved on the Memory Card or in the PC

**Note**
Make sure the data saved in the PC is identical to the one being used for the EV-700 before reading the data saved in the PC.
Uploading to the EV-700 or performing recording operation using the data different from the one being used for the EV-700 causes EV-700’s data error, resulting in equipment malfunction.

**Step 1.** When reading from the memory card, remove the memory card from the EV-700 and insert it into a PC.

**Step 2.** Click the Setting button located at the upper right corner of the Initial screen displayed after the EV-700 Setting software has started.

The setting screen appears.
Step 3. Select “File → Open → Project” from the menu or click “Open” tool button icon.

The “Browse for folder” screen appears.

Step 4. Select the folder to read, then click the OK button.
Broadcast contents of the selected project appear on the setting screen.
This screen is called Broadcast content screen.

[Broadcast content screen]

10.5.2. Editing

The editing method is the same as that when creating a new project. (See p. 76 for Project information setting, p. 78 for Audio source registration, and p. 87 for Program edit.)
11. CONFIRMING THE PROGRAM PLAYBACK BUSY SETTING

11.1. Program Playback Busy Setting Check Function

The Program playback busy setting can be performed for each program and can also be set as the device setting. Therefore, the busy signal is not correctly output if the setting for each program is not identical to the contents of the device setting. The Program playback busy setting check function is a function to check if the program playback busy set for each program is identical to the device setting (EV-700's setting).

Tip: The setting can be saved to the memory card or transferred to the EV-700 without checking the setting.

11.2. Operating

Step 1. Select “Tool → Program playback busy setting check” from the menu.

A Program playback busy setting check dialog appears.

Step 2. Acquire the EV-700’s settings.
Acquire the device setting from the network-connected EV-700 or the device setting file saved in the PC or on the memory card.
When acquiring from the device setting file stored on the memory card, click the “Refer to” button to refer to the storage location of the file.

Step 3. Click the Setting check button.
Checking starts.
Check result appears when checking is completed.
When mismatch is detected, the mismatched program number appears.
(See the screen example at right.)

Step 4. Select the program number, then click the Correction button.
The Edit screen (see the next page.) of the selected program appears.
Mismatched channel numbers are displayed in red.

**Step 5.** Click the boxes for the mismatched channels to uncheck them. The indication color changes from red to black.

**Step 6.** Click the Program save button. A Save dialog appears.

**Step 7.** Click the Yes button. The set contents are saved into the project file.
12. REFLECTING THE PROJECT SETTING TO THE EV-700

12.1. Reflecting to the EV-700 via LAN

To reflect the edited contents to the EV-700 via LAN, perform “Upload to device” or “Difference data upload to device.”

Connect the EV-700 to a PC online in advance. (See p. 62, “Connecting to the EV-700.”)

Use “Upload to device” when swapping all the audio data and broadcast contents to be used for the EV-700.

Use “Difference data upload to device” to reflect only the altered contents to the EV-700 when you have added audio sources to the audio data and broadcast contents or altered a part of broadcast contents.

Execution time for “Difference data upload to device” is less than that for “Upload to device.”

12.1.1. Uploading to the EV-700

Uploading all project files (about 100 MB) on the supplied memory card takes about 20 minutes. It may take longer time depending on the network environments.

**Note**
Before transferring all audio data and broadcast contents, delete all data on the EV-700’s memory card. Make a backup copy of the contents on the memory card if necessary. (See p. 11, “MAKING A BACKUP COPY OF PRERECORDED AUDIO FILES.”)

**Step 1.** Select the Project tab.

A Project creation screen appears.
Step 2. Select “File → Upload to device” from the menu or click the “Upload to device” tool button icon.

The dialog below appears.

Storage location of the transfer source file appears.

**Note**
Uploading the edited contents to the EV-700 causes the Audio files saved in the EV-700 to be overwritten. Back up the file saved in the EV-700 before uploading if necessary.

Step 3. Click the Start button.
The Project file is uploaded to the EV-700.
12.1.2. Uploading Difference data to the EV-700

**Note**
Use this difference data upload function when you have edited the data identical to that used for the EV-700. Uploading the difference data to the EV-700 using the data different from that used for the EV-700 causes EV-700's data error, resulting in equipment malfunction.

**Step 1.** Select the Project tab.
A Project creation screen appears.

![Project creation screen](image)

**Step 2.** Select “File → Difference data upload to device” from the menu or click the “Difference data upload to device” tool button icon.

![Difference data upload to device](image)
The dialog below appears.

Displayed are the storage location of the transfer source file and the target file list to be updated or deleted at the EV-700.

**Note**
Uploading the edited contents to the EV-700 causes the Audio files saved in the EV-700 to be overwritten. Back up the file saved in the EV-700 before uploading if necessary.

**Step 3.** Click the Start button.
The Project file is uploaded to the EV-700.
12.2. Saving to the Memory Card

**Step 1.** Insert the memory card into the PC.

**Step 2.** Select “File → Save in a designated folder” from the menu.

The Browse for Folder screen appears.

**Step 3.** Select the memory card inserted in **Step 1**, then click the OK button.

**Step 4.** Remove the memory card from the PC, then insert it into the EV-700's Card slot A.
12.3. Checking the Program Playback Busy Setting When Reflecting the Project

When transferring the project to the EV-700 via LAN or storing it to the memory card or into the PC, the program playback busy setting is automatically checked. The screen display remains unchanged. Also, the checking method differs depending on whether in online state or not.

12.3.1. When reflecting to the EV-700 via LAN

Check is made based on the device setting of the connected EV-700 both when transferring the project and when storing the program.
When storing the program, only the contents of the saved program are checked.
When saving in the designated folder, all programs are checked.

12.3.2. When storing to the memory card

Check is made based on the contents of the device setting file on the memory card.

12.3.3. When storing into the PC

When storing the program, check is made based on the contents of the device setting file stored in the project save target folder.
Only the stored contents of the program are checked.
When saving in the designated folder, all programs are checked.

12.3.4. If mismatch is detected by this check function

If mismatch is detected by this check function, a dialog indicating the discrepancy appears.
If mismatch is detected, check the contents of the program, then correct them. (See p. 102, “CONFIRMING THE PROGRAM PLAYBACK BUSY SETTING.”)
13. EDITING THE DEVICE SETTING

13.1. Creating a New Device Setting File

**Step:** Select “File → New creation → Device setting file” from the menu or click the “Device setting file new creation” tool button icon.

A Device setting edit screen appears.
13.2. Making the Broadcast Setting and System Setting

13.2.1. Description of the Broadcast and System setting screen

Click on “Broadcast, system” from the submenu on the Device setting edit screen to display the Broadcast and System setting screen.

1. **Whole audio volume**
   Sets the volume level of the audio signals output from the EV-700.
   Setting range: –60 to 0 dB (in 1-dB units)
   (Initial setting: –6 dB)

2. **Delay time**
   Sets the time period from playback start until playback actually begins, which is a waiting time setting until the amplifier starts.
   Setting range: 0 to 99 seconds (in 1-second units)
   (Initial setting: 2 seconds)

3. **Broadcast priority level**
   Sets the Broadcast priority levels among the normal broadcast, line input broadcast, and microphone broadcast considering which broadcast takes precedence over which broadcast.
   Select the type of broadcast, then set the priority order using the Up and Down buttons. Priority level “1” is the highest priority while “3” the lowest priority.
   Set the broadcast ON/OFF using the checkbox located at the left side of each item.
   When the box is unchecked, broadcast is not made regardless of the broadcast priority setting.

4. **Backup function**
   Sets whether to operate the system by enabling the backup function of the memory card.
   For details of the Backup function, read the instruction manual attached to the EV-700.
   (Initial setting: OFF)

5. **Health check interval**
   If the EV-700 fails to receive the data communication exceeding the setting value from the EV-700 Setting software, the EV-700 judges that the connection with the Software is lost, terminating the communication connection.
   (Set in 1-second units.)
   Setting value: 1 to 43200 seconds (1 second to 12 hours) (Initial setting: 15 seconds)

6. **Keep-alive**
   Sets the Time, Interval, and Retry of the keep-alive that work at the protocol level such as TCP. (Set the time and interval in 1-second units.)

<table>
<thead>
<tr>
<th>Setting item</th>
<th>Setting range</th>
<th>Initial setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Time</td>
<td>1 second to 24 hours</td>
<td>30 seconds</td>
</tr>
<tr>
<td>Interval</td>
<td>1 second to 60 seconds</td>
<td>10 seconds</td>
</tr>
<tr>
<td>Retry</td>
<td>1 to 10 times</td>
<td>3 times</td>
</tr>
</tbody>
</table>

7. **Device setting save button (Device setting)**
   Saves the contents of the broadcast and system settings.
13.2.2. Setting

**Step 1.** Click on “Broadcast, system” from the submenu on the Device setting edit screen.

**Step 2.** Set each item for the Broadcast and System settings.

**Step 3.** Click the Device setting save button. Settings are saved into the device setting file.
13.3. Making the Network Setting

13.3.1. Description of the Network setting screen

Click on “Network setting” from the submenu on the Device setting edit screen to display the Network setting screen.

![Network setting screen](image)

1. **IP address**
   Sets the EV-700’s IP address.
   (Initial setting: 192.168.14.1)

2. **Connected device list button**
   Used to load the network information from the detected result of EV-700.

3. **Subnet mask**
   Sets the EV-700’s subnet mask.
   (Initial setting: 255.255.255.0)

4. **Default gateway**
   Sets the EV-700’s default gateway.
   (Initial setting: 0.0.0.0)

5. **Port number**
   Sets the EV-700’s port number.
   The device control item shows the port numbers used when connecting to the EV-700 Setting software.

<table>
<thead>
<tr>
<th>Setting Item</th>
<th>Setting range</th>
<th>Initial setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>HTTP</td>
<td>0 to 65535</td>
<td>8080</td>
</tr>
<tr>
<td>FTP control port</td>
<td>0 to 65535</td>
<td>21</td>
</tr>
<tr>
<td>FTP data port</td>
<td>0 to 65535</td>
<td>20</td>
</tr>
<tr>
<td>Device control</td>
<td>0 to 65535</td>
<td>60007</td>
</tr>
</tbody>
</table>

6. **Device name**
   Set the EV-700’s name.
   Enter the name with up to 256 characters.

7. **Device setting save button**
   Saves the contents of the network setting.
13.3.2. Setting

**Step 1.** Click on “Network setting” from the submenu on the Device setting edit screen.

**Step 2.** Enter each Network setting item or click the Connected device list button to load the network information from the device detected result.

**Step 3.** Click the Device setting save button. The network information is saved to the device setting file.
13.4. Making the Control Setting

13.4.1. Description of the control setting screen

Click on “Control” from the submenu on the Device setting edit screen to display the Control setting screen.

1. Control function
   Selects either method of “Direct” or “Binary” to designate the program or phrase number at the Contact-activated input terminal.
   Direct: 16 Contact-activated input terminals can be used. The closed terminal number is the designation number.
   Binary: 8 Contact-activated input terminals can be used. Number designation is performed depending on which terminals are closed.
   For more information about control function, see the instruction manual attached to the EV-700.

2. Type
   Set in what condition it is judged that the contact-activated input terminal is activated.
   Select either Pulse or Level.
   Pulse activation:
   Playback or recording is executed when the terminal changes from the open state to closed state, ignoring the terminal state hereafter.
   Level activation:
   Playback or recording is executed only while the terminal is placed in closed state, and continues until the terminal becomes open.

3. Operation
   In the case of playback start, select the playback order when multiple playbacks are started from the Priority setting (FIFO), Priority setting (LIFO), or Sequential storage.
   In the case of Stop activation, select the stop method from the Forced stop or Spontaneous stop of phrase playback.

4. Control output
   Sets which control output terminal to output each type of busy.

5. Device setting save button (Device setting)
   Saves the contents of the control setting.
13.4.2. Setting

**Step 1.** Click on “Control” from the submenu on the Device setting edit screen.

**Step 2.** Select the start mode from “Direct” or “Binary.”

**Step 3.** Select the input type and operation for each startup target.

**Step 4.** Set the control output.
- Check the checkbox of the control output terminal number which outputs each busy signal.

**Step 5.** Click the device setting button.
- Contents of the control setting are saved to the device setting file.
13.5. Editing the Created Device Setting File

13.5.1. Acquiring via LAN

Download the device setting file from the EV-700 via LAN. Connect the EV-700 to a PC online in advance. (See p. 62, “Connecting to the EV-700.”)

**Step 1.** Click the Setting button located at the upper right corner of the Initial screen displayed after the EV-700 Setting software has started.

![Setting button](image)

The setting screen appears.

**Step 2.** Select “File → Download from device → Device setting file” from the menu or click the “Download from device” tool button icon.

![Download from device](image)

Note
The “Download from device” tool button icon can be used only in the state the device setting file has been read.

The “Browse for folder” screen appears.

**Step 3.** Select a folder of download destination, then click the OK button. Download starts.

Note
If the device setting file already exists at the download destination, the Save confirmation dialog appears before download starts. Click the Yes button to overwrite the file, otherwise click the No button. If the No button is selected, the download is aborted. Take care that selecting the Yes button causes the existing file to be overwritten even if the downloaded file is invalid.
Step 4. Click the OK button.
The setting contents of the downloaded device setting file appear on the Setting screen.

13.5.2. Reading Data saved on the Memory Card or in the PC

Note
Make sure the data saved in the PC is identical to the one being used for the EV-700 before reading the data saved in the PC.
Uploading to the EV-700 or performing recording operation using the data different from the one being used for the EV-700 causes EV-700's data error, resulting in equipment malfunction.

Step 1. When reading from the memory card, remove the memory card from the EV-700 and insert it into a PC.

Step 2. Click the Setting button located at the upper right corner of the Initial screen displayed after the EV-700 Setting software has started.

The setting screen appears.
Step 3. Select “File → Open → Device setting file” from the menu or click “Open” tool button icon.

The “Browse for folder” screen appears.

Step 4. Select the folder to read, then click the OK button.
Setting contents of the selected device setting file appear on the setting screen.

13.5.3. Editing

The method for editing is the same as that for creating a new project.
(See p. 111 for Editing the broadcast setting and streaming setting, p. 113 for Editing the network setting, and p. 115 for Editing the control setting.)
14. REFLECTING THE DEVICE SETTING TO THE EV-700

14.1. Reflecting to the EV-700 via LAN

Step 1. Click the Device setting tab.

Step 2. Select “File → Upload to device” from the menu or click the “Upload to device tool” button icon. A screen as shown below appears.

Step 3. Click the Start button.

The device setting is transferred to the EV-700, updating the device setting file on the memory card.
14.2. Saving to the Memory Card

**Step 1.** Insert the memory card into the PC.

**Step 2.** Select “File → Save in a designated folder” from the menu.

![EV-700 Setting Software](image)

The Browse for Folder screen appears.

**Step 3.** Select the memory card inserted in **Step 1**, then click the OK button.

**Step 4.** Remove the memory card from the PC, then insert it into the EV-700's Card slot A.

![Card slot A](image)

**Step 5.** Upload the device setting file from the memory card to the EV-700 by operating the EV-700. For the setting operation, see the instruction manual attached to the EV-700.
15. OPERATING THE EV-700 FROM A PC

15.1. Displaying the Device Operation Screen

Connect the EV-700 to a PC online in advance. (See p. 62, "Connecting to the EV-700.")

**Step 1.** Click the “Operation, monitoring” button located at the upper right corner of the Initial screen.
The Operation and monitoring screen appears.

**Step 2.** Click the Operation tab.
The Device operation screen appears.

Current operation status of the EV-700 can be confirmed in the Device status display at the upper right of the screen.

<table>
<thead>
<tr>
<th>Item</th>
<th>Display Description</th>
<th>Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>Card A</td>
<td>Indicates the insertion status of the EV-700’s Memory card A.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td><img src="image" alt="Card A Inserted, Operating" /></td>
</tr>
<tr>
<td></td>
<td></td>
<td><img src="image" alt="Card A Inserted, Standby" /></td>
</tr>
<tr>
<td></td>
<td></td>
<td><img src="image" alt="Card Error Occurred" /></td>
</tr>
<tr>
<td></td>
<td></td>
<td><img src="image" alt="Card Not Inserted" /></td>
</tr>
<tr>
<td>Card B</td>
<td>Indicates the insertion status of the EV-700’s Memory card B.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td><img src="image" alt="Card B Inserted, Operating" /></td>
</tr>
<tr>
<td></td>
<td></td>
<td><img src="image" alt="Card B Inserted, Standby" /></td>
</tr>
<tr>
<td></td>
<td></td>
<td><img src="image" alt="Card Error Occurred" /></td>
</tr>
<tr>
<td></td>
<td></td>
<td><img src="image" alt="Card Not Inserted" /></td>
</tr>
<tr>
<td>Online</td>
<td>Indicate the connection status between the PC and EV-700.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td><img src="image" alt="Connecting" /></td>
</tr>
<tr>
<td></td>
<td></td>
<td><img src="image" alt="Disconnecting" /></td>
</tr>
<tr>
<td>Backup function</td>
<td>Indicates the enable/disable status of the backup function of the EV-700’s memory card.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td><img src="image" alt="Backup Function: ON" /></td>
</tr>
<tr>
<td></td>
<td></td>
<td><img src="image" alt="Backup Function: OFF" /></td>
</tr>
</tbody>
</table>
15.2. Description of the Device Operation Screen

1. **Program list display**
   Displays the Program numbers and Program names.
   Edit is not possible.

2. **Step display**
   Displays the step contents of the selected program.
   When the audio file is registered in the step, it is displayed as shown below.

<table>
<thead>
<tr>
<th>Audio file number</th>
<th>Audio file name</th>
</tr>
</thead>
<tbody>
<tr>
<td>00001</td>
<td>chime</td>
</tr>
</tbody>
</table>

   When the silent interval is registered in the step, it is displayed as shown below.

<table>
<thead>
<tr>
<th>Silent interval</th>
<th>5.0 Second</th>
</tr>
</thead>
</table>

   Audio file number

3. **Broadcast/Stop button (for program broadcast)**
   If you click the Broadcast button, the EV-700 plays the selected program.
   The Broadcast button changes to the Stop button display during playback.
   If you click the Stop button, the selected program broadcast stops.
   When stopped, the Stop button turns into the Broadcast button.

4. **Broadcast option (for program broadcast)**
   Sets whether or not to give a priority to the program broadcast made by the PC operation.
   Checking this box allows the PC to preferentially make program broadcasts even while the EV-700 is making broadcasts.
   When the box is unchecked, the Broadcast button (3) becomes inactive while the EV-700 is making broadcasts, disabling broadcasts from the PC.

5. **Stop option (for program broadcast)**
   Sets the way of operation to stop broadcasts by the Stop button (3).
   Select either “Spontaneous stop of phrase playback” or “Forced stop.”
   Spontaneous stop of phrase playback:
   Stops playback at the time when the phrase has been played to the end.
   Forced stop:
   Stops playback instantly when the Stop button (3) is clicked.
   Checking the “Sequential storage clear” box cancels all waiting broadcasts and stops the current broadcast.

6. **Device’s clock indication**
   Displays the date and time set to the EV-700.

7. **Device’s clock setting button**
   If you click this button, the Clock setting dialog will appear, enabling the EV-700’s clock setting.

8. **Device status display**
   Displays the EV-700’s state such as the Normal operation mode, Emergency broadcast mode, or Maintenance mode.
   When in the Normal operation mode, it additionally displays the state such as on standby or playback in progress. (See p. 125.)
9. Stop button (common to all broadcasts)
   Becomes active during broadcast or recording.
   Stops all broadcasts during playback regardless of the types of broadcasts.
   It also can stop the broadcasts started through the EV-700’s front panel operation or by means of a contact input.
   If clicked, a confirmation dialog will appear before the operation is stopped.

10. Stop option (common to all broadcasts)
   Set the way of operation to stop the broadcast by the Stop button (9).
   Setting contents are the same as those of the Stop option (5) of the program broadcasts.

11. Sequential storage clear button (common to all broadcasts)
   Cancels all waiting broadcasts.

12. Phrase list (for program broadcast)
   Displays the audio source numbers and comments of the registered audio sources.
   Use this list for phrase recording.

13. Deletion button (for phrase)
   Deletes the selected audio source.
   If clicked, a confirmation dialog will appear before deletion is executed.

14. Recording button (for phrase)
   Click this button when recording audio sources.
   The recorded audio sources are saved to the EV-700.
   [Maximum recordable time]

<table>
<thead>
<tr>
<th>Sampling frequency setting</th>
<th>Recording time limit</th>
</tr>
</thead>
<tbody>
<tr>
<td>44.1 kHz</td>
<td>About 3 hours</td>
</tr>
<tr>
<td>32 kHz</td>
<td>About 4 hours</td>
</tr>
</tbody>
</table>

Note
   Recording stops if the recording time of a single audio source exceeds 2 hours or the memory card becomes full.

15. Broadcast/Stop button (for emergency playback)
   If you click the Broadcast button, the EV-700 plays the audio sources registered for the emergency playback.
   The Broadcast button changes to the Stop button display during playback.
   If you click the Stop button, the broadcast of the audio sources registered for the emergency playback stops.
   When stopped, the Stop button turns into the Broadcast button.

16. Recording button (for Emergency playback)
   Click this button when recording the audio sources for the emergency playback.
   The recorded audio sources are saved to the EV-700.
   [Maximum recordable time]

<table>
<thead>
<tr>
<th>Sampling frequency setting</th>
<th>Recording time limit</th>
</tr>
</thead>
<tbody>
<tr>
<td>44.1 kHz</td>
<td>About 3 hours</td>
</tr>
<tr>
<td>32 kHz</td>
<td>About 4 hours</td>
</tr>
</tbody>
</table>

Note
   Recording stops if the recording time of a single audio source exceeds 2 hours or the memory card becomes full.

17. Deletion button (for Emergency playback)
   Deletes the audio sources registered for the emergency playback.
   If clicked, a confirmation dialog will appear before deletion is executed.

18. Recording button (for R.E.M. playback)
   Click this button when recording audio sources for the R.E.M. playback.
   The recorded audio sources are saved to the EV-700.

19. Broadcast stop button (for R.E.M. playback)
   Stops the R.E.M. playback.
   The button becomes active only during the R.E.M. playback.
15.3. Confirming The Current Broadcasting Status Of The EV-700

The EV-700's current operation mode and broadcasting status appear at the upper right of the screen. Broadcast contents are displayed while broadcast is in progress.

[Operation indication and availability of broadcast]

<table>
<thead>
<tr>
<th>Color of display section</th>
<th>Message example appearing in display section</th>
<th>Operation status</th>
<th>Availability of broadcast</th>
</tr>
</thead>
<tbody>
<tr>
<td>Green</td>
<td><img src="#" alt="Green display" /></td>
<td>Standby</td>
<td>Broadcast can be made instantly.</td>
</tr>
<tr>
<td>Orange</td>
<td><img src="#" alt="Orange display" /></td>
<td>Broadcast in progress (including Line broadcast and Microphone broadcast), or Monitor playback in progress</td>
<td>By setting the broadcast option, the broadcast currently being made is interrupted, allowing the selected broadcast contents to go through.</td>
</tr>
<tr>
<td>Russet</td>
<td><img src="#" alt="Russet display" /></td>
<td>Recording in progress or deletion in progress</td>
<td>No broadcasts can be made.</td>
</tr>
<tr>
<td>Red</td>
<td><img src="#" alt="Red display" /></td>
<td>Emergency broadcast in progress</td>
<td>No other broadcasts can be made.</td>
</tr>
<tr>
<td>Yellow</td>
<td><img src="#" alt="Yellow display" /></td>
<td>Maintenance in progress</td>
<td>No broadcasts can be made.</td>
</tr>
</tbody>
</table>
15.4. Starting the Program Broadcast

Step 1. Click the program number to be broadcast in the Program list on the Device operation screen.

Step 2. Click the Broadcast button.

**Tip**

While other program is being broadcast, the Broadcast button is inactive. In this case, select any one of the methods shown below to make broadcast.

1. Click the Broadcast button after the current broadcast ends.
2. When wishing to give a priority to the designated program broadcast, click the Broadcast button after checking the “Priority broadcast” box of the Broadcast option.

The current broadcast is stopped and the designated program broadcast starts. But note that Emergency broadcast takes precedence while the emergency broadcast is being made.

The Broadcast button changes to the Stop button once broadcast starts.

To interrupt the broadcast, click the Stop button.

**Tip**

Stop option can be set.

- **Spontaneous stop of phrase playback:**
  - Stops playback at the time when the phrase has been played to the end.
- **Forced stop:**
  - Stops playback instantly when the Stop button is clicked.
- **Sequential storage clear:**
  - Checking the “Sequential storage clear” box cancels all waiting broadcasts and stops the current broadcast.
15.5. Recording an Audio Source for use as the Phrase

A phrase audio source can be recorded and saved to the EV-700. Sampling frequency of the recorded audio source is identical to that set on the Project information screen (see p. 75.) of the project.

Connect a microphone meeting the following microphone input specification to the EV-700 in advance.

Microphone input specification: −55 dB (0 dB = 1 V), 600 Ω, unbalanced, 6.3 mm phone jack

The table below shows the maximum recordable time.

<table>
<thead>
<tr>
<th>Sampling frequency setting</th>
<th>Recording time limit</th>
</tr>
</thead>
<tbody>
<tr>
<td>44.1 kHz</td>
<td>About 3 hours</td>
</tr>
<tr>
<td>32 kHz</td>
<td>About 4 hours</td>
</tr>
</tbody>
</table>

Note

Recording stops if the recording time of a single audio source exceeds 2 hours or the memory card becomes full.

Step 1. Click the phrase to be recorded on the Device operation screen.

Step 2. Click the Recording button for the phrase.

A confirmation dialog appears.

Step 3. Click the Recording start button.
Recording starts at the EV-700. The Recording stop dialog appears during recording.

Step 4. Speak into the microphone.

Step 5. Click the Recording stop button.
15.6. Deleting the Phrase Audio Source

The audio source registered for the phrase can be deleted.

**Step 1.** Select the phrase number to be deleted in the Phrase list on the Device operation screen.

**Step 2.** Click the Deletion button for the phrase. A confirmation dialog appears.

**Step 3.** Click the Yes button. The audio source of the selected phrase number will be deleted.
15.7. Starting the Emergency Playback Broadcast

Make the emergency playback broadcast by playing the audio source prerecorded for the emergency playback. This broadcast can be made with the highest priority over other broadcasts such as the program broadcast and microphone broadcast.

**Step:** Click the Broadcast button for the emergency playback on the Device operation screen. The audio source recorded for the emergency playback is broadcast. When the other broadcast is being made, the audio source for the emergency playback goes through by interrupting other broadcast.

![Image of Broadcast Screen]

The Broadcast button changes to the Broadcast stop (Stop) button during broadcast. To stop the broadcast, click the Stop button.

![Image of Broadcast Stop Screen]
15.8. Recording the Audio Source to be used for the Emergency Playback Broadcast

Prerecord an audio source to be used for the emergency playback broadcast. Sampling frequency of the recorded audio source is identical to that set on the Project information screen (see p. 75.) of the project.

Connect a microphone meeting the following microphone input specification to the EV-700 in advance.
- Microphone input specification: –55 dB (0 dB = 1 V), 600 Ω, unbalanced, 6.3 mm phone jack

The table below shows the maximum recordable time.

<table>
<thead>
<tr>
<th>Sampling frequency setting</th>
<th>Recording time limit</th>
</tr>
</thead>
<tbody>
<tr>
<td>44.1 kHz</td>
<td>About 3 hours</td>
</tr>
<tr>
<td>32 kHz</td>
<td>About 4 hours</td>
</tr>
</tbody>
</table>

**Note**
Recording stops if the recording time of a single audio source exceeds 2 hours or the memory card becomes full.

**Step 1.** Click the Recording button for the emergency playback on the Device operation screen.

![Confirmation dialog appears](image1)

**Step 2.** Click the Recording start button.
Recording starts at the EV-700.

![Recording starts](image2)

The Recording stop dialog appears during recording.

**Note**
You cannot start playback during recording.

**Step 3.** Speak into the microphone.

![Speak into microphone](image3)

**Step 4.** Click the Recording stop button.
The audio source to be used for the emergency playback broadcast is saved to the EV-700 and the recording stops.
15.9. Deleting the Audio Source used for the Emergency Playback Broadcast

The audio source registered for the emergency playback broadcast can be deleted.

**Step 1.** Click the Deletion button for the emergency playback on the Device operation screen.

A confirmation dialog appears.

**Step 2.** Click the Yes button.

The audio source for the emergency playback is deleted at the EV-700.
15.10. Starting the R.E.M. Playback

Recorded audio signals can be automatically and repeatedly broadcast instantly after recording completion. Sampling frequency of the recorded audio source is identical to that set on the Project information screen (see p. 75.) of the project.

Connect a microphone meeting the following microphone input specification to the EV-700 in advance.
- Microphone input specification: –55 dB (0 dB = 1 V), 600 Ω, unbalanced, 6.3 mm phone jack

The table below shows the maximum recordable time.

<table>
<thead>
<tr>
<th>Sampling frequency setting</th>
<th>Recording time limit</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Whole</td>
</tr>
<tr>
<td>44.1 kHz</td>
<td>About 3 hours</td>
</tr>
<tr>
<td>32 kHz</td>
<td>About 4 hours</td>
</tr>
<tr>
<td></td>
<td>Single audio source</td>
</tr>
<tr>
<td></td>
<td>2 hours</td>
</tr>
</tbody>
</table>

Notes
- Recording stops if the recording time of a single audio source exceeds 2 hours or the memory card becomes full.
- Playback of other broadcast cannot be started during recording.

Step 1. Click the Recording button for R.E.M. on the Device operation screen.

A confirmation dialog appears.

Step 2. Click the Recording start button. Recording starts at the EV-700.

The Recording stop dialog appears during recording.

Step 3. Speak into the microphone.

Step 4. Click the Recording stop button. Broadcast starts with the recorded content.
- The recorded content is automatically and repeatedly broadcast.
- The Broadcast stop button becomes active once broadcast starts.
- To stop the broadcast, click the Stop button.


15.11. Stopping Broadcast and Recording

If you click the “Operation, monitoring” button located at the upper right corner of the Initial screen, the Operation and Monitoring screen appears.

By clicking the Stop button located at the upper right corner of the screen, you can stop the broadcast or recording started not only by using the EV-700 Setting software from the PC but also through the EV-700’s front panel operation or by way of the contact input.

Step 1. Click the Stop button located at the upper right corner of the screen.

Tip
Stop option can be set.
- Spontaneous stop of phrase playback:
  Stops playback at the time when the phrase has been played to the end.
- Forced stop:
  Stops playback instantly when the Stop button is clicked.
- Sequential storage clear:
  Checking the “Sequential storage clear” box cancels all waiting broadcasts and stops the current broadcast.

A confirmation dialog appears.

Step 2. Click the Yes button.
Broadcast or recording stops.
15.12. Setting the EV-700’s Clock

If you click the “Operation, monitoring” button located at the upper right corner of the Initial screen, the Operation and Monitoring screen appears.

EV-700’s clock can be set.

**Step 1.** Click the Device's clock setting button.

The Device's time setting dialog appears.

**Step 2.** Set the time.

2-1. When entering the date and time
Enter the date and time with the PC’s numeric keys or change figures by clicking the Up and Down buttons located at the right side of each figure, then click the Setting button.

2-2. When acquiring the PC time
Click the “Set PC’s time” button.
16. CONFIRMING THE EV-700 OPERATION STATE

16.1. Displaying the Monitoring and Check Screen

Connect the EV-700 to a PC online in advance. (See p. 62, “Connecting to the EV-700.”)

**Step 1.** Click the “Operation, monitoring” button located at the upper right corner of the screen. The Operation and monitoring screen appears.

**Step 2.** Click the “Monitoring, check” tab. The Monitoring and check screen appears.
16.2. Description of the Monitoring and Check Screen

1. Input to device (display only)

<table>
<thead>
<tr>
<th>Item</th>
<th>Display State</th>
</tr>
</thead>
<tbody>
<tr>
<td>Line input</td>
<td>Displays input state to the Line input.</td>
</tr>
<tr>
<td></td>
<td>- Input present</td>
</tr>
<tr>
<td></td>
<td>- Input not present</td>
</tr>
<tr>
<td>Microphone input</td>
<td>Displays input state to the Microphone input.</td>
</tr>
<tr>
<td></td>
<td>- Input present</td>
</tr>
<tr>
<td></td>
<td>- Input not present</td>
</tr>
</tbody>
</table>

2. Device’s state (display only)

<table>
<thead>
<tr>
<th>Item</th>
<th>Display Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>Firmware version</td>
<td>Displays the EV-700’s firmware version number.</td>
</tr>
<tr>
<td>Device’s state</td>
<td>Displays the EV-700’s state such as the Normal operation mode, Emergency broadcast mode, or Maintenance mode. Also displays the state such as on standby or playback in progress when in the Normal operation mode.</td>
</tr>
<tr>
<td>Broadcast priority level</td>
<td>Displays the normal broadcast, line input broadcast, and microphone broadcast in the descending order of priority level.</td>
</tr>
<tr>
<td>Card A and B</td>
<td>Displays the state of the EV-700’s Memory card A or B.</td>
</tr>
<tr>
<td></td>
<td>- Card inserted, Operating</td>
</tr>
<tr>
<td></td>
<td>- Card A inserted, Standby</td>
</tr>
<tr>
<td></td>
<td>- Card error occurred.</td>
</tr>
<tr>
<td></td>
<td>- Card not inserted.</td>
</tr>
<tr>
<td>Backup function</td>
<td>Displays the enable/disable state of the backup function of the EV-700’s memory card.</td>
</tr>
<tr>
<td></td>
<td>- Enabled</td>
</tr>
<tr>
<td></td>
<td>- Disabled</td>
</tr>
<tr>
<td>Error</td>
<td>Displays the error state of the EV-700.</td>
</tr>
<tr>
<td></td>
<td>- Error occurred.</td>
</tr>
<tr>
<td></td>
<td>- Displays the error code (see p. 160.).</td>
</tr>
</tbody>
</table>
3. Card recovery button (Card A)
The button becomes active only when the Card A is loaded and the Card B handles operation.
If you click this button, operation returns back to the one using the Card A.

4. Device’s output (display only)

<table>
<thead>
<tr>
<th>Item</th>
<th>Display</th>
<th>State</th>
</tr>
</thead>
<tbody>
<tr>
<td>Line outputs 1</td>
<td>Displays output state of the Line output 1 or 2.</td>
<td>Active</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Inactive</td>
</tr>
<tr>
<td>Contact</td>
<td>Displays the output states of the contact outputs 1 through 8.</td>
<td>Closed</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Open</td>
</tr>
</tbody>
</table>

5. Failure detection button
Operates the EV-700’s fault detection function.

6. Audio source confirmation button (Audio)
Plays audio sources of all phrases registered in the EV-700.

7. Restart button
Restarts the EV-700.
16.3. Restarting the EV-700

Connect the EV-700 to a PC online before restarting the EV-700. (See p. 62, “Connecting to the EV-700.”)

**Step 1.** Click the “Operation, monitoring” button located at the upper right corner of the screen. The Operation and monitoring screen appears.

**Step 2.** Click the “Monitoring, check” tab. The Monitoring and check screen appears.

**Step 3.** Click the Restart button. A confirmation dialog appears.

**Step 4.** Click the OK button. The connected EV-700 restarts.
16.4. Returning the EV-700’s Operation to That Using the Memory Card A

EV-700’s operation can be returned to that using the Memory card A by connecting the EV-700 to a PC online when the EV-700 is operating using the Memory card B. (See p. 62, “Connecting to the EV-700.”)

**Step 1.** Click the “Operation, monitoring” button located at the upper right corner of the screen. The Operation and monitoring screen appears.

**Step 2.** Click the “Monitoring, check” tab. The Monitoring and check screen appears.

**Step 3.** Click the Card A recovery button. Operation of the connected EV-700 switches to that using the Memory card A.
16.5. Executing Failure Detection of the EV-700

Failure detection (EV-700’s built-in device check) of the EV-700 can be performed by connecting the EV-700 to a PC online. (See p. 62, “Connecting to the EV-700.”)

Step 1. Click the “Operation, monitoring” button located at the upper right corner of the screen. The Operation and monitoring screen appears.

Step 2. Click the “Monitoring, check” tab. The Monitoring and check screen appears.

Step 3. Click the Failure detection button. A confirmation dialog appears.

Step 4. Click the Yes button. A failure detection start dialog appears, and the failure detection of the connected EV-700 will be executed.

Step 5. Click the OK button. The dialog closes and the failure detection will start. The indication “Self-check in progress” appears in the Device’s state column. The display reverts to the screen in Step 2 when the failure detection is completed.

Notes
• You cannot execute the failure detection while other function such as program playback, emergency broadcast, or maintenance is being performed.
• If you perform other function while failure detection is being executed, the failure detection is interrupted. In such cases, retry by clicking the Failure detection button.
16.6. Confirming the Audio Sources Registered in the EV-700

You can confirm the audio sources by playing all phrases registered in the EV-700 after connecting the EV-700 to a PC online. (See p. 62, “Connecting to the EV-700.”)

**Step 1.** Click the “Operation, monitoring” button located at the upper right corner of the screen. The Operation and monitoring screen appears.

**Step 2.** Click the “Monitoring, check” tab. The Monitoring and check screen appears.

**Step 3.** Click the Audio source check button. A confirmation dialog appears.

**Step 4.** Click the Yes button. An audio source check start dialog appears, and all the phrases registered in the connected EV-700 will be played.

**Step 5.** Click the OK button. The dialog closes and the playback of all phrases will start. The indication “File check in progress” appears in the Device's state column. The display reverts to the screen in **Step 2** when the playback of all phrases is completed.

**Notes**
- You cannot perform the playback of all phrases while other function such as program playback, emergency broadcast, or maintenance is being performed.
- If you perform other function while playback of all phrases is being executed, the playback is interrupted. In such cases, retry by clicking the Audio source check button.
17. CONFIRMING THE EV-700’S OPERATION LOG

Note
When using the operation log, set the EV-700’s clock to the right time in advance. (See p. 134, “Setting the EV-700’s Clock.”)

17.1. Reading the History File

The EV-700’s operation log can be confirmed by reading the EV-700’s history file when the PC and EV-700 are online or by reading the history file saved on the memory card.

17.1.1. Reading the EV-700’s history file when the PC and EV-700 are online

Connect the EV-700 to a PC online in advance. (See p. 62, “Connecting to the EV-700.”)

Step 1. Click the “Operation, monitoring” button located at the upper right corner of the screen.
The Operation and monitoring screen appears.

Step 2. Click the History tab.
The History screen appears.

Step 3. Click the History download button.
The operation log of the EV-700 online with the PC is displayed.
(See p. 144, “Description of the History Screen.”)
17.1.2. Reading the history file saved on the memory card

Save the history file to the memory card by operating the EV-700, then read the history file on the memory card with the procedures below.

**Tip**
For the method to save a history file to the memory card, read the instruction operation manual attached to the EV-700.

**Step 1.** Click the “Operation, monitoring” button located at the upper right corner of the screen.
The Operation and monitoring screen appears.

**Step 2.** Click the History tab.
The History screen appears.

**Step 3.** Click the “History file readout” button.
A file selection dialog appears.

**Step 4.** Select the history file you wish to read, then click the Open button.
Contents of the designated history file appears. (See p. 144, “Description of the History Screen.”)
17.2. Description of the History Screen

1. History download button
   Acquires the history files from the EV-700, then displays them in the History list (3).

2. History file readout button
   Designate the history file to read, and the designated file appears in the History list (3).

3. History list
   Displays the contents of the read history file. It displays the contents in order of recent history. Error history is indicated in red characters. Each item (Time and date, Type, and Code) can be sorted by clicking it.

<table>
<thead>
<tr>
<th>Item</th>
<th>Display content</th>
</tr>
</thead>
<tbody>
<tr>
<td>Time and date</td>
<td>Displays the date* and time the logs are recorded.</td>
</tr>
<tr>
<td>Type</td>
<td>Action (See p. 154.) Event (See p. 157.) Error (See p. 160.)</td>
</tr>
<tr>
<td>Code</td>
<td>Displays the history codes.</td>
</tr>
<tr>
<td>Content</td>
<td>Displays the history contents.</td>
</tr>
</tbody>
</table>

* Displayed based on the EV-700's clock time. Set the EV-700's clock to the right time in advance. (See p. 134, “Setting the EV-700's Clock.”)
18. PERFORMING MAINTENANCE

18.1. Maintenance with the EV-700 Setting Software

Settings initialization, Memory card management, and User information change can be executed on the Maintenance screen of the EV-700 Setting software. Place the EV-700 and the PC in an online state and click the Maintenance button to display the Maintenance screen, then the EV-700 enters Maintenance mode, lighting the Maintenance indicator.

**Note**
Operation of the device and broadcast cannot be executed when in Maintenance mode. When maintenance is complete, display the Operation and monitoring screen or disconnect the PC from the unit in order to terminate the Maintenance mode.

**Tip**
The EV-700 also enters Maintenance mode by way of the DIP switch setting at the EV-700, allowing you to copy the memory card and initialize the device setting. For details, read the instruction operation manual attached to the EV-700.

18.2. Displaying the Maintenance Screen

Connect the EV-700 to a PC online in advance. (See p. 62, “Connecting to the EV-700.”)

**Step:** Click the Maintenance icon button located at the upper right of the screen. The Maintenance screen appears.
1. **All settings initialization button**
   Returns all device setting items to the initial settings.

2. **Network setting initialization button**
   Returns the Network items (IP address, Subnet mask, Default gateway, and Port number) of the device setting items to the initial settings.

3. **Device setting initialization button**
   Returns all items except the Network ones of the device setting items to the initial settings.

4. **Copy button**
   Copies the data on the Memory card A to the Memory card B.

5. **Card comparison button**
   Checks if the files contained on the Card A exist on the Card B by comparing the contents on the both cards.
   Select a method of comparison from “Simple mode” or “Full-function mode.”
   Simple mode: Compares only the file names.
   Full-function mode:
   Further checks whether the contents of both files are identical.

6. **All deletion button**
   Deletes all the contents on the checked memory card(s) of the Card A and/or Card B.

7. **User information**
   Enter the User ID and Password as the authentication information when establishing connection to the EV-700.
   Set each of the User ID and Password with up to 256 characters.
   **Note:** Shown below is the initial setting.
   User ID:  EV700
   Password: guest

8. **User information update button**
   Updates the EV-700’s user information.
18.4. Initializing the Device Setting

18.4.1. Initializing all the device setting items

Connect the EV-700 to a PC online in advance. (See p. 62, “Connecting to the EV-700.”)

**Step 1.** Click the All settings initialization button on the Maintenance screen.

A confirmation dialog appears.

**Step 2.** Click the Yes button.

All item settings of the connected EV-700’s device setting are deleted.
18.4.2. Initializing the network setting

Only the network items (IP address, Subnet mask, Default gateway, and Port number) of the device settings can be initialized. Connect the EV-700 to a PC online in advance. (See p. 62, "Connecting to the EV-700.")

**Step 1.** Click the Network setting initialization button on the Maintenance screen.

![Network setting initialization button](image)

A confirmation dialog appears.

**Step 2.** Click the Yes button. All item settings of the connected EV-700's device setting are deleted.

![Confirmation dialog](image)
18.4.3. Initializing the device setting items except the network setting

All items except the network ones (IP address, Subnet mask, Default gateway, and Port number) of the device settings can be initialized. Connect the EV-700 to a PC online in advance. (See p. 62, "Connecting to the EV-700."

**Step 1.** Click the Device setting initialization button on the Maintenance screen.

A confirmation dialog appears.

**Step 2.** Click the Yes button.

All item settings of the connected EV-700’s device setting are deleted.
18.5. Managing the Memory Card

18.5.1. Copying the data on the memory card

Copy the data on the memory card inserted into the EV-700’s Card slot A to the memory card in the Card slot B. Connect the EV-700 to a PC online in advance. (See p. 62, “Connecting to the EV-700.”)

Step 1. Click the Copy button on the Maintenance screen.

A confirmation dialog appears.

Step 2. Click the Yes button.

A progress dialog appears. Contents on the memory card in the connected EV-700’s slot A will be copied to the memory card in the slot B.

A completion dialog appears when the copy has finished.

Step 3. Click the OK button.
18.5.2. Comparing the contents of both memory cards

Data on the memory card inserted into the EV-700’s Card slot A and that into the Card slot B can be compared. Connect the EV-700 to a PC online in advance. (See p. 62, “Connecting to the EV-700.”)

Step 1. Click the Simple mode button or Full-function mode button on the Maintenance screen.
Simple mode: Compares only the file names.
Full-function mode: Further checks whether or not the contents of both files are identical.

Step 2. Click the Card comparison button.
A confirmation dialog appears.

Step 3. Click the OK button.
A progress dialog appears, then checks if all the files contained on the memory card in the slot A exist on the memory card in the slot B.

A completion dialog appears when the comparison has finished.

Step 4. Click the OK button.
18.5.3. Deleting all the contents on the memory card

Data on the memory card inserted into the EV-700’s Card slots A or B can be deleted. Connect the EV-700 to a PC online in advance. (See p. 62, “Connecting to the EV-700.”)

Step 1. Check the checkbox for “Card A” and/or “Card B” on the Maintenance screen. Check the checkbox for the card from which you wish to delete data. You can select either “Card A” or “Card B,” or both.

Step 2. Click the All deletion button. A confirmation dialog appears.

Step 3. Click the OK button. A progress dialog appears, then all the contents on the selected memory card inserted into the connected EV-700 will be deleted.

A completion dialog appears when the deletion has finished.

Step 4. Click the OK button.
18.6. Changing the User Authentication Information

User name and password required when accessing the EV-700 can be changed. Connect the EV-700 to a PC online in advance. (See p. 62, “Connecting to the EV-700.”)

Tip: Shown below is the initial setting.
User ID: EV700
Password: guest

Step 1. Enter the user information on the Maintenance screen.

Enter each of the “User ID” and “New password” with up to 16 alphanumerical characters except those shown below.
Unusable characters: “* / : < > ? \ |
Enter the same password in the “New password (for check)” field.

Step 2. Click the User information update button.
A confirmation dialog appears.

Step 3. Click the Yes button.
User ID and password of the EV-700 in an online state are updated.
## 19. HISTORY CODE LIST

### 19.1. Operation History

<table>
<thead>
<tr>
<th>Action code</th>
<th>Action message</th>
<th>Display example</th>
</tr>
</thead>
<tbody>
<tr>
<td>A00</td>
<td>Device activated. (Reason for activation: <code>&lt;Optional information&gt;</code>)</td>
<td>Device activated. (Reason for activation: Firmware update)</td>
</tr>
<tr>
<td></td>
<td>Optional information: Power ON</td>
<td></td>
</tr>
<tr>
<td></td>
<td>WDT</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Command</td>
<td></td>
</tr>
<tr>
<td></td>
<td>WEB</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Firmware update</td>
<td></td>
</tr>
<tr>
<td>A01</td>
<td>Software reset.</td>
<td></td>
</tr>
<tr>
<td>A02</td>
<td>History file created on memory card B (Device memory).</td>
<td>History file created on memory card B.</td>
</tr>
<tr>
<td>A03</td>
<td>History file created on memory card A (Device memory).</td>
<td>History file created on memory card A.</td>
</tr>
<tr>
<td>A04</td>
<td>Setting file retrieved from memory card A.</td>
<td></td>
</tr>
<tr>
<td>A05</td>
<td>Device setting changed.</td>
<td></td>
</tr>
<tr>
<td>A06</td>
<td>Device setting initialized. (<code>Optional information</code>)</td>
<td>Device setting initialized. (Network item)</td>
</tr>
<tr>
<td></td>
<td>Optional information: All items</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Except network item</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Network item</td>
<td></td>
</tr>
<tr>
<td>A07</td>
<td>Operation using slot A’s (B’s) memory card started.</td>
<td>Operation using slot A’s memory card started.</td>
</tr>
<tr>
<td>A10</td>
<td>Program playback started. (<code>Optional information 1</code>: <code>&lt;Optional information 2&gt;</code>)</td>
<td>Example 1)</td>
</tr>
<tr>
<td></td>
<td>Optional information 1: Command activation</td>
<td>Program playback started. (Command activation: Program No. (002))</td>
</tr>
<tr>
<td></td>
<td>Contact activation</td>
<td>Example 2)</td>
</tr>
<tr>
<td></td>
<td>Key-operated activation</td>
<td>Program playback started. (Contact activation: EMG)</td>
</tr>
<tr>
<td></td>
<td>Optional information 2: Program No. (<code>&lt;Number&gt;</code>)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>All programs playback</td>
<td></td>
</tr>
<tr>
<td></td>
<td>File check</td>
<td></td>
</tr>
<tr>
<td>A11</td>
<td>Program priority playback started. (<code>Optional information 1</code>: <code>&lt;Optional information 2&gt;</code>)</td>
<td>Example 1)</td>
</tr>
<tr>
<td></td>
<td>Optional information 1: Command activation</td>
<td>Program priority playback started. (Command activation: Program No. (002))</td>
</tr>
<tr>
<td></td>
<td>Contact activation</td>
<td>Example 2)</td>
</tr>
<tr>
<td></td>
<td>Key-operated activation</td>
<td>Program priority playback started. (Contact activation: Program No. (012))</td>
</tr>
<tr>
<td></td>
<td>Optional information 2: Program No. (<code>&lt;Number&gt;</code>)</td>
<td></td>
</tr>
<tr>
<td>A12</td>
<td>Program playback stopped. (<code>Optional information 1</code>: <code>&lt;Optional information 2&gt;</code>)</td>
<td>Program playback stopped. (Command activation: Spontaneous stop of phrase playback)</td>
</tr>
<tr>
<td></td>
<td>Optional information 1: Command activation</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Contact activation</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Key-operated activation</td>
<td></td>
</tr>
<tr>
<td></td>
<td>No activation</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Spontaneous stop</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Spontaneous stop of phrase playback</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Forced stop</td>
<td></td>
</tr>
<tr>
<td>A13</td>
<td>Phrase recording started. (<code>Optional information 1</code>: <code>&lt;Optional information 2&gt;</code>)</td>
<td>Phrase recording started. (Command activation: Phrase No. (00010))</td>
</tr>
<tr>
<td></td>
<td>Optional information 1: Command activation</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Contact activation</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Key-operated activation</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Optional information 2: Phrase No. (<code>&lt;Number&gt;</code>)</td>
<td>EMG</td>
</tr>
<tr>
<td>A14</td>
<td>Phrase recording stopped. (<code>Optional information</code>)</td>
<td>Phrase recording stopped. (Key-operated activation)</td>
</tr>
<tr>
<td></td>
<td>Command activation</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Contact activation</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Key-operated activation</td>
<td></td>
</tr>
<tr>
<td>Action code</td>
<td>Action message</td>
<td>Display example</td>
</tr>
<tr>
<td>------------</td>
<td>-----------------------------------------------------</td>
<td>----------------------------------------------------------</td>
</tr>
<tr>
<td>A15</td>
<td>Phrase deletion started. (&lt;Optional information 1&gt;: &lt;Optional information 2&gt;)</td>
<td>Phrase deletion started. (Key-operated activation)</td>
</tr>
<tr>
<td></td>
<td>Optional information 1: Command activation</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Contact activation</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Key-operated activation</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Optional information 2: Phrase No. (&lt;Number&gt;)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>EMG</td>
<td></td>
</tr>
<tr>
<td>A16</td>
<td>Phrase deletion ended successfully (abnormally).</td>
<td>Phrase deletion ended successfully.</td>
</tr>
<tr>
<td>A17</td>
<td>Program monitor playback started. (Program No. (&lt;Number&gt;))</td>
<td>Program monitor playback started. (Program No. (00128))</td>
</tr>
<tr>
<td>A18</td>
<td>Program monitor playback stopped.</td>
<td></td>
</tr>
<tr>
<td>A19</td>
<td>Phrase monitor playback started. (Phrase No. (&lt;Optional information&gt;))</td>
<td>Phrase monitor playback started. (Phrase No. (00128))</td>
</tr>
<tr>
<td></td>
<td>Optional information: 00001 – 32768</td>
<td></td>
</tr>
<tr>
<td></td>
<td>EMG</td>
<td></td>
</tr>
<tr>
<td>A20</td>
<td>Phrase monitor playback stopped.</td>
<td></td>
</tr>
<tr>
<td>A21</td>
<td>Emergency playback started. (&lt;Optional information&gt;)</td>
<td>Emergency playback started. (Contact activation)</td>
</tr>
<tr>
<td></td>
<td>Optional information: Command activation</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Contact activation</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Key-operated activation</td>
<td></td>
</tr>
<tr>
<td>A22</td>
<td>R.E.M. broadcast recording started. (&lt;Optional information&gt;)</td>
<td>R.E.M. broadcast recording started. (Command activation)</td>
</tr>
<tr>
<td></td>
<td>Optional information: Command activation</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Contact activation</td>
<td></td>
</tr>
<tr>
<td>A23</td>
<td>R.E.M. broadcast playback started. (&lt;Optional information&gt;)</td>
<td>R.E.M. broadcast playback started. (Command activation)</td>
</tr>
<tr>
<td></td>
<td>Optional information: Command activation</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Contact activation</td>
<td></td>
</tr>
<tr>
<td>A24</td>
<td>Emergency broadcast stopped. (&lt;Optional information 1&gt;: &lt;Optional information 2&gt;)</td>
<td>Emergency broadcast stopped. (Command activation: Forced stop)</td>
</tr>
<tr>
<td></td>
<td>Optional information 1: Command activation</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Contact activation</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Key-operated activation</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Optional information 2: Spontaneous stop</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Spontaneous stop of phrase playback</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Forced stop</td>
<td></td>
</tr>
<tr>
<td>A25</td>
<td>Line input broadcast started.</td>
<td></td>
</tr>
<tr>
<td>A26</td>
<td>Line input broadcast ended.</td>
<td></td>
</tr>
<tr>
<td>A27</td>
<td>Microphone announcement started.</td>
<td></td>
</tr>
<tr>
<td>A28</td>
<td>Microphone announcement ended.</td>
<td></td>
</tr>
<tr>
<td>A29</td>
<td>Maintenance mode started.</td>
<td></td>
</tr>
<tr>
<td>A30</td>
<td>Maintenance mode ended.</td>
<td></td>
</tr>
<tr>
<td>A31</td>
<td>Factory inspection mode started.</td>
<td></td>
</tr>
<tr>
<td>A32</td>
<td>Factory inspection mode ended.</td>
<td></td>
</tr>
<tr>
<td>A33</td>
<td>Memory card copy started.</td>
<td></td>
</tr>
<tr>
<td>A34</td>
<td>Memory card copy completed.</td>
<td></td>
</tr>
<tr>
<td>A35</td>
<td>All data erasure on memory card started.</td>
<td></td>
</tr>
<tr>
<td>A36</td>
<td>All data erasure on memory card completed.</td>
<td></td>
</tr>
<tr>
<td>A37</td>
<td>Sequential storage set (&lt;Sequential storage No.&gt;, &lt;Program No.&gt;)</td>
<td>Sequential storage set (01, 001)</td>
</tr>
<tr>
<td>A38</td>
<td>Sequential storage clear</td>
<td></td>
</tr>
<tr>
<td>A39</td>
<td>Firmware update started.</td>
<td></td>
</tr>
<tr>
<td>A40</td>
<td>Firmware update completed.</td>
<td></td>
</tr>
<tr>
<td>A41</td>
<td>Self-check (failure detection) started.</td>
<td></td>
</tr>
<tr>
<td>A42</td>
<td>Self-check (failure detection) completed.</td>
<td></td>
</tr>
<tr>
<td>A50</td>
<td>Whole sound volume set (&lt;Setting value&gt; dB)</td>
<td>Whole sound volume set (~20 dB)</td>
</tr>
<tr>
<td>A51</td>
<td>Delay time set. (&lt;Setting value&gt; Sec.)</td>
<td>Delay time set. (20 Sec.)</td>
</tr>
<tr>
<td>A52</td>
<td>Program playback broadcast priority set. (Priority: &lt;Priority level&gt;)</td>
<td>Program playback broadcast priority set. (Priority: OFF)</td>
</tr>
<tr>
<td></td>
<td>Priority level: OFF, 1, 2, 3</td>
<td></td>
</tr>
<tr>
<td>Action code</td>
<td>Action message</td>
<td>Display example</td>
</tr>
<tr>
<td>------------</td>
<td>--------------------------------------------------------------------------------</td>
<td>----------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>A53</td>
<td>Priority level: OFF, 1, 2, 3</td>
<td></td>
</tr>
<tr>
<td>A54</td>
<td>Microphone announcement broadcast priority set. (Priority: &lt;Priority level&gt;)</td>
<td>Microphone announcement broadcast priority set. (Priority: 2)</td>
</tr>
<tr>
<td>A54</td>
<td>Priority level: OFF, 1, 2, 3</td>
<td></td>
</tr>
<tr>
<td>A56</td>
<td>Health check time set. (Setting value)</td>
<td>Health check time set. (43200)</td>
</tr>
<tr>
<td>A57</td>
<td>Health check activated (deactivated).</td>
<td>Health check deactivated.</td>
</tr>
<tr>
<td>A58</td>
<td>Playback activation mode set. (Optional information 1&gt;, &lt;Optional information 2&gt;, &lt;Optional information 3&gt;)</td>
<td>Playback activation mode set. (Binary, Pulse, Sequential storage)</td>
</tr>
<tr>
<td>A58</td>
<td>Optional information 1: Direct, Binary</td>
<td></td>
</tr>
<tr>
<td>A58</td>
<td>Optional information 2: Pulse, Level</td>
<td></td>
</tr>
<tr>
<td>A58</td>
<td>Optional information 3: Priority setting (FIFO priority)</td>
<td></td>
</tr>
<tr>
<td>A58</td>
<td>Priority setting (LIFO priority)</td>
<td></td>
</tr>
<tr>
<td>A58</td>
<td>Sequential storage</td>
<td></td>
</tr>
<tr>
<td>A59</td>
<td>Recording activation mode set. (Optional information 1&gt;, &lt;Optional information 2&gt;)</td>
<td>Recording activation mode set. (Direct, Pulse)</td>
</tr>
<tr>
<td>A59</td>
<td>Optional information 1: Direct, Binary</td>
<td></td>
</tr>
<tr>
<td>A59</td>
<td>Optional information 2: Pulse, Level</td>
<td></td>
</tr>
<tr>
<td>A60</td>
<td>Stop activation mode set. (Optional information)</td>
<td>Stop activation mode set. (Forced stop)</td>
</tr>
<tr>
<td>A60</td>
<td>Optional information: Forced stop</td>
<td></td>
</tr>
<tr>
<td>A60</td>
<td>Spontaneous stop of phrase playback</td>
<td></td>
</tr>
<tr>
<td>A61</td>
<td>Delete/clear activation mode set. (Optional information 1&gt;, &lt;Optional information 2&gt;)</td>
<td>Delete/clear activation mode set. (Direct, Pulse)</td>
</tr>
<tr>
<td>A61</td>
<td>Optional information 1: Direct, Binary</td>
<td></td>
</tr>
<tr>
<td>A61</td>
<td>Optional information 2: Pulse, Level</td>
<td></td>
</tr>
<tr>
<td>A62</td>
<td>Emergency playback activation mode set. (Optional information)</td>
<td>Emergency playback activation mode set. (Pulse)</td>
</tr>
<tr>
<td>A62</td>
<td>Optional information: Pulse, Level</td>
<td></td>
</tr>
<tr>
<td>A63</td>
<td>Emergency stop activation mode set. (Optional information)</td>
<td>Emergency stop activation mode set. (Spontaneous stop of phrase playback)</td>
</tr>
<tr>
<td>A63</td>
<td>Optional information: Forced stop</td>
<td></td>
</tr>
<tr>
<td>A63</td>
<td>Spontaneous stop of phrase playback</td>
<td></td>
</tr>
<tr>
<td>A64</td>
<td>IP address set. (Setting value)</td>
<td>IP address set. (192.168.14.1)</td>
</tr>
<tr>
<td>A65</td>
<td>Subnet mask set. (Setting value)</td>
<td>Subnet mask set. (255.255.255.0)</td>
</tr>
<tr>
<td>A67</td>
<td>TCP/IP port No. set. (Setting value)</td>
<td>TCP/IP port No. set. (60007)</td>
</tr>
<tr>
<td>A68</td>
<td>FTP control port No. set. (Setting value)</td>
<td>FTP control port No. set. (21)</td>
</tr>
<tr>
<td>A69</td>
<td>FTP data port No. set. (Setting value)</td>
<td>FTP data port No. set. (20)</td>
</tr>
<tr>
<td>A70</td>
<td>HTTP port No. set. (Setting value)</td>
<td>HTTP port No. set. (8080)</td>
</tr>
<tr>
<td>A75</td>
<td>Program playback busy output destination set. (Hexadecimal number)</td>
<td>Program playback busy output destination set. (0x33)</td>
</tr>
<tr>
<td>A76</td>
<td>Microphone announcement busy output destination set. (Hexadecimal number)</td>
<td>Microphone announcement busy output destination set. (0x32)</td>
</tr>
<tr>
<td>A77</td>
<td>Line input broadcast busy output destination set. (Hexadecimal number)</td>
<td>Line input broadcast busy output destination set. (0x3F)</td>
</tr>
<tr>
<td>A78</td>
<td>Recording busy output destination set. (Hexadecimal number)</td>
<td>Recording busy output destination set. (0x3A)</td>
</tr>
<tr>
<td>A79</td>
<td>Erasure busy output destination set. (Hexadecimal number)</td>
<td>Erasure busy output destination set. (0x39)</td>
</tr>
<tr>
<td>A80</td>
<td>Emergency playback busy output destination set. (Hexadecimal number)</td>
<td>Emergency playback busy output destination set. (0x53)</td>
</tr>
<tr>
<td>A81</td>
<td>Emergency recording busy output destination set. (Hexadecimal number)</td>
<td>Emergency recording busy output destination set. (0x1F)</td>
</tr>
<tr>
<td>A82</td>
<td>Maintenance busy output destination set. (Hexadecimal number)</td>
<td>Maintenance busy output destination set. (0x21)</td>
</tr>
<tr>
<td>A83</td>
<td>Backup function activated (deactivated).</td>
<td>Backup function activated.</td>
</tr>
<tr>
<td>A84</td>
<td>Keep-alive time set. (Time&gt;, Interval&gt;, Retry)</td>
<td>Keep-alive time set. (86400, 60, 10)</td>
</tr>
<tr>
<td>A85</td>
<td>Web login data changed.</td>
<td></td>
</tr>
<tr>
<td>A86</td>
<td>FTP login data changed.</td>
<td></td>
</tr>
</tbody>
</table>
### 19.2. Event

<table>
<thead>
<tr>
<th>Event code</th>
<th>Event message</th>
<th>Display example</th>
</tr>
</thead>
<tbody>
<tr>
<td>V00</td>
<td>Device power turned on.</td>
<td></td>
</tr>
<tr>
<td>V01</td>
<td>Memory card inserted into Slot A (Slot B).</td>
<td>Memory card inserted into Slot B.</td>
</tr>
<tr>
<td>V02</td>
<td>Memory card removed from Slot A (Slot B).</td>
<td>Memory card removed from Slot B.</td>
</tr>
<tr>
<td>V03</td>
<td>Connected (Disconnected) via TCP/IP.</td>
<td></td>
</tr>
<tr>
<td>V04</td>
<td>Logged in to Web.</td>
<td>Logged out from Web.</td>
</tr>
<tr>
<td>V05</td>
<td>Logged in to FTP.</td>
<td>Logged out from FTP.</td>
</tr>
<tr>
<td>V10</td>
<td>Start/Stop key pressed.</td>
<td></td>
</tr>
<tr>
<td>V11</td>
<td>Monitor key pressed.</td>
<td></td>
</tr>
<tr>
<td>V12</td>
<td>Monitor key long-pressed.</td>
<td></td>
</tr>
<tr>
<td>V13</td>
<td>Up and Down keys long-pressed simultaneously.</td>
<td></td>
</tr>
<tr>
<td>V14</td>
<td>DIPSW1 turned on (off).</td>
<td>DIPSW1 turned on.</td>
</tr>
<tr>
<td>V15</td>
<td>DIPSW2 turned on (off).</td>
<td>DIPSW2 turned off.</td>
</tr>
<tr>
<td>V16</td>
<td>DIPSW3 turned on (off).</td>
<td>DIPSW3 turned on.</td>
</tr>
<tr>
<td>V17</td>
<td>DIPSW4 turned on (off).</td>
<td>DIPSW4 turned off.</td>
</tr>
<tr>
<td>V18</td>
<td>DIPSW5 and DIPSW8 turned on (off).</td>
<td>DIPSW5 and DIPSW8 turned on.</td>
</tr>
<tr>
<td>V19</td>
<td>DIPSW6 and DIPSW8 turned on (off).</td>
<td>DIPSW6 and DIPSW8 turned off.</td>
</tr>
<tr>
<td>V20</td>
<td>Playback contact closed.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Recording contact closed.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Stop contact closed.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Delete (clear) contact closed.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Emergency playback contact closed.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>R.E.M. contact closed.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Emergency stop contact closed.</td>
<td></td>
</tr>
<tr>
<td>V21</td>
<td>Playback contact opened.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Recording contact opened.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Stop contact opened.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Delete (clear) contact opened.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Emergency playback contact opened.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>R.E.M. contact opened.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Emergency stop contact opened.</td>
<td></td>
</tr>
<tr>
<td>V22</td>
<td>Start contact closed. ([HEX])</td>
<td>Start contact closed. (0xC0)</td>
</tr>
<tr>
<td>V23</td>
<td>Start contact opened.</td>
<td></td>
</tr>
<tr>
<td>V24</td>
<td>Control output state turned to ([HEX]).</td>
<td>Control output state turned to (0x2F).</td>
</tr>
<tr>
<td>V30</td>
<td>Program playback start command received.</td>
<td></td>
</tr>
<tr>
<td>V31</td>
<td>Program playback stop command received.</td>
<td></td>
</tr>
<tr>
<td>V32</td>
<td>Phrase recording start command received.</td>
<td></td>
</tr>
<tr>
<td>V33</td>
<td>Phrase recording stop command received.</td>
<td></td>
</tr>
<tr>
<td>V34</td>
<td>Phrase erase command received.</td>
<td></td>
</tr>
<tr>
<td>V35</td>
<td>Program priority playback start command received.</td>
<td></td>
</tr>
<tr>
<td>V36</td>
<td>Sequential storage clear command received.</td>
<td></td>
</tr>
<tr>
<td>V37</td>
<td>Emergency playback start command received.</td>
<td></td>
</tr>
<tr>
<td>V38</td>
<td>R.E.M. (Recording) start command received.</td>
<td></td>
</tr>
<tr>
<td>V39</td>
<td>R.E.M. (Playback) start command received.</td>
<td></td>
</tr>
<tr>
<td>V40</td>
<td>Emergency broadcast stop command received.</td>
<td></td>
</tr>
<tr>
<td>V41</td>
<td>Emergency playback audio source recording start command received.</td>
<td></td>
</tr>
<tr>
<td>V42</td>
<td>Emergency playback audio source clear start command received.</td>
<td></td>
</tr>
<tr>
<td>V43</td>
<td>Firmware version check command received.</td>
<td></td>
</tr>
<tr>
<td>V44</td>
<td>Device state check command received.</td>
<td></td>
</tr>
<tr>
<td>V45</td>
<td>Fault state check command received.</td>
<td></td>
</tr>
<tr>
<td>Event code</td>
<td>Event message</td>
<td>Display example</td>
</tr>
<tr>
<td>------------</td>
<td>---------------</td>
<td>----------------</td>
</tr>
<tr>
<td>V46</td>
<td>Software reset command received.</td>
<td></td>
</tr>
<tr>
<td>V47</td>
<td>Whole sound volume setting command received.</td>
<td></td>
</tr>
<tr>
<td>V48</td>
<td>Whole sound volume setting check command received.</td>
<td></td>
</tr>
<tr>
<td>V49</td>
<td>Delay time setting command received.</td>
<td></td>
</tr>
<tr>
<td>V50</td>
<td>Delay time check command received.</td>
<td></td>
</tr>
<tr>
<td>V51</td>
<td>Self-check (failure detection) start command received.</td>
<td></td>
</tr>
<tr>
<td>V52</td>
<td>File check (all phrases playback) start command received.</td>
<td></td>
</tr>
<tr>
<td>V53</td>
<td>Broadcast priority setting command received.</td>
<td></td>
</tr>
<tr>
<td>V54</td>
<td>Broadcast priority check command received.</td>
<td></td>
</tr>
<tr>
<td>V55</td>
<td>Date/time setting command received.</td>
<td></td>
</tr>
<tr>
<td>V56</td>
<td>Date/time check command received.</td>
<td></td>
</tr>
<tr>
<td>V57</td>
<td>Health check time setting command received.</td>
<td></td>
</tr>
<tr>
<td>V58</td>
<td>Health check time check command received.</td>
<td></td>
</tr>
<tr>
<td>V59</td>
<td>Network valid notify command received.</td>
<td></td>
</tr>
<tr>
<td>V60</td>
<td>Activation mode setting command received.</td>
<td></td>
</tr>
<tr>
<td>V61</td>
<td>Activation mode check command received.</td>
<td></td>
</tr>
<tr>
<td>V62</td>
<td>Network setting command received.</td>
<td></td>
</tr>
<tr>
<td>V63</td>
<td>Network setting check command received.</td>
<td></td>
</tr>
<tr>
<td>V64</td>
<td>Port No. setting command received.</td>
<td></td>
</tr>
<tr>
<td>V65</td>
<td>Port No. setting check command received.</td>
<td></td>
</tr>
<tr>
<td>V69</td>
<td>Control-out setting change command received.</td>
<td></td>
</tr>
<tr>
<td>V70</td>
<td>Control-out setting check command received.</td>
<td></td>
</tr>
<tr>
<td>V71</td>
<td>Backup function setting command received.</td>
<td></td>
</tr>
<tr>
<td>V72</td>
<td>Backup function setting check command received.</td>
<td></td>
</tr>
<tr>
<td>V73</td>
<td>Card A recovery command received.</td>
<td></td>
</tr>
<tr>
<td>V74</td>
<td>Setting file create (memory card A) command received.</td>
<td></td>
</tr>
<tr>
<td>V75</td>
<td>Setting file retrieve (memory card A) command received.</td>
<td></td>
</tr>
<tr>
<td>V76</td>
<td>Maintenance start command received.</td>
<td></td>
</tr>
<tr>
<td>V77</td>
<td>Maintenance end command received.</td>
<td></td>
</tr>
<tr>
<td>V78</td>
<td>Setting initialize command received.</td>
<td></td>
</tr>
<tr>
<td>V79</td>
<td>History file create command received.</td>
<td></td>
</tr>
<tr>
<td>V80</td>
<td>Memory card all erase command received.</td>
<td></td>
</tr>
<tr>
<td>V81</td>
<td>Memory card copy start command received.</td>
<td></td>
</tr>
<tr>
<td>V82</td>
<td>Memory card comparison start command received.</td>
<td></td>
</tr>
<tr>
<td>V83</td>
<td>Free card space and total capacity check command received.</td>
<td></td>
</tr>
<tr>
<td>V84</td>
<td>FTP user name and password setting command received.</td>
<td></td>
</tr>
<tr>
<td>V85</td>
<td>FTP user name and password check command received.</td>
<td></td>
</tr>
<tr>
<td>V86</td>
<td>WEB user name and password setting command received.</td>
<td></td>
</tr>
<tr>
<td>V87</td>
<td>WEB user name and password check command received.</td>
<td></td>
</tr>
</tbody>
</table>
APPENDIX
1. ERROR LIST

1.1. Errors Related to the EV-700

When an error occurs in the EV-700, a dialog indicating “Abnormality occurred.” shown at right appears.

<table>
<thead>
<tr>
<th>Error code</th>
<th>Error display</th>
<th>Error description</th>
<th>Remedy</th>
</tr>
</thead>
<tbody>
<tr>
<td>E01</td>
<td>Busy</td>
<td>A different command is received during command processing at the EV-700. Or an instruction command or contact activation command is executed under the condition that it is not accepted because other function is operating, such as when playback is started during recording.</td>
<td>• Check if there is an error in operation such that the device operation is executed from the EV-700 Setting software while the EV-700 is not in executable state. Check the condition of the EV-700, then retry. • Check if contact activation is made rightly from the external control device.</td>
</tr>
<tr>
<td>E02</td>
<td>Operation mode error</td>
<td>An instruction command or contact activation command is executed in inexecutable mode such as when playback is started in Maintenance mode.</td>
<td></td>
</tr>
<tr>
<td>E03</td>
<td>Emergency broadcast mode error</td>
<td>Command or contact activation executable only in the Emergency broadcast mode is executed. Or, command or contact activation not executable in the Emergency broadcast mode is executed.</td>
<td></td>
</tr>
<tr>
<td>E04</td>
<td>Situation error</td>
<td>In other cases stated above, an instruction command or contact activation command is executed in the inexecutable state. (Example) Stop instruction is executed by the Playback stop command during program playback made by Level signal input activation at the contact terminal.</td>
<td></td>
</tr>
<tr>
<td>E10</td>
<td>Memory card not inserted.</td>
<td>Memory card is not inserted.</td>
<td>Insert a memory card.</td>
</tr>
<tr>
<td>E11</td>
<td>Memory card B not inserted.</td>
<td>Memory card B is not inserted.</td>
<td>Insert a memory card into the slot B.</td>
</tr>
<tr>
<td>E12</td>
<td>Memory card full</td>
<td>Insufficient free space on the memory card</td>
<td>Check the memory card, then erase the unnecessary files.</td>
</tr>
<tr>
<td>E13</td>
<td>Memory card format error</td>
<td>Memory card is not formatted (initialized) with FAT16/FAT32.</td>
<td>Reformat the memory card. The memory card format is FAT16 or FAT32.</td>
</tr>
<tr>
<td>E14</td>
<td>No setting file exists.</td>
<td>Device setting file does not exist on the Memory card A or failed to open the device setting file.</td>
<td>Check if the device setting file is stored on the memory card inserted into the slot A.</td>
</tr>
<tr>
<td>E15</td>
<td>No firmware file exists.</td>
<td>Firmware file does not exist on the Memory card B or failed to open the firmware file.</td>
<td>Check if the firmware file for update is stored on the memory card inserted into the slot B.</td>
</tr>
<tr>
<td>E16</td>
<td>Program playback busy data mismatch</td>
<td>For the channel not to output program playback busy, setting is made to output busy signal during program playback according to the program playback busy information of the project file.</td>
<td>Confirm that there is no difference between the program playback busy channels set at the device setting (set to the EV-700) and that set to each program of the project.</td>
</tr>
<tr>
<td>Error cord</td>
<td>Error display</td>
<td>Error description</td>
<td>Remedy</td>
</tr>
<tr>
<td>-----------</td>
<td>---------------</td>
<td>------------------</td>
<td>--------</td>
</tr>
<tr>
<td>E17</td>
<td>Memory card error</td>
<td>An error not corresponding to other errors related to memory card is detected.</td>
<td>Memory card error may occur. Check the memory card error with the PC. If the error still remains, it may be eliminated by reformating the memory card. But note that all saved data is erased once the card is reformatted.</td>
</tr>
<tr>
<td>E20</td>
<td>Memory card table file open error</td>
<td>Error occurred when opening the table file.</td>
<td>• There may be abnormalities in the project configuration. Check the contents using the EV-700 Setting software in the case of the project created using the EV-700 Setting software. Consult the TOA dealer if the error occurred in the project on the memory card supplied with the unit. • Memory card error may occur. Check the memory card error with the PC. If the error still remains, it may be eliminated by reformating the memory card. But note that all saved data is erased once the card is reformatted.</td>
</tr>
<tr>
<td>E21</td>
<td>Memory card table file read error</td>
<td>Error occurred when reading the table file.</td>
<td>Memory card error may occur. Check the memory card error with the PC. If the error still remains, it may be eliminated by reformating the memory card. But note that all saved data is erased once the card is reformatted.</td>
</tr>
<tr>
<td>E22</td>
<td>Table abnormality</td>
<td>Number assigned to the table is out of range. (Except the setting value of the program)</td>
<td>There may be abnormalities in the project setting. Check the setting contents using the EV-700 Setting software in the case of the project created using the EV-700 Setting software. Consult the TOA dealer if the error occurred in the project on the memory card supplied with the unit.</td>
</tr>
<tr>
<td>E23</td>
<td>Program setting value error</td>
<td>Setting value of the program table is out of range.</td>
<td></td>
</tr>
<tr>
<td>E24</td>
<td>Table file abnormality</td>
<td>There is a table file in the format not available with the EV-700.</td>
<td></td>
</tr>
<tr>
<td>E25</td>
<td>Memory card audio file open error</td>
<td>Error occurred when opening the audio file.</td>
<td>• There may be abnormalities in the project configuration. Check the contents using the EV-700 Setting software in the case of the project created using the EV-700 Setting software. Consult the TOA dealer if the error occurred in the project on the memory card supplied with the unit. • Memory card error may occur. Check the memory card error with the PC. If the error still remains, it may be eliminated by reformating the memory card. But note that all saved data is erased once the card is reformatted.</td>
</tr>
<tr>
<td>E26</td>
<td>Memory card audio file read error</td>
<td>Error occurred when reading the audio file.</td>
<td>Memory card error may occur. Check the memory card error with the PC. If the error still remains, it may be eliminated by reformating the memory card. But note that all saved data is erased once the card is reformatted.</td>
</tr>
<tr>
<td>Error cord</td>
<td>Error display</td>
<td>Error description</td>
<td>Remedy</td>
</tr>
<tr>
<td>-----------</td>
<td>--------------------------</td>
<td>-----------------------------------------------------------------------------------</td>
<td>--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
</tbody>
</table>
| E27       | Audio file abnormality   | There is an audio file in the format not usable at the EV-700.                   | • There may be abnormalities in the project configuration. Check the contents using the EV-700 Setting software in the case of the project created using the EV-700 Setting software. Consult the TOA dealer if the error occurred in the project on the memory card supplied with the unit.  
• Memory card error may occur. Check the memory card error with the PC. If the error still remains, it may be eliminated by reformatting the memory card. But note that all saved data is erased once the card is reformatted. |
| E28       | Deletion error           | Error occurred in deletion process.                                               | Memory card error may occur. Check the memory card error with the PC. If the error still remains, it may be eliminated by reformatting the memory card. But note that all saved data is erased once the card is reformatted. |
| E29       | Recording error          | Error occurred in recording process.                                              |                                                                                                                                                                                                     |
| E30       | Memory card mismatch     | There is a discrepancy in the contents between the memory cards A and B.          | Check the contents on the memory cards A and B.                                                                                                                                                      |
| E31       | Memory card table mismatch | There is a discrepancy in the tables between the memory cards A and B.           |                                                                                                                                                                                                     |
| E32       | Card comparison time out | Session is timed out when comparing the card data.                                 |                                                                                                                                                                                                     |
| E33       | All deletion failed      | All deletion of files on the memory card is failed.                               | Memory card error may occur. Check the memory card error with the PC. If the error still remains, it may be eliminated by reformatting the memory card. But note that all saved data is erased once the card is reformatted. |
| E34       | Firmware file read error | Failed to read firmware file.                                                     | Consult the TOA dealer where the unit was purchased if this error occurred.                                                                                                                          |
| E35       | Firmware update failure  | Failed to update firmware.                                                         |                                                                                                                                                                                                     |
| E36       | Invalid firmware file    | Firmware file is invalid.                                                         | • Firmware file error may occur. Consult the TOA dealer.  
• Memory card error may occur. Check the memory card error with the PC. If the error still remains, it may be eliminated by reformatting the memory card. But note that all saved data is erased once the card is reformatted. |
| E37       | History file open error  | Failed to open history file.                                                       | Memory card error may occur. Check the memory card error with the PC. If the error still remains, it may be eliminated by reformatting the memory card. But note that all saved data is erased once the card is reformatted. |
| E38       | History file write error | Failed to write history file.                                                      |                                                                                                                                                                                                     |
| E40       | Command abnormality      | Received command is invalid.                                                      | Invalid control data may be transmitted to the EV-700 from the EV-700 Setting software. When an error frequently occurs, consult the TOA dealer where the unit was purchased. |
| E41       | No program exists.       | Program of the designated number does not exist.                                  |                                                                                                                                                                                                     |
| E42       | Out-of-range value designated. | Out-of-range value is designated.                                            |                                                                                                                                                                                                     |
| E43       | Sequential storage full | Attempted to execute the 17th sequential storage.                                 |                                                                                                                                                                                                     |
| E44       | Priority designation error | Abnormality is detected in the priority level designation.                      |                                                                                                                                                                                                     |
| E45       | Setting value error      | Attempted to set abnormal setting values. Abnormal setting value is confirmed by the Flash, setting file, or setting value.                  |                                                                                                                                                                                                     |
### Errors Related to the EV-700

<table>
<thead>
<tr>
<th>Error code</th>
<th>Error display</th>
<th>Error description</th>
<th>Remedy</th>
</tr>
</thead>
<tbody>
<tr>
<td>E46</td>
<td>Command reception timeout</td>
<td>Time-out occurs during the middle of command reception.</td>
<td>Control data may be transmitted to the EV-700 from the EV-700 Setting software at an unintended timing. When an error frequently occurs, consult the TOA dealer where the unit was purchased.</td>
</tr>
<tr>
<td>E47</td>
<td>Protocol error</td>
<td>Other command is received before responding to the received command. Other command (except the Command control start command and the Command control end command) is received before receiving the Command control start command.</td>
<td></td>
</tr>
<tr>
<td>E50</td>
<td>RAM error</td>
<td>RAM error is detected.</td>
<td>EV-700's hardware failure may occur. Consult the TOA dealer where the unit was purchased.</td>
</tr>
<tr>
<td>E51</td>
<td>FRAM error</td>
<td>FRAM error is detected.</td>
<td></td>
</tr>
<tr>
<td>E52</td>
<td>Flash error</td>
<td>Flash error is detected.</td>
<td></td>
</tr>
<tr>
<td>E53</td>
<td>RTC reset occurred.</td>
<td>RTC is reset.</td>
<td>EV-700's clock is reset. Reset the clock with the EV-700 Setting software. When an error frequently occurs, consult the TOA dealer where the unit was purchased.</td>
</tr>
<tr>
<td>E55</td>
<td>RAM error</td>
<td>RAM error is detected.</td>
<td></td>
</tr>
<tr>
<td>E56</td>
<td>Flash error</td>
<td>Flash error is detected.</td>
<td></td>
</tr>
<tr>
<td>E57</td>
<td>FRAM error</td>
<td>FRAM error is detected.</td>
<td></td>
</tr>
<tr>
<td>E58</td>
<td>RTC reset occurred.</td>
<td>RTC is reset.</td>
<td></td>
</tr>
<tr>
<td>E59</td>
<td>Recording upper limit (Phrase exists.)</td>
<td>Attempted to make recording to the phrase number where a phrase is registered. Attempted to make recording in the state that a file with serial No. 99999 exists.</td>
<td>Make recording by selecting an unregistered phrase number or after a registered phrase has been deleted. Recording is not possible when the serial number of the recorded Audio file reaches 99999. (As the serial number is automatically assigned to the phrase at the time of recording on a day-to-day basis, this error occurs only when the number of recording per day becomes 100000 or more.)</td>
</tr>
<tr>
<td>E60</td>
<td>Recording disabled. (Phrase exists.)</td>
<td>Attempted to make recording to the phrase number where a phrase is registered. Attempted to make recording in the state that a file with serial No. 99999 exists.</td>
<td></td>
</tr>
<tr>
<td>E61</td>
<td>Deletion disabled. (Phrase not exists.)</td>
<td>Attempted to delete the phrase number to which no phrase is registered.</td>
<td>To delete the phrase, select the desired phrase number to which phrase is registered.</td>
</tr>
<tr>
<td>E62</td>
<td>Recording upper limit</td>
<td>Recording files reached the upper limit of the WAV file in time.</td>
<td>Perform recording by reducing the recording time. (The maximum recording time for a single phrase is 2 hours.)</td>
</tr>
<tr>
<td>E70</td>
<td>Instruction error</td>
<td>Instruction value used inside the EV-700’s firmware is abnormal.</td>
<td>The EV-700’s firmware may be malfunctioning. Consult the TOA dealer where the unit was purchased.</td>
</tr>
</tbody>
</table>

### 1.2. Errors not Related to the EV-700

Besides the error messages related to the EV-700, the table below shows those displayed using the EV-700 Setting software.

<table>
<thead>
<tr>
<th>Error message</th>
<th>Error description</th>
<th>Remedy</th>
</tr>
</thead>
<tbody>
<tr>
<td>Communication abnormality occurred.</td>
<td>Transmission command: xxx</td>
<td>Check if something is wrong with the EV-700.</td>
</tr>
<tr>
<td>Transmission command: xxx</td>
<td>Reception command: xxx</td>
<td></td>
</tr>
<tr>
<td>Communication abnormality occurred.</td>
<td>There is no response to the transmitted command for a specified period.</td>
<td>Check if something is wrong with the EV-700 or network.</td>
</tr>
<tr>
<td>Timeout</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Failed to connect.</td>
<td>Attempted to establish connection to the EV-700 but failed.</td>
<td>• Check destination data. If it is wrong, reacquire the destination data by performing connected device detection. • Check if something is wrong with the network. • Check if abnormality occurred at the EV-700.</td>
</tr>
<tr>
<td>Error message</td>
<td>Error description</td>
<td>Remedy</td>
</tr>
<tr>
<td>---------------------------------------------------</td>
<td>-----------------------------------------------------------------------------------</td>
<td>------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Invalid file</td>
<td>The downloaded project file or device setting file is in an invalid state such as format error.</td>
<td>Download again. If the error still remains, the original source file cannot be used. Create a new file.</td>
</tr>
<tr>
<td>Setting differs from device's. Check program setting.</td>
<td>Channel different from that (control output contact number) of the program playback busy set in the device setting is set for the program playback busy of each program.</td>
<td>Check if there is no discrepancy between the setting contents of the program playback busy assigned to the EV-700 or the project in edit on the PC and those of the playback busy of the device setting file saved in the same location as the saved folder.</td>
</tr>
</tbody>
</table>
| Invalid Audio file. Cannot use it.               | • Sampling frequency of the audio file differs from the registered contents of the project information.  
  • 2-byte characters are included in the file name of the audio file.  
  • Invalid audio file format. | • Check if the audio source is made with the sampling frequency identical to that set as the usage audio source for the project information.  
  • Check the file name and format of the audio file to be registered. |
| Failed to upload device setting file.             | The device setting file upload is not completed.                                  | Check if something is wrong with the EV-700 or network.                |
| Failed to upload project file.                    | The project file upload is not completed.                                         |                                                                        |
| Failed to download device setting file.           | The device setting file download is not completed.                                |                                                                        |
| Failed to download project file.                  | The project file download is not completed.                                       |                                                                        |
| Connect to device.                                | Attempted to use an online available function in an offline state.                | Connect the EV-700 to a PC online, then retry.                         |
| Project information differs. Do you continue uploading? | There is a discrepancy between the project information saved in the EV-700 and that to be uploaded. | Check again if the project to be uploaded is correct. If it is correct, continue uploading. |
| Audio file already exists.                        | Attempted to register the file with the same file name as that of the registered audio file. | Register the audio file having a different file name. Or, register the audio file name after changing its name. |
| Found error in busy setting. Check.               | Channel different from that (control output contact number) of the program playback busy set in the device setting is set for the program playback busy of each program. | Check if there is no discrepancy between the setting contents of the program playback busy assigned to the EV-700 or the project in edit on the PC and those of the playback busy of the device setting file saved in the same location as the saved folder. |
| Selected audio source is currently being used in program, so cannot be deleted. Correct program in advance. | Audio source to be deleted from the audio source list is being used in the program. | Check whether or not the corresponding audio source is registered to the program step. |
| Entered password not correct.                     | Password to be changed is not identical to that in the “New password (for check)” filed. | Check the password.                                                   |
| Failed to clear contents of sequential storage.   | Abnormality occurred at the EV-700 in sequential storage clear processing.        | Check if something is wrong with the EV-700.                          |
| Recording disabled because unused phrase numbers do not exist. | Attempted to make recording in the state that unused number do not exist in the audio source list. | Delete an unnecessary registered audio source.  
  Audio source registration cannot be changed in the Simple mode. Use the Full-function mode. |
| Incorrect setting value                           | Attempted to set out-of-range value or invalid value when editing project or device setting. | Set a correct value.  
  This error message appears when saving the program unless the program name is entered at the time of program edit. |
## 2. TROUBLESHOOTING

<table>
<thead>
<tr>
<th>Symptom</th>
<th>Check point</th>
<th>Remedy</th>
</tr>
</thead>
<tbody>
<tr>
<td>EV-700 Setting software does not start.</td>
<td>The “.NET Framework Initialization Error” indication is displayed.</td>
<td>Install .Net Framework 4.5 to the PC.</td>
</tr>
<tr>
<td>The EV-700 cannot be detected. (Full-function mode)</td>
<td>PC not correctly connected to a network.</td>
<td>Check connection and connect correctly.</td>
</tr>
<tr>
<td></td>
<td>The EV-700 not correctly connected to a network.</td>
<td>Consult your network administrator of the facilities where the EV-700 is installed, then connect correctly.</td>
</tr>
<tr>
<td></td>
<td>The IP address selection screen not displayed when executing the connected device detection.</td>
<td>Correct IP address may not be selected. When the IP address selection screen appears by clicking the Detection button, select the IP address of the LAN port connected to the same network as the EV-700 is connected. (See p. 60.) If the IP address is unknown, consult your network administrator of the facilities where the EV-700 is installed.</td>
</tr>
<tr>
<td>A list not displayed in the Connected device list.</td>
<td>Connected device detection not performed.</td>
<td>Nothing is registered in the Connected device list immediately after the software has been installed on the PC. Start the Full-function mode, then perform Connected device detection by selecting “Tool → Connected device detection” from the menu. Connected device detection cannot be performed in the Simple mode. When wishing to use the Simple mode, start the Full-function mode once, then perform Connected device detection.</td>
</tr>
<tr>
<td>Cannot establish a connection to the EV-700.</td>
<td>PC not correctly connected to a network.</td>
<td>Check connection and connect correctly.</td>
</tr>
<tr>
<td></td>
<td>EV-700 not correctly connected to a network.</td>
<td>Consult your network administrator of the facilities where the EV-700 is installed, then connect correctly.</td>
</tr>
<tr>
<td></td>
<td>Right connected device not selected from the Connected device list.</td>
<td>Recheck the connected device, then select the right connected device. If it is unknown, consult your network administrator of the facilities where the EV-700 is installed.</td>
</tr>
<tr>
<td></td>
<td>Network information required to connect to the EV-700 not identical.</td>
<td>There may be discrepancy between the EV-700’s network setting and the network information saved in the EV-700 Setting software. Select “Tool → Connected device edit” from the menu in the Full-function mode, then set correct network information.</td>
</tr>
<tr>
<td></td>
<td>User ID and Password not entered correctly.</td>
<td>Enter User ID and Password correctly.</td>
</tr>
<tr>
<td>Download or upload operation cannot be made.</td>
<td>Not connected to the EV-700.</td>
<td>Check the online display at the upper part of the EV-700 Setting software. If not online state, place it in online state.</td>
</tr>
<tr>
<td>Program broadcast not stop instantly even by clicking the Stop button during program broadcast. (Full-function mode)</td>
<td>Stop option is set to the “Spontaneous stop of phrase playback.”</td>
<td>Change the stop option to the “Forced stop,” then perform stop operation.</td>
</tr>
</tbody>
</table>

---

### Traceability Information for Europe

Manufacturer:
TOA Corporation  
7-2-1, Minatojima-Nakamachi, Chuo-ku, Kobe, Hyogo, Japan

Authorized representative:
TOA Electronics Europe GmbH  
Suederstrasse 282, 20537 Hamburg, Germany

URL: [http://www.toa.jp/](http://www.toa.jp/)

201507