Thank you for purchasing TOA's Digital Speaker Processor.
Please carefully follow the instructions in this manual to ensure long, trouble-free use of your equipment.
# TABLE OF CONTENTS

1. GENERAL DESCRIPTION OF THE DP-SP3 PC SOFTWARE ........................................ 4

2. FEATURES ........................................................................................................... 4

3. RECOMMENDED PC REQUIREMENTS .................................................................. 4

4. INSTALLING THE DP-SP3 PC SOFTWARE ........................................................... 5

5. STARTING THE SOFTWARE .................................................................................. 7
   5.1. Starting from the Start Menu ........................................................................... 7
   5.2. Starting from the Shortcut Icon ...................................................................... 7

6. MAIN SCREEN AND MENU ITEM DESCRIPTION ............................................... 8
   6.1. Main Screen .................................................................................................. 8
   6.2. Menu Item Description .................................................................................. 8

7. CONFIGURATION SETTINGS ................................................................................. 11
   7.1. Creating the Unit .......................................................................................... 11
   7.2. Deleting the Unit .......................................................................................... 15
   7.3. Changing the Crossover Combinations .......................................................... 15
   7.4. Changing the Crossover Slopes .................................................................... 15
   7.5. Name Setting ................................................................................................ 15
   7.6. Storing the Unit Configuration as a Template ................................................. 15
   7.7. Storing the Crossover Settings as a Template ................................................ 15

8. UNIT OPERATION ................................................................................................ 16
   8.1. Unit View ...................................................................................................... 16
   8.2. Preset View .................................................................................................. 17
   8.3. Flow View ..................................................................................................... 18
   8.4. Contents View ................................................................................................ 19
   8.5. Response view ............................................................................................... 34
   8.6. Preset Memory Settings ................................................................................ 37
   8.7. Level Monitor View ....................................................................................... 40
   8.8. Mute View .................................................................................................... 41

9. USING THE PRESET G ......................................................................................... 43

10. COMMUNICATIONS ............................................................................................. 46
   10.1. Method to Set Communications with the DP-SP3 Unit .................................... 46

11. SPEAKER PARAMETER SETTINGS USING A WEB BROWSER ......................... 55
   11.1. Speaker Parameter Settings ......................................................................... 55

12. SECURITY SETTINGS .......................................................................................... 63
   12.1. Enabling the User Level ............................................................................... 63
   12.2. Logging on When the User Level is Enabled .................................................. 64
   12.3. Restriction Settings ...................................................................................... 65

13. DP-SP3’S MUTE SWITCH LOCK ON/OFF SETTING ...................................... 67
14. PRINTING THE SETTING DATA ......................................................... 68

15. CONTACT INPUT TERMINAL ..................................................... 69
   15.1. General Description .................................................................. 69
   15.2. Contact-In Setting Screen Description ....................................... 69
   15.3. Function Assignment to the Contact Inputs ................................. 71
   15.4. List of Functions Assignable to Pins ........................................... 74
1. GENERAL DESCRIPTION OF THE DP-SP3 PC SOFTWARE

This Software is designed to be used exclusively for setting parameters of acoustic signal processing functions such as the compressor and filter functions for the DP-SP3 Digital Speaker Processor. Install the Software program on a PC meeting the requirements below.

2. FEATURES

• Up to four DP-SP3 units can be controlled from a single PC with this Software installed.
• The DP-SP3 performs only its state indications, power ON/OFF operation, and muting operation, while this Software performs other operations, settings, and state displays of the DP-SP3.

3. RECOMMENDED PC REQUIREMENTS

Install this Software on a PC meeting the requirements below.

<table>
<thead>
<tr>
<th>Hardware Requirements</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>CPU</td>
<td>1.0 GHz, Intel Pentium 4 or higher</td>
</tr>
<tr>
<td>Memory</td>
<td>Over 1.0 GB</td>
</tr>
<tr>
<td>Display</td>
<td>1024 x 768 resolution or higher</td>
</tr>
<tr>
<td>Free Hard Disk Space</td>
<td>Over 16 MB however, over 600 MB is required for the 32 bit version or over 1.5 GB for the 64 bit version when “.NET Framework” is not yet installed</td>
</tr>
<tr>
<td>Optical Drive</td>
<td>CD-ROM drive or CD/DVD Multi-drive</td>
</tr>
<tr>
<td>LAN</td>
<td>Compatible to 10BASE-T or faster connection</td>
</tr>
<tr>
<td>Software Requirements</td>
<td></td>
</tr>
<tr>
<td>OS</td>
<td>32/64-bit Windows 7, 32/64 bit Windows 10 Following are the verified operating systems: 32-bit Windows 7 (Professional) 64-bit Windows 7 (Professional) 32-bit Windows 10 (Pro) 64-bit Windows 10 (Pro)</td>
</tr>
<tr>
<td>Required Component</td>
<td>.NET Framework 4 Client Profile (Internet access is required when “.NET Framework” needs to be installed)</td>
</tr>
</tbody>
</table>

• Pentium is the trademark of Intel Corporation in the United States and other countries.
• Windows and Windows Vista are the registered trademarks of Microsoft Corporation in the United States and other countries.
• Regarding other company names and products, they are also trademarks of individual companies.
4. INSTALLING THE DP-SP3 PC SOFTWARE

Terminate all other application programs in operation before installation. Follow the procedures below to install.

**Step 1.** Insert the supplied CD into the PC’s CD drive.

**Step 2.** Open the CD drive from the “Explorer” or “My Computer.” The “English” folder, “Japanese” folder, and other contents are displayed.

**Step 3.** Open the “English” folder.

**Step 4.** Open the “Software” folder.

**Step 5.** Double-click the “setup.exe.” The following window is displayed.

**Step 6.** Click the [Next] button. The following window is displayed. Check the contents of the License Agreement, then choose the “I Agree” or “I Do Not Agree” radio button. Choosing “I Agree” allows to click the [Next] button.
Step 7. Check the contents of the window, then click the [Next] button. The following window is displayed.

![Select Installation Folder](image1)

Step 8. If necessary, change the folder into which the software will be installed, then click the [Next] button. The following window is displayed.

![Confirm Installation](image2)

Step 9. Start installation according to the instructions on the screen.

**Note**

If the .NET Framework is not installed in the PC, follow the on-screen instructions to install it.

![Installation Complete](image3)

Step 10. Click the “Close” button after installation completion. The shortcut icon for the DP-SP3 GUI executable program is stored in the PC’s start menu.
[Uninstalling the DP-SP3 PC Software]

Step 1. Click the Start button on the PC’s desktop, and select [Setting → Control Panel]. The “Control Panel” window is displayed.

Step 2. Double-click the “Programs and Features” icon. The currently installed program will then be displayed.

Step 3. Select “DP-SP3 GUI.”

Step 4. Click the Uninstall button to uninstall the software.

5. STARTING THE SOFTWARE

The following 2 different methods are available for starting the installed DP-SP3 PC Software:

5.1. Starting from the Start Menu

You can start the DP-SP3 PC Software from the start menu. Click the Start button on the PC’s desktop, and select [Programs → TOA Digital Audio Control → DP-SP3 GUI] to start.

5.2. Starting from the Shortcut Icon

You can start the DP-SP3 PC Software by double-clicking the shortcut icon created on the desktop after installation completion.
6. MAIN SCREEN AND MENU ITEM DESCRIPTION

6.1. Main Screen

Starting the DP-SP3 PC Software causes the main screen to appear.

6.2. Menu Item Description

6.2.1. File

New : Creates (sets) a new setting file.
Open... : Calls up the existing setting file.
Save : Overwrites the setting file being edited.
Save As... : Saves the setting file being edited under a different name.
Print Settings : Changes the page margin.
Print : Prints the setting file onscreen.
Print Preview : Displays a preview of the setting file onscreen.
6.2.2. Edit

Undo : Cancels the previous operation and returns to the original state.
Repeat : Repeats processing previously performed.
Cut : Initializes the setting value after copying the setting value of the designated box to the clipboard.
Copy : Copies the setting value of the designated box to the clipboard.
Paste : Pastes the clipboard data to the designated box.
Initial value : Initializes the setting value of the box.
Set Grouping : Performs the group setting of the box.
Release Grouping : Cancels the group setting of the box.
Box Write Protect...
   Off : Sets no restriction on write to box.
   Low : Restricts the operator from changing the parameters set in the box.
   Mid : Restricts the operator from changing all settings in the box.
   High : Restricts the administrator from changing the parameters set in the box, and the operator from changing all settings in the box.

6.2.3. View

Toolbar : Shows or hides the toolbar.
Status Bar : Shows or hides the status bar.
Unit View : Shows or hides the unit view.
Contents View : Shows or hides the contents view.
Response View : Shows or hides the response view. (See p. 34.)
Preset View
   Show/hide : Shows or hides the preset view.
   Floating : Floats the preset view window.
   Docking : Docks the preset view window.
Mute View
   Show/hide : Shows or hides the mute view. (See p. 41.)
   Floating : Floats the mute view.
   Docking : Docks the mute view.
Level Monitor View : Shows or hides the level monitor view. (See p. 40.)

6.2.4. Unit

Create New Unit... : Creates a new unit.
Delete Unit : Deletes the unit from the setting data.
Change X-over Combination... : Changes crossover combinations.
Slope... : Changes crossover slopes.
Filter split : Changes split settings of the output stage filter box.
Names... : Changes the names of the unit and its inputs and outputs.
Save as a Template
   Unit Template... : Stores equipment configuration settings as a template.
   X-over Template : Stores crossover settings as a template.
Input PAD settings : Changes the input sensitivity of the unit.

6.2.5. Preset

Change
   Preset 1 – 16 : Recalls one out of 16 preset memories.
Store
   Preset 1 – 16 : Writes setting contents in one of 16 preset memories.
   Names... : Changes the name of preset memory.
Switching Host... : Make settings to permit the unit’s Preset memory to be switched synchronously when the Preset memory is switched at the M-864D or other DP-SP3 (Master device).
6.2.6. Remote

Connect...: Connect the DP-SP3 to a PC for online processing.
Disconnect: Disconnects the DP-SP3 from a PC for offline processing.

**Note**
While in offline state, the contents changed by a PC are not reflected on the settings of the DP-SP3.

Bulk Transmission: Transmits data of the currently opened file to the unit.
Bulk Receiving: Receives the DP-SP3's internal date.
Automatic Connection: Makes an automatic connection when the file is opened next time.
Firmware: Displays the DP-SP3's firmware version number. (Valid only when online)
Connection Settings: Allows you to perform network settings and to designate the unit's IP address to which this DP-SP3 PC Software can access.

6.2.7. Option

Security settings: Sets the user level and the restriction of operations.
Preset G active settings: Performs area settings (Preset G) that can be commonly used for preset memories 1 – 16.
Contact input settings: Performs function settings regarding contact inputs.
Front Lock On/Off
  Off: Enables the DP-SP3 unit's mute switch operation.
  On: Disables the DP-SP3 unit's mute switch operation.

6.2.8. Help

Version Information: Displays the DP-SP3 PC Software version number.
7. CONFIGURATION SETTINGS

After starting up this PC Software, create the first unit, then perform configuration settings. In this PC Software, the data for which configuration settings are performed is referred to as “Unit.”

7.1. Creating the Unit

Step 1. Click [Click to add first unit] (flow view) area on the main screen.

Step 2. Enter a unit name, then select the Unit ID. Up to 20 alphanumeric characters can be used. When creating the unit from the template files already prepared, click [Create from Template], then click the [Click Here] button located right of [File Path]. The dialog box for selecting the file is then displayed, enabling file selection.
Step 3. Click the [Next] button. Crossover combination screen is displayed.

Note: To set the crossover function, proceed to Step 4. Otherwise proceed to Step 6.

Step 4. Click the setting contents to perform the crossover combination settings. Setting status is displayed in the window on the right side of the screen.

[3-way/2-channel (output 1 and 4) setting example]
Step 5. Click the [Next] button. The Crossover Slope screen is displayed. Setting status is displayed in the window on the right side of the screen.

**Note**
When using the template (See p. 15.), tick “Template” box and click the [Click Here] button on its right. A dialog box for selecting the file is then displayed. If you select the file and click the [Finish] button, the signal flow is displayed.

![Crossover Slope Screen](image)

Step 6. Check to ensure that the setting is correct and click the [Finish] button. The signal flow is displayed.
Step 7. Set the Input PAD.

7-1. Select “Unit ➔ Input Pad Settings” from the menu when the communication with the DP-SP3 unit is disconnected.

The Input PAD Setting screen is displayed.

7-2. Set each input sensitivity of Inputs 1 and 2, then click the [OK] button.

PAD ON: +4 dB*
PAD OFF: –10 dB*
* 0 dB = 0.775 V

Note
Input PAD setting can be operated only when connection to the DP-SP3 unit is not established. To reflect the settings to the DP-SP3 unit after setting completion, establish the connection to the DP-SP3 unit, then send the set data. (See p. 53.)
7.2. Deleting the Unit

The unit configuration already created can be deleted only when the PC is not in communication with the DP-SP3. Select the unit to be deleted in the unit view or flow view. Select [Unit → Delete Unit] from the menu to display a dialog for confirmation. Clicking the OK button deletes the unit.

7.3. Changing the Crossover Combinations

The configuration crossover combination already created can be changed only when the PC is not in communication with the DP-SP3. Select the unit for which you want to change the crossover combination in the unit view or flow view. Select [Unit → Change X-over → Combination] from the menu to display the Crossover Combination screen. Crossover combination settings can be changed in the same procedures as for creating a new unit configuration.

7.4. Changing the Crossover Slopes

Select the unit for which you want to change the crossover slopes in the unit view or flow view. Select [Unit → Change X-over → Slope] from the menu to display the Crossover Slope screen. Crossover slope settings can be changed in the same procedures as for creating a new unit configuration.

7.5. Name Setting

Select [Unit → Names] from the menu to display the Name setting screen. Enter a name in the “Unit name” field on the Name setting screen, click the [OK] button to display the name in the unit field.

7.6. Storing the Unit Configuration as a Template

The set equipment configuration can be saved as a template in the unit view or flow view. Select [Unit → Save as a Template → Unit Template] from the menu to display the file storing screen. Enter a file name in the file name field, then click [Store].

7.7. Storing the Crossover Settings as a Template

The set crossover box (example: ) can be saved as a template in the unit view or flow view. Select [Unit → Save as a Template → X-over Template] from the menu, and the file saving screen is displayed. Enter a file name in the file name field, then click [Store].
8. UNIT OPERATION

8.1. Unit View

The Unit View is located at the upper left of the main screen. It displays up to 4 units in a list-view or in a tree-view style, which can be switched by clicking the tab below.

<table>
<thead>
<tr>
<th>Display view style</th>
<th>Tab name</th>
</tr>
</thead>
<tbody>
<tr>
<td>List-view</td>
<td>Unit List</td>
</tr>
<tr>
<td>Tree-view</td>
<td>Unit Tree</td>
</tr>
</tbody>
</table>

8.1.1. List view
Displays the signal processing images of the unit in a reduced size. (Up to 4 units) Allows convenient displays of the unit names, numbers of inputs and outputs, matrix settings, and crossover combinations.
Selecting the created unit by clicking on it displays the selected unit in the flow view as well.

In the List view display, the unit’s copy can be made by dragging and dropping the created unit onto the blank unit.

8.1.2. Tree view
Each individual unit list is displayed in a tree view. (Up to 4 units) Clicking the created unit displays the selected unit in a flow view as well.
8.2. Preset View

The preset view is located at the lower left of the main screen.

It shows the preset memory names and the preset numbers being currently selected. It is also possible to change, store, and compare the preset data.

- The currently selected preset memory number is displayed in bold in the preset memory list.
- To recall a preset memory, click the corresponding preset memory name and click the [Change] button. The menu bar can also be used to recall. (See p. 37)
- To write data into the preset memory, click the corresponding preset memory name and click the [Store] button. The menu bar can also be used to write. (See p. 37)
- To compare the preset memories, click the corresponding preset memory name and click the [Compare] button. The current preset setting temporarily switches to the selected preset setting. To compare with the status just before editing, click the preset number displayed in bold and click the [Compare] button. To return the screen to the original preset state, click the [Compare] button again.
- You can switch the preset view between docking and floating displays.

[Docking display]
Select [View → Preset View → Docking] from the menu.

[Floating display]
Select [View → Preset View → Floating] from the menu.
8.3. Flow View

The flow view displays the signal processing image indicated by a signal flow chart consisting of the signal processing functional boxes and input-to-output lines connected between them.

**Crossover (Xover)** (See p. 27.)

- : Low-pass filter
- : High-pass filter
- : Band-pass filter

(High-pass filter + low-pass filter)

**Delay** (See p. 31.)

**Attenuator** (See p. 33.)

**Mute**

**Signal indicator**

**Gain** (See p. 21.)

**Filter** (See p. 25.)

**Compressor** (See p. 23.)

**Matrix** (See p. 20.)

\*1 Double-clicking on the mute box of the output displays “\(" mark in the box, and switches the mute function for that channel to OFF.

- Mute ON:
- Mute OFF:

Double-clicking the Mute ON box again switches the mute function to OFF.
**2 The display of the signal indicator changes depending on the signal levels at the input and output while the PC is in communication with the DP-SP3.

- The indicator LEVEL A indicates the signal level immediately after analog-to-digital conversion obtained from the unit.
- The indicator LEVEL B indicates the signal level obtained by adding the input gain value to the LEVEL A signal level.
- The indicator LEVEL C indicates the signal level immediately before digital-to-analog conversion obtained from the unit.
- The indicator LEVEL D indicates the signal level obtained by adding the output attenuator value to the LEVEL C signal level.

Red: Signal level is 18 dB or more.
Yellow: Signal level is 12 dB or more and less than 18 dB.
Green: Signal level is –40 dB or more and less than 12 dB.

### 8.4. Contents View

Clicking each box in the flow view causes each corresponding view to be displayed at the lower area of the flow view.
8.4.1. Matrix view

Clicking the Matrix box in the signal flow causes the Matrix view to be displayed.

- A circle mark in the matrix control column shows input/output routing.
- The Matrix control turns on and off as it is double-clicked.
- A black, thicker frame on the Matrix control shows the selected matrix point.
- The level at the selected matrix point can be changed by moving a fader up or down.
- The level at the selected matrix point is displayed numerically on the Level setting button. Pressing this button permits direct entry by a numerical value.
  You can also change the level in 1 dB units with the Up and Down buttons located on the right side.
- The level setting at each matrix point is displayed numerically by clicking the [Numerical] button.
The Gain view appears if you click the [Gain] box in the signal flow.

**[Gain view]** (Former stage of input section)

1. **Grouping button [Grouping No.]**
   - The group number is displayed when grouping has been set, and the “Off” indication is displayed when no grouping has been set.
   - Clicking on this button permits grouping to be set or cancelled on the pull-down menu.
   
   If you move a fader of a grouped channel up or down, the faders of other channels assigned the same group also move in synchronization with the first operated fader.

   
   ![Gain view Diagram]

   Select either “New Group” or the number of a group that has already been set.

   Only when “New Group” has been selected, select either “Same Value” or “Keep Offset.”
   
   - **Same Value:** Makes gain value within the group identical.
   - **Keep Offset:** Permits gain values to be changed without changing the relative gain values within the group set at the time of group setting.
(2) Fader
You can change the signal level of each channel by moving this fader up and down.

(3) Gain indication button [Gain (dB)]
Indicates each channel signal level in dB.
If you press this button, a dialog for gain setting is displayed, enabling you to set the gain by directly entering a numerical value.
(Setting range: –∞ to +12 dB)
You can also change the gain in 0.5 dB units with the Up and Down buttons located on the right side.

(4) Reverse polarity button [Polarity]
Displays each channel’s polarity. Clicking this button permits the polarity to be reversed.

(5) Mute button [Mute]
Click this button to determine whether (ON) or not (OFF) to use the mute function.
Displays the ON/OFF setting status of the mute function for each channel.
8.4.3. Comp view

The Comp view is displayed if you click the Comp box in the signal flow.

[Single output display]

(1) Red mark
Click and drag this threshold handle along a tilt line to change the threshold level. (Threshold).

(2) Ratio handle
Click and drag this handle up and down to change the ratio.

(3) Reduction level meter
Displays the reduction level (how much the compressor has worked) with a yellow bar graph on the reduction meter.
Input/output signal level, reduction level (how much the compressor has worked), and threshold level are displayed with a bar graph below while the DP-SP3 is operating online.

[All output display]
Clicking the [All] tab causes the setting screen for all channels to appear.

(4) Threshold (dB)
(5) Ratio
(6) Sync
(7) Attack Time (ms)
(8) Release Time (ms)
(4) **Threshold button [Threshold (dB)]**
Displays the compression threshold level for each channel by means of numerical values.
The Up and Down buttons located on the right side can be used to change the threshold level in 1 dB units.
Also, if you press this button, a dialog for threshold level setting is displayed as shown at right, enabling you to set the level by directly entering a numerical value.
(Setting range: –20 to +20 dB)

![Threshold Setting Dialog](image)

(5) **Ratio button [Ratio]**
Displays the compression ratio for each channel by means of numerical values.
If this button is pressed, setting values can be selected from the pull-down menu as shown at right.
The Up and Down buttons located on the right side can also be used to change the value as shown at right.

(6) **Sync button [Sync]**
Sync for each channel is displayed on the Sync button.
If this button is clicked, selective input can be performed from the pull-down menu.

(7) **Attach button [Attach Time (ms)]**
Displays the compression attack time for each channel by means of numerical values.
Clicking this button permits setting values to be selected from the pull-down menu.
The Up and Down buttons located on the right side can also be used to change the value.

(8) **Release button [Release Time (ms)]**
Displays the compression release time for each channel by means of numerical values.
Clicking button permits setting values to be selected from the pull-down menu.
The Up and Down buttons located on the right side can also be used to change the value.
8.4.4. Filter view

Clicking the **Filter** box in the signal flow causes the Filter view to appear.

![Filter view diagram]

[Displayed in tabular form]
Clicking the Table indication button (No. 11) permits the filter control area to be displayed in tabular form.

![Table view diagram]

(1) **Filter control area**

(2) **Filter point symbol**
Select the filter point from the filter point symbol as required.
If you right-click a point on the filter point symbol, the popup menu shown at right is displayed.
Selecting each of the following filters causes a circle to appear on the filter control area.
To cancel it, right-click the filter point symbol again and select “Through.” The circle on the filter control area disappears.
A yellow circle indicates the selected filter point.

- **A**: Parametric equalizer (PEQ)
- **B**: High-pass filter (HPF)
- **Y**: Low-pass filter (LPF)
- **C**: High shelving filter (High Shelving)
- **D**: Low shelving filter (Low Shelving)
- **E**: All-pass filter (All Pass)
- **F**: Low shelving filter (Low Shelving)
- **G**: All-pass filter (All Pass)

You can change the frequency and the gain if you drag the filter point on the filter control area.
When a white circle is displayed on the left side of the filter point, by clicking and dragging the white circle up and down, the Q value of the selected filter point can be changed.
(3) **Filter type indication button**
Indicates the type of filter of the selected filter point.
Click this button to select the type of filter from the pull-down menu.
Selecting “Through” causes the circle to disappear from the filter control area.

(4) **Frequency indication button [Freq. (Hz)]**
Displays the frequency of the selected filter point.
If you click this button, a dialog for frequency setting is displayed, enabling you to set the frequency by directly entering a numerical value.
(Setting range: 20 – 20,000 Hz)
The setting can also be changed in 1/24 octave units (this step width can be changed with the Option button) with the use of the Up and Down buttons located on the right side.

(5) **Gain indication button [Gain (dB)]**
Displays the gain of the selected filter point.
If you click this button, a dialog for gain setting is displayed, enabling you to set the gain by directly entering a numerical value.
(Setting range: –15 to +15 dB)
The setting can also be changed in 0.5 dB units (in 0.1 dB units using the Option button) with the use of the Up and Down buttons located on the right side.

(6) **Q indication button [Q]**
Displays the Q value of the selected filter point.
Clicking this button permits the setting value to be selected from the pull-down menu.

(7) **Bypass ON/OFF button**
Displays ON/OFF status of the selected filter.
The Bypass function turns on and off as it is clicked.

(8) **Bypass all ON/OFF button**
Displays ON/OFF status of the selected filter box.
The Bypass all function turns on and off as it is clicked.
Turning ON disables all set filters.
Turning OFF this button enables all filters set to ON.

(9) **Frequency response indication button**
Used to show or hide the Response View (See p. 34.)

(10) **Option button**
The pull-down menu at right is displayed if you click this button.
Scale:
Scale can be changed.
Q-Display:
The method to indicate the Q value can be changed by selecting “Value” or “Octave Band”.
(Available only when the parametric equalizer, notch filter or all-pass filter is selected.)
“Fraction” and “Value” displays are available for the “Octave Band” display.
Fine Resolution:
Selection of “Frequency” permits the frequency step width to be changed.
If “Gain” is selected, the gain step width can be changed.

(11) **Table indication button**
Clicking this button permits the filter control area to be displayed in tabular form.
To return the screen to the original graphical display, click this button again.
8.4.5. Xover view (Crossover function settings)

The Xover View is displayed if the \( \boxed{\text{Xover}} \), \( \boxed{\text{Xover L}} \), or \( \boxed{\text{Xover R}} \) box of Xover is clicked in the signal flow.

[Crossover function settings ]
The screen of the [Xover] tab is first displayed if the box of Xover is clicked.

The indication displayed at the upper right of the screen changes depending on the type of selected filter.

1. When “12 dB Variable-Q” or “18 dB Variable-Q” is selected

2. When “24 dB Variable-Q” is selected

3. When other filter type than those stated above is selected

4. When “Gain” is selected
Clicking the Table indication button (No. 8) permits the filter control area to be displayed in tabular form.

### (1) Filter control area

### (2) Filter point
A circle on the filter control indicates the operable filter point.
A yellow circle indicates the selected filter point.

- [ ] (When selected), [ ] (When not selected): High-pass filter
- [ ] (When selected), [ ] (When not selected): Low-pass filter
- [ ] (When selected), [ ] (When not selected): Gain control

You can change the cut-off frequency of the selected filter point if you click and drag the low-pass or high-pass filter point left and right.
To change the gain of the selected filter point, click and drag the gain control point up and down.
When a white circle is displayed on the right or left side of the filter point, if the white circle is clicked and dragged up and down, the Q value of the selected filter point can be changed.

### (3) Filter type indication button
Displays the type of filter of the selected filter point.
Clicking this button permits the filter type to be selected from the pull-down menu.

### (4) Frequency indication button [Freq. (Hz)]
Displays the frequency of the selected filter point.
If you click this button, a dialog for frequency setting is displayed, enabling you to set the frequency by directly entering a numerical value.
(Setting range: 20 – 20,000 Hz)
The Up and Down buttons located on the right side can also be used to change the frequency setting.

### (5) Q/Q2 indication button [Q, Q2]
Displays the Q value of the selected filter point.
Clicking this button permits a setting value to be selected from the pull-down menu.

### (6) Gain indication button [Gain (dB)]
Displays the gain of the selected gain control point.
If you click this button, a dialog for gain setting is displayed, enabling you to set the gain by directly entering a numerical value.
(Setting range: –15 to +12 dB)
The Up and Down buttons located on the right side can also be used to change the value in 0.5 dB units.
(7) Reverse polarity button [Polarity]
   Displays the polarity of the selected filter point when the gain control is selected.
   Press this button to reverse the polarity.

(8) Table indication button
   The filter control area is displayed in tabular form if this button is clicked.
   To return the screen to the original graphical display, click this button again.

(9) Frequency response indication button
   Used to show or hide the Response View (See p. 34.)

(10) Scale change button
   If you click this button, a dialog for scale setting is displayed, enabling you to change the graph scale of the filter control area.

```
<table>
<thead>
<tr>
<th>Scale</th>
<th>Amplitude (dB)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Min: 20.0 Hz</td>
<td>Top 18.0</td>
</tr>
<tr>
<td>Max: 200 kHz</td>
<td>Bottom -18.0</td>
</tr>
<tr>
<td></td>
<td>Step 3.8</td>
</tr>
</tbody>
</table>
```

OK Cancel
[Time correction settings between Xover boxes]
If you click the [Driver Alignment] of the Display Switch tab, the setting screen for time correction between Xover boxes is displayed.

(1) Minimum variation unit selection button
Selects the minimum units of the delay time that can be changed with the Up and Down buttons.

(2) Option button
If you click this button, a delay option dialog is displayed and you can select the unit of distance displayed on the delay distance indication button from meters, inches and feet.
You can also set the temperature on the basis of which the delay distance displayed is calculated.

(3) Local grouping button [Local Grouping]
Displays grouping within the channels for which Crossover Setting has been performed.
The group symbol is displayed when grouping has been set, and the “Off” indication is displayed when no grouping has been set.
Clicking this button permits local grouping to be set or cancelled on the pull-down menu.

(4) Delay time indication button [Time (ms)]
Displays the delay time in each channel by means of a numerical value.
If you press this button, a dialog for delay time setting is displayed, enabling you to set the delay time by directly entering a numerical value.

(5) Delay distance indication button [Distance (meters/inches/feet)]
Displays the delay distance in each channel by means of a numerical value.
If you click this button, a dialog for delay distance setting is displayed, enabling you to set the delay distance by directly entering a numerical value.

(6) Up/Down button
Changes the delay time in minimum variation units.
8.4.6. Delay view (Delay function settings)

If you click the Delay box in the signal flow, the Delay View is displayed.

(1) Minimum variation unit selection button
Selects the minimum units of the delay time that can be changed with the Up and Down buttons.

(2) Option button
If you click this button, a delay option dialog is displayed and you can select the unit of distance displayed on the delay distance indication button from meters, inches, and feet. You can also set the temperature on the basis of which the delay distance displayed on the delay distance indication button is calculated.

(3) Grouping button [Grouping No.]
The group number is displayed when grouping has been set, and the “Off” indication is displayed when no grouping has been set. Clicking this button permits grouping to be set or cancelled on the pull-down menu. If you increment or decrement the value of each setting item of the grouped channel, other setting values assigned the same group also increment or decrement in synchronization.

Select either “New Group” or the number of a group that has already been set.

Only when “New Group” has been selected, select either “Same Value” or “Keep Offset.”
Same Value: Makes gain value within the group identical.
Keep Offset: Permits gain values to be changed without changing the relative gain values within the group set at the time of group setting.
(4) **Delay time indication button [Time (ms)]**
Displays the delay time in each channel by means of a numerical value.
If you press this button, a dialog for delay time setting is displayed, enabling you to set the delay time by directly entering a numerical value.

(5) **Delay distance indication button [Distance (meters/inches/feet)]**
Displays the delay distance in each channel by means of a numerical value.
If you click this button, a dialog for delay distance setting is displayed, enabling you to set the delay distance by directly entering a numerical value.

(6) **Up/Down button**
Changes the delay time in minimum variation units.
8.4.7. ATT view

If you click the ATT box in the signal flow, the ATT View is displayed.

(1) Grouping button [Grouping No.]

The group number is displayed when grouping has been set, and the “Off” indication is displayed when no grouping has been set. Clicking on this button permits grouping to be set or cancelled on the pull-down menu.

If you move a fader of a grouped channel up or down, the faders of other channels assigned the same group also move in synchronization with the first operated fader.

(2) Fader

The signal level of each channel can be changed by moving the Fader up and down.

(3) Level indication button [Level (dB)]

Displays the signal level of each channel by means of numerical values. If you click this button, a dialog for level setting is displayed, enabling you to set the level by directly entering a numerical value. (Setting range: $-\infty$ - 0 dB)

The Up and Down buttons located on the right side can also be used to change the value in 1 dB units.

(4) Mute button [Mute]

Click this button to determine whether (ON) or not (OFF) to use the mute function. The ON/OFF status of the mute function for each channel is displayed on the Mute button.
8.5. Response view

Select [View → Response View] from the menu or click the Frequency response indication button on the Filter (See p. 25.), or Xover View (See p. 27.) to show or hide the Response View. The Response View can display the Output response and Xover response. The Xover Response View is displayed only when the filter box is selected in the flow view.

8.5.1. Output response view

Displays an overall response from input to output. Permits selection of Inputs routed by matrix for each output channel. Permits display of 3 types of responses: amplitude, phase and group delay responses

1. **Response indication selection button**
   Displays the types of frequency responses being currently displayed. If this button is clicked, the type of frequency response to be displayed can be selected from the pull-down menu. There are a full-screen display that displays any one of amplitude, phase and group delay responses, and a dual-split screen display that displays two of these 3 responses.

2. **Scale change button**
   If you click this button, a dialog for scale setting is then displayed and the graph scale of the response control can be changed.

3. **Response indication area**
(4) Input selection button [Output 1 – 6]
Click this button to select either ON or OFF of response display of each output channel, or input channel from the pull-down menu.

(5) Color change button
If this button is clicked, a dialog for color setting is displayed, permitting the display colors of response curves of each channel to be changed.

8.5.2. Xover response view
Displays crossover and filter response curves.
Displays each channel response, as well as their added overall response.
Displays the amplitude response, phase response, and group delay response.

(1) Response indication selection button
Displays the type of frequency response being currently displayed.
If this button is clicked, the type of frequency characteristic to be displayed can be selected from the pull-down menu.
There are a full-screen display that displays any one of amplitude, phase and group delay responses, and a dual-split screen display that displays two of these 3 characteristics.
(2) Scale change button
If you click this button, a dialog for scale setting is then displayed and the graph scale of the response control can be changed.

(3) Measuring data import button
You can simulate crossover settings of the multi-way speaker by importing measuring data obtained by other measuring software.
Click this button to select the target channel from the pull-down menu.

(4) Measuring data calibration button
Click this button to display a dialog for response display calibration. Change [Amplitude] to calibrate the amplitude response, and [Receive Delay] to calibrate the phase response.

(5) Response display area

(6) Response indication button
Click this button to select whether or not to display each channel's response.

(7) Bypass button
Click this button to select whether or not to add each channel's response to an overall response.

(8) Color change button
If this button is clicked, a dialog for setting color is displayed, allowing the display color of each channel's response curve to be changed.

(9) Overall characteristic indication button
Click this button to select whether or not to display an overall response comprised of added responses of each channel.
8.6. Preset Memory Settings
There are 16 preset memory patterns. You can freely recall them or write data into them.

8.6.1. Recalling the preset memory

Select [Preset → Change → Preset 1 – 16] from the menu. It is also possible to recall from the Preset View. (See p. 17.)

8.6.2. Writing data into the preset memory

Select [Preset → Store → Preset 1 – 16] from the menu. It is also possible to write on the Preset View. (See p. 17.)
8.6.3. Preset Memory settings at power-on

Select “Preset → Power On” from the menu, then select “Resume,” “Last Preset,” or “Preset 1 to 16” (Preset number).

- **Resume:** Activates the DP-SP3 in the state just before power-off.
- **Last Preset:** Activates the DP-SP3 with the Preset memory setting data selected just before power-off.
- **Preset 1 – 16:** Activates the DP-SP3 with the setting data of the selected Preset memory.

After completion of the setting, establish connection with the DP-SP3 (See p. 53.) and send the set data to it. Then, the setting contents are reflected in the DP-SP3 when its power is switched on next time.

8.6.4. Names

**Step 1.** Select [Preset → Names...] from the menu.

The Name Preset Setting screen is displayed.

**Step 2.** Enter the name, then click the [OK] button.

**Note:** Up to 20 alphanumeric characters can be used.
8.6.5. Preset memory switching host settings

Preset memory interlock function allows the unit’s Preset memory to be switched synchronously when the Preset memory of the M-864D or other DP-SP3 unit (Master device) is switched.

**Step 1.** Select “Preset Switching Host...” from the menu.

The Preset Switching screen is displayed.

**Step 2.** Tick the “Enable Preset Switching” check box, then set the IP address of the Preset interlock origin device (M-864D or DP-SP3 that functions as a Master).

**Step 3** Click the [OK] button.

The unit’s Preset number changes synchronously when the Preset number at the Master side is changed.
8.7. Level Monitor View

The Level Monitor View window permits monitoring of the unit’s input and output signal levels while the PC is in communication with the DP-SP3.

- Levels of up to 4 units can be displayed.
- Displays the levels of 2 inputs and 6 outputs for each unit.
- Displays the value of LEVEL A (See p. 19.) of the signal indicator in the Flow view as input level.
- Displays the value of LEVEL D (See p. 19.) of the signal indicator in the Flow view as output level.
8.8. Mute View

It is possible to mute all or individual DP-SP3’s outputs simultaneously by way of communication connection established using the DP-SP3 PC Software.

8.8.1. Displaying a Mute view

Mute view can be displayed using either of the following two methods.

[Docking display]

Select [View → Mute View → Docking] from the menu.

![Mute ON and Mute OFF screenshots]
Select [View → Mute View → Floating] from the menu.

8.8.2. Mute view operation

The Mute view can be operated only while online with the DP-SP3 unit.

Mute ON/OFF data obtained through the Mute switch operation on the DP-SP3 unit’s front panel is reflected in this view.
Also, the setting and reset data obtained through operations on the Mute view are reflected to the indication statuses of the unit’s front panel-mounted output level indicators.
9. USING THE PRESET G

The Preset G, a memory that is different and independent from the Preset memories 1 through 16, can be shared by these Preset memories. By setting the parameters to be shared as Preset G, they can be commonly used by multiple Preset memories. Each Preset memory retains its own original parameters. Cancelling the Preset G setting causes the original parameters to be enabled. When controlling multiple units, parameters set in the Preset G are simultaneously set to their all preset G. The setting procedures for the Preset G are as follows.

Step 1. Display the Preset memory that includes the parameters to be shared on the screen. Confirm that the “Store” button is disabled. If the “Store” button is enabled, click the “Store” button to store the Preset memory currently being recalled.

(Example when the Preset 1 is displayed)
Step 2. Click “Option ▶ Preset G enable settings” from the menu bar. The “Enable Preset G” screen is displayed.

Step 3. Select the Preset memory that intends to use the common parameters, then place checkmarks in the parameter boxes. To place checkmarks collectively throughout all Preset memories, perform setting on the screen displayed when the ALL tab is clicked. (Example when checkmarks are placed in the Preset 1’s Gain, Filter, and Delay boxes)
Step 4. Click the “OK” button on the “Enable Preset G” screen. Setting is completed, and the screen returns to the display in Step 1. The boxes corresponding to the set parameters are displayed in orange.

Step 5. To cancel the Preset G setting, return to Step 2, select the corresponding Preset memory, uncheck the desired parameter checkboxes, then click the “OK” button. For the cancelled parameters, the original parameters of the selected Preset memory become enabled.
10. COMMUNICATIONS

This PC Software enables communications between a PC and the DP-SP3 unit via TCP/IP.

10.1. Method to Set Communications with the DP-SP3 Unit

10.1.1. Communication setting procedures between a PC and the DP-SP3 unit

**Step 1.** Select [Remote —> Connection Settings] from the menu to display the “Check IP Settings” screen. The screen below shows that 2 devices are detected as connectable devices.
When the communication setting is not configured correctly
When the network address of a PC running this PC Software and that of the DP-SP3 unit are not identical, such device is listed in the “Other Network Devices” field as shown below, so that this PC Software cannot operate this DP-SP3.

When IP addresses of the multiple DP-SP3 units are duplicated, such devices are listed in “Unconnectable Devices,” so that this PC Software cannot operate them.
[Correcting the communication setting]
Retry setting with the procedures below.

(1) Select the device with an incorrect or duplicated IP address and click the [Modify IP Setting] button, then the “IP Setting” screen is displayed. Enter the correct IP address.

**Note:** In this case, the network address of the PC running this PC Software is mandatorily designated.

(2) To reflect the modified IP setting into the DP-SP3 unit, click the [Send Modified Settings] button.

**Note:** To perform default gateway setting, tick the [Enable edit of the “Default Gateway”] checkbox.
The modified IP setting is sent to the DP-SP3 unit, thereby being reflected in the DP-SP3.

**Step 2.** When performing connection to the DP-SP3 unit via router, click the [Add] button, then manually set the connected device.
Step 3. If there is any DP-SP3 unit to be removed from the connected device list, select such DP-SP3 unit from the list, then click the [Remove] button.

Step 4. Click the [Next] button.

The “Check Firmware Version” screen is displayed.
If all connected devices are in controllable state, the screen below will appear.
(1) If the DP-SP3 unit uncontrollable due to its firmware version problem is found, such unit is shown on the “Uncontrollable Devices” list. To make it controllable, click the [Update Firmware Version] button.

![Check Firmware Version Screen]

(2) Click the [Next] button in the “Check Firmware Version” screen, then the “Check Unit ID” screen is displayed.

The screen below shows that all connected devices are in controllable state.

![Check Unit ID Screen]
Step 5. To change ID, click the [Modify Unit ID] button. All the DP-SP3 units’ ID is factory-preset to “1.” In this case, the Unit ID setting screen is displayed as shown below.

Step 6. Click the [Finish] button.
10.1.2. Communication procedures between a PC and the DP-SP3 unit

Step 1. Select one of the followings from the menu, and detect the connected device.

- [Remote ➔ Connect...]: Set the transfer direction when the setting data between a PC and the DP-SP3 unit are different.
- [Remote ➔ Bulk Transmission]: Transmits all setting data from a PC to the DP-SP3 unit.
- [Remote ➔ Bulk Receiving]: Transmits all setting data from the DP-SP3 unit to a PC.
  (Available only when the created unit does not exist in the setting data on this PC Software)

When “Connect...” is selected from the menu, the PC Software compares the contents of the setting data between a PC and the DP-SP3 unit, and the indication “Different” is displayed in the State column if they are not identical.
Step 2. To transmit the setting data, select [PC>>Unit] or [Unit>>PC], then click the [Update] button. Data transfer starts.

Step 3. After completion of data transfer, click the [Complete] button. To end communication, select [Remote → Disconnect] from the menu.
11. SPEAKER PARAMETER SETTINGS USING A WEB BROWSER

Operations shown below can be performed using a Web browser.

- Preset number selection
- Crossover settings
- Matrix settings

11.1. Speaker Parameter Settings

11.1.1. Displaying a Web browser’s top page

Enter the IP address of the DP-SP3 for which speaker parameters are to be set in the URL input field of the Web browser.

The top screen for the DP-SP3 Speaker parameter settings is displayed.

Note

While the DP-SP3 is in communication with the PC Software, this setting cannot be performed and the screen below is displayed.
11.1.2. Changing the Preset number

**Step 1.** Click on the “Preset No. Setting” text on the Web browser’s top page.

Preset No. Setting screen is displayed.

**Step 2.** Select the Preset No. to be changed to.

**Step 3.** Click the [Apply] button.

Changed settings are reflected in the DP-SP3 unit.

**Note**
Clicking on the “Top” text returns to the top page.
11.1.3. Xover combination settings

Crossover settings can be performed by selecting the preset Speaker parameters in the DP-SP3.

**Step 1.** Click on the “Xover Combination Setting” text on the Web browser’s top page.

The Xover Combination Setting screen is displayed.

**Step 2.** Set the Crossover combinations of the desired channel.
Select “Single,” “2-Way,” or “3-way.”

**Step 3.** Select the speaker to be used from the “Template” list.
Crossover combinations are set for individual channels.

**Tips**
- Preset data (Speaker preset data) of the Crossover and output equalizer values are contained in the “Template” list for each individual TOA speakers.
- It is also possible to create the Speaker preset data and add the data to the “Template” list. (See p. 60.)

**Step 4.** Click the [Apply] button.

Changed settings are reflected in the DP-SP3 unit.

**Note**
Clicking on the “Top” text returns to the top page.
11.1.4. Matrix setting

Step 1. Click on the “Matrix Setting” text on the Web browser’s top page.

The Matrix Setting screen is displayed.

Step 2. Set On or Off to the desired cross point of the input and output.

Step 3. Click the [Store] button.

Changed settings are reflected in the DP-SP3 unit.

Note
Clicking on the “Top” text returns to the top page.
11.1.5. Confirming the changed data

To confirm the changed data, establish connection with the DP-SP3 unit (See p. 53.) using the PC software.

Note
JavaScript may be disabled depending on the Web browser’s setting. When the connection is established under such conditions, the screen as shown below is displayed.

Change the Web browser settings, then connect the DP-SP3 unit using the PC Software again.
11.1.6. Creating the Speaker preset data by yourself

It is possible to save the Crossover template file (See p. 15) created using the PC Software into the unit as the custom template data.

**Note**
When saving the Crossover template file, be sure to name the title in addition to the file name. The title name of the Crossover template file becomes the speaker preset data name. There is no limit to the type of input characters of the title name.

[Adding the custom template]

**Step 1.** Click on the “Custom Parameter Setting” text on the Web browser’s top page.

The Custom Parameter Setting screen is displayed.

**Step 2.** Click the [Add] button.

The Add Parameter screen is displayed.

**Step 3.** Select the preset Crossover template file, then click the [Apply] button.
Step 4. Check that the Parameter has been added.
You can confirm the newly added parameter on the Custom Parameter Setting screen that appears by clicking on the “Custom Parameter Setting” text.

[Deleting the custom template]

Step 1. Click on the “Custom Parameter Setting” text on the Web browser’s top page.

The Custom Parameter Setting screen is displayed.

Step 2. Click the [Remove] button of the parameter to be deleted.
Step 3. Click the [Apply] button.

Step 4. Check that the Parameter has been deleted. You can confirm that the designated Parameter has been deleted on the Custom Parameter Setting screen that appears by clicking on the “Custom Parameter Setting” text.

[Using the Custom template data]

The added custom parameters are displayed in the selection list as speaker preset data on the Xover Combination Setting screen (See p. 57). The title name of the Crossover template file becomes the speaker preset data name. The name is prefixed and postfixed with an asterisk (*) to indicate that the set parameter is a custom one.
12. SECURITY SETTINGS

The DP-SP3 PC Software features the following 2 different user levels that can be used in the Restriction Settings explained in the next section.

- Administrator: If the user level is not set, Administrator is automatically selected for the level. Logging on as an administrator on the logon screen also sets the user level to Administrator.
- Operator: If you do not log on as an administrator on the logon screen, the user level is set to Operator.

12.1. Enabling the User Level

Step 1. Select [Option → Security Settings] from the menu.
A dialog for the user level and restriction settings is displayed.

Step 2. Tick the “Enable User Level” checkbox.
A dialog for administrator password settings is displayed.

Step 3. Enter a password (up to 16 characters in length) in the [Password] and [Confirm Password] fields, then click the [OK] button.
12.2. Logging on When the User Level is Enabled

The following logon screen is displayed when the data file is opened after the user level has been enabled.

![Login Screen]

When logging on as an administrator, enter a set password and click the [OK] button. If a different method than this is used to close the logon screen, the user level is logged on as an operator. The level logged on is displayed on the right side of the status bar located at the lower part of the main screen.

---

Administrator or Operator
12.3. Restriction Settings

12.3.1. Operations that can be restricted

- Creation and deletion of the unit and input/output change
- Crossover combination change
- Grouping change
- Name change
- Storage in preset memory
- Parameter change for each box

12.3.2. Performing restricted settings

Step 1. Select [Option → Security Settings] from the menu. The Security Settings dialog is displayed.

Step 2. Select the restriction level from the pull-down menu of each item of Restriction settings.
You can set 4 different levels of restrictions for each item.

<table>
<thead>
<tr>
<th>Level</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Off</td>
<td>Both administrators and operators can change the item and Restriction settings.</td>
</tr>
<tr>
<td>Low</td>
<td>Administrators can change the item and Restriction settings. Operators cannot change the item, but can change Restriction settings.</td>
</tr>
<tr>
<td>Mid</td>
<td>Administrators can change the item and Restriction settings. Operators cannot change the item and Restriction settings.</td>
</tr>
<tr>
<td>High</td>
<td>Administrators cannot change the item, but can change Restriction settings. Operators cannot change the item and Restriction settings.</td>
</tr>
</tbody>
</table>

For “Store to Presets,” different restriction settings can be assigned to each of 16 presets.

If you select “Preset” from the “Store to Presets” item’s pull-down menu, the “Restriction of store” dialog for each preset is displayed, enabling you to set 4 different restriction levels for each preset.
Step 3. Perform restriction setting of parameter change for each box. 
Select [Edit Box Write Protect...] from the menu while the box is selected in the flow view.

Example: When performing restriction setting of the filter box

13. DP-SP3’S MUTE SWITCH LOCK ON/OFF SETTING

The DP-SP3 unit’s front panel-mounted Mute switch operations can be disabled.

Step 1. Place the PC in communicate with the DP-SP3 of which Mute switch you want to lock.

Step 2. Select “Option Front Lock On/Off On or Off” from the menu.
On: Disables the mute switch operation.
Off: Enables the mute switch operation.

If any mute switch is operated when the mute switch operation is disabled, the RUN indicator flashes green.

DP-SP3 RUN indicator

Mute switches
14. PRINTING THE SETTING DATA

The setting data of the file being edited can be printed.

Step 1. Select [File ➤ Print] from the menu.
Dialog for print area is displayed.

Step 2. Set the unit to be printed.
Select “Created” to print the created data of all the units.
To print the data of the arbitrary units, select “Selected,” then click on the button of the units to be printed.

Step 3. Set the preset to be printed.
Select [All] when printing all the data stored in 16 presets.
To print the data of the arbitrary presets, select “Selected,” then click on the button of the presets to be printed.

Note
If you do not want to print the default values for the Filter or Xover, click “Do not print the default values” check box. This will save the number of the printout sheets and printing time.

Step 4. Press the [OK] button.
15. CONTACT INPUT TERMINAL

15.1. General Description

The DP-SP3 unit is equipped with 4 contact input terminals that permit preset memory change, output volume control, and output mute control to be performed.

Present memory change function has been assigned by default; Pins 1 through 4 are assigned to Preset Nos. 1 through 4, respectively. Preset Nos. 1 through 4 can be individually recalled by shorting the terminals 1 through 4 to terminal C.

To perform change in Preset number to be recalled and changes to other functions, use the Contact-in setting screen.

15.2. Contact-In Setting Screen Description

Select [Option → Contact input settings] from the menu to perform contact input settings.

![Contact-In Setting Screen](image)

(1) Mode
Direct and Binary modes are available to assign input types to each Pin.
- Direct: Controls by shorting each of Pins 1 through 4 to Terminal C.
- Binary: Controls by shorting or opening between arbitrary ones of Pins 1 through 4 and Terminal C.
  - When setting to Binary, conduct settings in order from Pin 4.

(2) Function
Assign functions to each individual Pin.
- "Preset" is assigned to all Pins as default.
- Preset: Preset memory change
- Volume Up/Down: Output volume control
- Mute: Output mute
- None: No function is assigned to the Pin.

(3) Parameter
Set the corresponding Preset number when Pin’s function is assigned to “Preset,” and “Step” when assigned to “Volume Up/Down.”

(4) Control
Perform control setting only when “Mute” function is assigned to the Pin.
- Make: Mute is turned ON by shorting each Pin to Terminal C and turned OFF when released.
- Pulse: Mute is switched between ON and OFF each time any Pin and Terminal C are shorted.
(5) Channel Select
Select the target channel of which control output volume and output mute are to be controlled.

(6) [Disable] button/ [Enable] button
Clicking the [Disable] button disables control from the Contact input, turning into [Enable] button. Preset number of the controls performed before clicking the [Disable] button is retained, but both output volume and output mute controls are cleared.
To control again, click the [Enable] button.
15.3. Function Assignment to the Contact Inputs

15.3.1. Preset memory change

[When in Direct mode]

Step 1. Set the Mode to [Direct] and Function to [Preset].

Step 2. Click the Parameter button, then select the Preset number from the pull-down menu.

[When in Binary mode]

Note: When changing Preset in Binary mode, either output volume control or output mute control can be assigned to other Pins.

When wishing to change 5 or more Presets using 4 Pins or when the necessary number of Pins cannot be obtained because some Pins are occupied by other functions, the number of target Presets can be increased using the less number of Pins when in binary mode.

Assign the necessary Pins to [Binary] mode depending on the number of Presets to use.

Pin number(s) in parenthesis is automatically selected.

<table>
<thead>
<tr>
<th>Number of Presets to use</th>
<th>Pin to be selected for [Binary] mode</th>
</tr>
</thead>
<tbody>
<tr>
<td>Presets 1 and 2</td>
<td>Pin 4</td>
</tr>
<tr>
<td>Presets 1 through 4</td>
<td>Pin 3, (4)</td>
</tr>
<tr>
<td>Presets 1 through 8</td>
<td>Pin 2, (3 and 4)</td>
</tr>
<tr>
<td>Presets 1 through 16</td>
<td>Pin 1, (2, 3, and 4)</td>
</tr>
</tbody>
</table>
15.3.2. Output volume control

Gives an offset value to the value set to the output attenuator.

Notes
• Output volume control can be performed only to the DP-SP3 unit targeted by the contact input.
• Group the output channels, then perform controls in groups.
• The channels belonging to the same group are equal in the obtained offset value but not in the output attenuator value.
• It is not possible to assign the same channel to 2 or more groups.
• Control range is within the assignable value to output attenuator. (−∞ to 0 dB)
• Even if the unit’s power is switched off, the given offset value can be effective when the power is switched on again.

Assign the Volume Up or Volume Down function for a single group to the Pin.

Step 1. Set the function to [Volume Up] or [Volume Down].

Step 2. Select the parameter from the pull-down menu.

Step 3. Select the target channel to which the volume control function is assigned.
15.3.3. Output mute control

Assign the Mute ON/OFF function to the Pin.

Notes
• Output mute control is only available to the DP-SP3 unit targeted by the contact input.
• Group the output channels, then perform controls in groups.
• When “Pulse” is selected for the control method, even if the unit’s power is switched off, the output mute state can be recalled when the power is switched on again.
• The output mute cannot be reset using the contact input for the channel of which output mute is set to ON with the DP-SP3 PC Software.

Step 1. Set the mode to [Direct].

Step 2. Set the function to [Mute].

Step 3. Set the control to either [Make] or [Pulse].

Step 4. Select the target channel to which mute control function is assigned.

![Contact-In Setting](image-url)
15.4. List of Functions Assignable to Pins

Functions assignable to Pins 1 through 4 are listed below.

<table>
<thead>
<tr>
<th>Pin</th>
<th>All Pins set to Direct mode</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Preset select / Volume adjustment / Mute</td>
</tr>
<tr>
<td>2</td>
<td>Preset select / Volume adjustment / Mute</td>
</tr>
<tr>
<td>3</td>
<td>Preset select / Volume adjustment / Mute</td>
</tr>
<tr>
<td>4</td>
<td>Preset select / Volume adjustment / Mute</td>
</tr>
<tr>
<td>C</td>
<td>COM</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Pin</th>
<th>Pins 1 through 3 set to Direct mode</th>
<th>Pin 4 set to Binary mode</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Volume adjustment / Mute</td>
<td>–</td>
</tr>
<tr>
<td>2</td>
<td>Volume adjustment / Mute</td>
<td>–</td>
</tr>
<tr>
<td>3</td>
<td>Volume adjustment / Mute</td>
<td>–</td>
</tr>
<tr>
<td>4</td>
<td>–</td>
<td>Preset select</td>
</tr>
<tr>
<td>C</td>
<td>COM</td>
<td>COM</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Pin</th>
<th>Pins 1 and 2 set to Direct mode</th>
<th>Pins 3 and 4 set to Binary mode</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Volume adjustment/Mute</td>
<td>–</td>
</tr>
<tr>
<td>2</td>
<td>Volume adjustment/Mute</td>
<td>–</td>
</tr>
<tr>
<td>3</td>
<td>–</td>
<td>Preset select</td>
</tr>
<tr>
<td>4</td>
<td>–</td>
<td>Preset select</td>
</tr>
<tr>
<td>C</td>
<td>COM</td>
<td>COM</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Pin</th>
<th>Pin 1 set to Direct mode</th>
<th>Pins 2 through 4 set to Binary mode</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Volume adjustment/Mute</td>
<td>–</td>
</tr>
<tr>
<td>2</td>
<td>–</td>
<td>Preset select</td>
</tr>
<tr>
<td>3</td>
<td>–</td>
<td>Preset select</td>
</tr>
<tr>
<td>4</td>
<td>–</td>
<td>Preset select</td>
</tr>
<tr>
<td>C</td>
<td>COM</td>
<td>COM</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Pin</th>
<th>All Pins set to Binary mode</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Preset select</td>
</tr>
<tr>
<td>2</td>
<td>Preset select</td>
</tr>
<tr>
<td>3</td>
<td>Preset select</td>
</tr>
<tr>
<td>4</td>
<td>Preset select</td>
</tr>
<tr>
<td>C</td>
<td>COM</td>
</tr>
</tbody>
</table>